<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="si-LK">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/feed/" title="ITN News latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/comments/feed/" title="ITN News latest comments" />
<link rel="pingback" href="https://www.itnnews.lk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="si-lk" href="https://www.itnnews.lk/2022/12/10/449600/" />
<link rel="alternate" hreflang="x-default" href="https://www.itnnews.lk/2022/12/10/449600/" />

<title>සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක් - ITN News</title>
<meta name="description" content="ITN News" />
<link rel="canonical" href="https://www.itnnews.lk/2022/12/10/449600/" />
<meta property="og:locale" content="si_LK" />
<meta property="og:type" content="article" />
<meta property="og:title" content="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක් - ITN News" />
<meta property="og:description" content="ITN News" />
<meta property="og:url" content="https://www.itnnews.lk/2022/12/10/449600/" />
<meta property="og:site_name" content="ITN News" />
<meta property="article:publisher" content="https://www.facebook.com/ITNNewsSinhala" />
<meta property="article:published_time" content="2022-12-10T10:23:07+00:00" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="ITN News Editor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ITNNewsLK" />
<meta name="twitter:site" content="@ITNNewsLK" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="ITN News Editor" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.itnnews.lk/2022/12/10/449600/#article","isPartOf":{"@id":"https://www.itnnews.lk/2022/12/10/449600/"},"author":{"name":"ITN News Editor","@id":"https://www.itnnews.lk/#/schema/person/816cfa7b3bbc289bc876bf4e30d73b0e"},"headline":"සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්","datePublished":"2022-12-10T10:23:07+00:00","dateModified":"2022-12-10T10:23:07+00:00","mainEntityOfPage":{"@id":"https://www.itnnews.lk/2022/12/10/449600/"},"wordCount":1,"publisher":{"@id":"https://www.itnnews.lk/#organization"},"image":{"@id":"https://www.itnnews.lk/2022/12/10/449600/#primaryimage"},"thumbnailUrl":"https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg","articleSection":["දේශීය පුවත්"],"inLanguage":"si"},{"@type":"WebPage","@id":"https://www.itnnews.lk/2022/12/10/449600/","url":"https://www.itnnews.lk/2022/12/10/449600/","name":"සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක් - ITN News","isPartOf":{"@id":"https://www.itnnews.lk/#website"},"primaryImageOfPage":{"@id":"https://www.itnnews.lk/2022/12/10/449600/#primaryimage"},"image":{"@id":"https://www.itnnews.lk/2022/12/10/449600/#primaryimage"},"thumbnailUrl":"https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg","datePublished":"2022-12-10T10:23:07+00:00","dateModified":"2022-12-10T10:23:07+00:00","description":"ITN News","breadcrumb":{"@id":"https://www.itnnews.lk/2022/12/10/449600/#breadcrumb"},"inLanguage":"si","potentialAction":[{"@type":"ReadAction","target":["https://www.itnnews.lk/2022/12/10/449600/"]}]},{"@type":"ImageObject","inLanguage":"si","@id":"https://www.itnnews.lk/2022/12/10/449600/#primaryimage","url":"https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg","contentUrl":"https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg","width":800,"height":418},{"@type":"BreadcrumbList","@id":"https://www.itnnews.lk/2022/12/10/449600/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.itnnews.lk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.itnnews.lk/en/news/"},{"@type":"ListItem","position":3,"name":"දේශීය පුවත්","item":"https://www.itnnews.lk/local/"},{"@type":"ListItem","position":4,"name":"සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්"}]},{"@type":"WebSite","@id":"https://www.itnnews.lk/#website","url":"https://www.itnnews.lk/","name":"ITN News","description":"Latest Breaking News and Headlines from Sri Lanka | Independent Television Network Ltd |","publisher":{"@id":"https://www.itnnews.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.itnnews.lk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"si"},{"@type":"Organization","@id":"https://www.itnnews.lk/#organization","name":"ITN News","url":"https://www.itnnews.lk/","logo":{"@type":"ImageObject","inLanguage":"si","@id":"https://www.itnnews.lk/#/schema/logo/image/","url":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","contentUrl":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","width":180,"height":43,"caption":"ITN News"},"image":{"@id":"https://www.itnnews.lk/#/schema/logo/image/"},"sameAs":["https://www.youtube.com/channel/UCV66ictLH2DZehG1tH0G5KA","https://www.facebook.com/ITNNewsSinhala","https://twitter.com/ITNNewsLK"]},{"@type":"Person","@id":"https://www.itnnews.lk/#/schema/person/816cfa7b3bbc289bc876bf4e30d73b0e","name":"ITN News Editor","image":{"@type":"ImageObject","inLanguage":"si","@id":"https://www.itnnews.lk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g","caption":"ITN News Editor"},"url":"https://www.itnnews.lk/author/susumsihilal/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; පෝෂකය" href="https://www.itnnews.lk/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.6.1";var $TS_VCSC_CurrentComposerRelease = "6.9.0";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Controls = "circle";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.itnnews.lk";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='beeteam_google_fonts-css' href='//fonts.googleapis.com/css?family=Dosis%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C900&#038;ver=3.0.8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fae662f2baba4bf9d02ccc0b9294db6e.css?ver=94e6c' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ea80bbb8bf43ee4a59f9a9ce1c7c9d07.css?ver=c802d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b1f651facce27fd94b5d0e8d86540018.css?ver=bc06d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/7fc28c46b12fadc0d99a7003faa6a9ed.css?ver=562d1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/83b86183d3201e6a85622775704b7b9c.css?ver=161af' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/011a9f118887fd5fa75558d0ac9ad2b3.css?ver=8aff8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/2ddb6c449ce84590c97da5990e901534.css?ver=3fa4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/8edaa8a9c401a9ac788be1eb042a63e1.css?ver=53cdc' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wppm-plugin-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/49c758367403a5ce7defda522906b502.css?ver=b8fbd' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_grid_manager-css' href='https://www.itnnews.lk/wp-content/litespeed/css/2e45241e2072822feed190020263fac7.css?ver=4627e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_sbm.css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e448926a2f7a81709cb5d9a1ba6619a7.css?ver=35fe0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/a5751ad88a20221e79f8067d3634c454.css?ver=f5cff' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_custom_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e4185331c990925f06adf72398c86e32.css?ver=747b3' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dg-grid-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fc7f89d7111ae2517ea6424acbdd6b95.css?ver=59ce0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dashicons-css' href='https://www.itnnews.lk/wp-content/litespeed/css/29ee02a90b821c76760ccb3016895b68.css?ver=d7dd1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='kodex-posts-likes-css' href='https://www.itnnews.lk/wp-content/litespeed/css/7f1a63f7a6c8e5d225d3b5669804973e.css?ver=7bc82' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/093e9918f649acdd1681589b771f84b5.css?ver=64738' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-footer a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer a:hover,.wpml-ls-statics-footer a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-footer .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer .wpml-ls-current-language:hover>a, .wpml-ls-statics-footer .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/208126b90d5bf1da8242701ec7b446b9.css?ver=8b77b' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mdp-readabler-css' href='https://www.itnnews.lk/wp-content/litespeed/css/87ddb979548884ac3ea6f90d12546d0c.css?ver=8c932' type='text/css' media='all' />
<style id='mdp-readabler-inline-css' type='text/css'>

		:root{
		
			--readabler-reading-mask: FFFFFF
		
		}
		.mdp-readabler-tts {
		
			--readabler-tts-bg: transparent;
			--readabler-tts-color: transparent;
			
		}
        
        #mdp-readabler-popup-box{
        
            --readabler-overlay: #FFFFFF;
            
            --readabler-bg: #f0f0f0;
            --readabler-bg-dark: #f0f0f0;
            --readabler-text: #333333;
            --readabler-text-dark: #333333;
            --readabler-color: #9f2229;
            --readabler-color-dark: #9f2229;
            --readabler-color-transparent: #9f2229;
            --readabler-color-transparent-dark: #9f2229;
            --readabler-border-radius: 20px;
            --readabler-animate: 600ms;          
            
        }
        
        .mdp-readabler-trigger-button-box{
        
            --readabler-btn-margin: 10px;
            --readabler-btn-padding: 16px;
            --readabler-btn-radius: 50px;
            --readabler-btn-color: #FFFFFF;
            --readabler-btn-color-hover: #6a080e;
            --readabler-btn-bg: #6a080e;
            --readabler-btn-bg-hover: #FFFFFF;
            --readabler-btn-size: 18px;
            --readabler-btn-delay: 0s;
        
        }
		
	        #mdp-readabler-keyboard-box {
	        
	        	--readabler-keyboard-light-bg: FFFFFF;
	        	--readabler-keyboard-light-key-bg: FFFFFF;
	        	--readabler-keyboard-light-key: FFFFFF;	        	
	        	--readabler-keyboard-dark-bg: FFFFFF;
	        	--readabler-keyboard-dark-key-bg: FFFFFF;
	        	--readabler-keyboard-dark-key: FFFFFF;
	        
	        }	        
	        
</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Exo+2&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=6.1.1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='reset-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee1258f1c667ac5163844b3ba8e990.css?ver=6eb67' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='main-stylesheet-css' href='https://www.itnnews.lk/wp-content/litespeed/css/05905b3e9611bffa7007bf2fa676610c.css?ver=88242' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='shortcodes-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ce0f45ac2ad8f800d3e45c2cd74ccbac.css?ver=82b14' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='lightbox-css' href='https://www.itnnews.lk/wp-content/litespeed/css/da49ea6709d6da620954d0a5225bc52a.css?ver=4ed1a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dragscroll-css' href='https://www.itnnews.lk/wp-content/litespeed/css/5a788d7c5f82ab8aa0a442cd01109e14.css?ver=8f6f0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='responsive-css' href='https://www.itnnews.lk/wp-content/litespeed/css/498544be024223bbd9ce3b74d77bf894.css?ver=c9674' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css' href='https://www.itnnews.lk/wp-content/themes/itnnews/css/ie-ancient.css?ver=6.1.1' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='style-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b8a7f96d93ded22d78e1c2497bc6430f.css?ver=5140c' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='datmenu-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/916da91d5525a1cf542a4faa3a2ee9b2.css?ver=9bad5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tablepress-default-css' href='https://www.itnnews.lk/wp-content/litespeed/css/1f3bdfa2c344c347d701f6a3faffe7b5.css?ver=97598' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee299d9bd2a2af1e98ce0b9d6cf15a.css?ver=a9d4b' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/css/c5124b9e034d72832bf7cd2f34c1530f.css?ver=64d4d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-legacy-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3a50b7c5e18056e0e53d46aa3810e5b7.css?ver=e93f4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itnnews.lk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6dbf08c039eba7741132ed1bce6ddc04.js?ver=25d84' id='jquery-migrate-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4cefe2c1834a5b578773258429c8baac.js?ver=78472' id='beeteam_front_lazysizes_js-js'></script>
<script type='text/javascript' id='kodex-posts-likes-js-extra'>
/* <![CDATA[ */
var kodex_posts_likes = {"ajaxurl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0a24d9316fc5357278ae6a7fce45bd47.js?ver=014c5' id='kodex-posts-likes-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/568488c240f36cd85f0d799cc639a8cf.js?ver=03737' id='jquery_sticky.js-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b988ef01e38b7f85918e69818a9da659.js?ver=a8e4f' id='otw_sticky_sbm.js-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/708b4a189a88267ee3446541a8293146.js?ver=ff245' id='otw_grid_manager-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2246194-13' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.itnnews.lk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2246194-13", {"anonymize_ip":true});
gtag("config", "G-NQXK8QMBDL");
</script>

<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9bbed055ee81a12edc1e48697cde8b39.js?ver=138b4' id='mediaelementjs-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.itnnews.lk/api/" /><link rel="alternate" type="application/json" href="https://www.itnnews.lk/api/wp/v2/posts/449600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnnews.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnnews.lk/?p=449600' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2022%2F12%2F10%2F449600%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2022%2F12%2F10%2F449600%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.14 stt:1,64,52;" />

<meta name="facebook-domain-verification" content="o099fex9jbbq4wa0z6f8slwoflod25" />

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9606265024599834" crossorigin="anonymous"></script>


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />

<script src="https://cdn.radiantmediatechs.com/rmp/5.2.1/js/rmp.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/skin/pink.flag/css/jplayer.pink.flag.min.css" />

<script type="text/javascript">


var dateFormat = function () {
	var	token = /d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g,
		timezone = /\b(?:[PMCEA][SDP]T|(?:Pacific|Mountain|Central|Eastern|Atlantic) (?:Standard|Daylight|Prevailing) Time|(?:GMT|UTC)(?:[-+]\d{4})?)\b/g,
		timezoneClip = /[^-+\dA-Z]/g,
		pad = function (val, len) {
			val = String(val);
			len = len || 2;
			while (val.length < len) val = "0" + val;
			return val;
		};

	// Regexes and supporting functions are cached through closure
	return function (date, mask, utc) {
		var dF = dateFormat;

		// You can't provide utc if you skip other args (use the "UTC:" mask prefix)
		if (arguments.length == 1 && Object.prototype.toString.call(date) == "[object String]" && !/\d/.test(date)) {
			mask = date;
			date = undefined;
		}

		// Passing date through Date applies Date.parse, if necessary
		date = date ? new Date(date) : new Date;
		if (isNaN(date)) throw SyntaxError("invalid date");

		mask = String(dF.masks[mask] || mask || dF.masks["default"]);

		// Allow setting the utc argument via the mask
		if (mask.slice(0, 4) == "UTC:") {
			mask = mask.slice(4);
			utc = true;
		}

		var	_ = utc ? "getUTC" : "get",
			d = date[_ + "Date"](),
			D = date[_ + "Day"](),
			m = date[_ + "Month"](),
			y = date[_ + "FullYear"](),
			H = date[_ + "Hours"](),
			M = date[_ + "Minutes"](),
			s = date[_ + "Seconds"](),
			L = date[_ + "Milliseconds"](),
			o = utc ? 0 : date.getTimezoneOffset(),
			flags = {
				d:    d,
				dd:   pad(d),
				ddd:  dF.i18n.dayNames[D],
				dddd: dF.i18n.dayNames[D + 7],
				m:    m + 1,
				mm:   pad(m + 1),
				mmm:  dF.i18n.monthNames[m],
				mmmm: dF.i18n.monthNames[m + 12],
				yy:   String(y).slice(2),
				yyyy: y,
				h:    H % 12 || 12,
				hh:   pad(H % 12 || 12),
				H:    H,
				HH:   pad(H),
				M:    M,
				MM:   pad(M),
				s:    s,
				ss:   pad(s),
				l:    pad(L, 3),
				L:    pad(L > 99 ? Math.round(L / 10) : L),
				t:    H < 12 ? "a"  : "p",
				tt:   H < 12 ? "am" : "pm",
				T:    H < 12 ? "A"  : "P",
				TT:   H < 12 ? "AM" : "PM",
				Z:    utc ? "UTC" : (String(date).match(timezone) || [""]).pop().replace(timezoneClip, ""),
				o:    (o > 0 ? "-" : "+") + pad(Math.floor(Math.abs(o) / 60) * 100 + Math.abs(o) % 60, 4),
				S:    ["th", "st", "nd", "rd"][d % 10 > 3 ? 0 : (d % 100 - d % 10 != 10) * d % 10]
			};

		return mask.replace(token, function ($0) {
			return $0 in flags ? flags[$0] : $0.slice(1, $0.length - 1);
		});
	};
}();

// Some common format strings
dateFormat.masks = {
	"default":      "ddd mmm dd yyyy HH:MM:ss",
	shortDate:      "m/d/yy",
	mediumDate:     "mmm d, yyyy",
	longDate:       "mmmm d, yyyy",
	fullDate:       "dddd, mmmm d, yyyy",
	shortTime:      "h:MM TT",
	mediumTime:     "h:MM:ss TT",
	longTime:       "h:MM:ss TT Z",
	isoDate:        "yyyy-mm-dd",
	isoTime:        "HH:MM:ss",
	isoDateTime:    "yyyy-mm-dd'T'HH:MM:ss",
	isoUtcDateTime: "UTC:yyyy-mm-dd'T'HH:MM:ss'Z'"
};

// Internationalization strings
dateFormat.i18n = {
	dayNames: [
		"Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat",
		"Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"
	],
	monthNames: [
		"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec",
		"January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"
	]
};

// For convenience...
Date.prototype.format = function (mask, utc) {
	return dateFormat(this, mask, utc);
};</script>

<link data-optimized="1" rel='stylesheet' id='1203-css' href='https://www.itnnews.lk/wp-content/litespeed/css/61d056899f2e0200d6b1430d2800735d.css?ver=ed0e8' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='534-css' href='https://www.itnnews.lk/wp-content/litespeed/css/80804d51b1f67b15231f4c1d40e9dcd6.css?ver=cdc94' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='146-css' href='https://www.itnnews.lk/wp-content/litespeed/css/29e8cfafe7c3a77f586d80a45016b029.css?ver=be4fd' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='14-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3ebd6457a64eaf11fd332393ff365e4e.css?ver=5e798' type="text/css" media='all' />
<script data-optimized="1" type="text/javascript" src='https://www.itnnews.lk/wp-content/litespeed/js/7a38fe0cd06b186bfee03a646e973627.js?ver=e99a4'></script>
<meta name="generator" content="Site Kit by Google 1.89.0" /><meta name="framework" content="Redux 4.3.9" /><style type="text/css" id="wppm_custom_css"></style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2124600107617138', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2124600107617138&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
 <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.itnnews.lk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b4120743-3927-4eb5-b55f-6eb5a48e4d94';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.itnnews.lk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b467c5d-2ccd-4e09-a57b-cb7ab9efd0c0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest updates from ITN News!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '10px';
oneSignal_options['notifyButton']['offset']['right'] = '175px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-270x270.png" />


<meta itemprop="name" content="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්">
<meta itemprop="description" content="පොලිස්පතිවරයාගේ සහ කාන්තා ළමා කටයුතු හා සමාජ සවිබල ගැන්වීමේ අමාත්‍යාංශයේ ලේකම්වරයාගේ සහභාගීත්වයෙන් සමරිසි ප්‍රජාව නියෝජනය කරමින් පැමිණි කිහිප දෙනෙකු සහ ඔවුන්ගේ නීතීඥයන් අතර සාකච්ඡාවක් පොලිස් මූලස්ථානයේදී පැවැත්වුණා. සමරිසි ප්‍රජාව දෛනික">
<meta itemprop="image" content="https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්">
<meta name="twitter:description" content="පොලිස්පතිවරයාගේ සහ කාන්තා ළමා කටයුතු හා සමාජ සවිබල ගැන්වීමේ අමාත්‍යාංශයේ ලේකම්වරයාගේ සහභාගීත්වයෙන් සමරිසි ප්‍රජාව නියෝජනය කරමින් පැමිණි කිහිප දෙනෙකු සහ ඔවුන්ගේ නීතීඥයන් අතර සාකච්ඡාවක් පොලිස් මූලස්ථානයේදී පැවැත්වුණා. සමරිසි ප්‍රජාව දෛනික">
<meta name="twitter:image:src" content="https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg">

<meta property="og:title" content="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itnnews.lk/2022/12/10/449600/" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg" />
<meta property="og:image:url" content="https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg" />
<meta property="og:description" content="පොලිස්පතිවරයාගේ සහ කාන්තා ළමා කටයුතු හා සමාජ සවිබල ගැන්වීමේ අමාත්‍යාංශයේ ලේකම්වරයාගේ සහභාගීත්වයෙන් සමරිසි ප්‍රජාව නියෝජනය කරමින් පැමිණි කිහිප දෙනෙකු සහ ඔවුන්ගේ නීතීඥයන් අතර සාකච්ඡාවක් පොලිස් මූලස්ථානයේදී පැවැත්වුණා. සමරිසි ප්‍රජාව දෛනික" />
<meta property="og:site_name" content="ITN News" />

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #3E3E3E;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #3E3E3E; }
			.list-title { border-bottom: 2px solid #3E3E3E;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Exo 2", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Exo 2", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

</head>

<body class="post-template-default single single-post postid-449600 single-format-standard wpb-js-composer js-comp-ver-6.9.0 vc_responsive" style="background-image: url(https://www.itnnews.lk/wp-content/themes/itnnews/images/background-texture-5.jpg); background-position: top center; background-repeat: repeat;">

<div class="boxed active">

<div class="header">

<div class="wrapper">
<div class="header-logo">
<a href="https://www.itnnews.lk"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo.png" alt="ITN News" /></a>
</div>
<div class="header-menu">
<p><div class=header-menu-links>
<a href=https://www.itn.lk target=\"_blank\">ITN</a> |
<a href=http://www.lakhandaradio.lk target=\"_blank\">Lakhanda FM</a> |
<a href=https://www.vasantham.lk target=\"_blank\">Vasantham TV</a> |
<a href=https://www.vasanthamfm.lk target=\"_blank\">Vasantham FM</a>
</div>
<div class=header-tag-line>
<p>Life+News The Official News Portal of Independent Television Network Ltd</p></div></p>
</div>
<div class="header-addons">
<div class="header-search">
<form method="get" action="https://www.itnnews.lk" name="searchform">
<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
<input type="submit" value="Search" class="search-button" />
</form>
</div>
</div>

</div>
<div class="main-menu sticky">

<div class="wrapper">
<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.itnnews.lk/">මුල් පිටුව</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#"><span>පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.itnnews.lk/local/">දේශීය පුවත්</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/international/">ජාත්‍යන්තර පුවත්</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/">ව්‍යාපාරික පුවත්</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/">ක්‍රීඩා</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/">රස බර</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/business/"><span>ව්‍යාපාරික පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/analysis/">විශ්ලේෂණ</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/features/">විශේෂාංග</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/sports/"><span>ක්‍රීඩා</span></a>
<ul class="sub-menu">
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/cricket/">ක්‍රිකට්</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/football/">පාපන්දු</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/athletics/">මලල ක්‍රීඩා</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/other-sports/">වෙනත් ක්‍රීඩා</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/entertainment/"><span>රස බර</span></a>
<ul class="sub-menu">
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/local-cinema/">දේශීය සිනමා</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/kollywood/">කොලිවුඩ්</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/bollywood/">බොලිවුඩ්</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/hollywood/">හොලිවුඩ්</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/music/">සංගීත</a></li>
</ul>
</li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/opinions/">මතවාද</a></li>
<li id="menu-item-23740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/featured/">විශේෂාංග</a></li>
<li id="menu-item-6329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/video-story/">වීඩියෝ කතා</a></li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-cat"><a href="https://www.itnnews.lk/gallery-cat/picture-story/">පිංතූර කතා</a></li>
<li id="menu-item-wpml-ls-91-si" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/2022/12/10/449600/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="Sinhala" width=18 height=12 /></a></li>
<li id="menu-item-wpml-ls-91-en" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-en wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/en/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English" width=18 height=12 /></a></li>
<li id="menu-item-wpml-ls-91-ta" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-ta wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/ta/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="Tamil" width=18 height=12 /></a></li>
</ul>

</div>
</div>
<div class="secondary-menu">

<div class="wrapper">
<ul class="load-responsive" rel="Secondary Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.itnnews.lk/news-bulletin/">ITN ප්‍රවෘත්ති</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.itnnews.lk/gossip/">අතන මෙතන</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.itnnews.lk/awards/">සම්මාන</a></li>
<li id="menu-item-407933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407933"><a target="_blank" rel="noopener" href="https://itn.lk/contact/">අප අමතන්න</a></li>
</ul> 
</div>
</div>

</div>

<div class="content">

<div class="wrapper">
<div class="main-content">
<div class="full-width">
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2022/12/10/449600/" data-url="https://www.itnnews.lk/2022/12/10/449600/" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2022/12/10/449600/" data-via="" data-text="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2022/12/10/449600/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2022/12/10/449600/&media=https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg&description=සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2022/12/10/449600/&title=සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
</div>
</div>
<h1>සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්</h1>
<div class="author">
<span class="hover-effect left">
<img data-lazyloaded="1" data-placeholder-resp="96x96" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZjJmMmYyIi8+PC9zdmc+" width="96" height="96" data-src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /><noscript><img data-lazyloaded="1" data-placeholder-resp="96x96" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZjJmMmYyIi8+PC9zdmc+" width="96" height="96" data-src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /><noscript><img width="96" height="96" src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /></noscript></noscript>
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
දෙසැම්බර් 10, 2022 15:53 </span>
</div>
</div>
</div>
</div>

<div class="main-page left">

<div class="single-block">

<div class="content-block main left">
<div class="block">
<div class="block-content post-449600 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
<p>
<span class="hover-effect">
<img data-lazyloaded="1" data-placeholder-resp="890x395" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4OTAiIGhlaWdodD0iMzk1IiB2aWV3Qm94PSIwIDAgODkwIDM5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="890" height="395" class="image-border" data-src="https://www.itnnews.lk/wp-content/uploads/2022/12/sama-890x395_c.jpg" alt="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" /><noscript><img width="890" height="395" class="image-border" src="https://www.itnnews.lk/wp-content/uploads/2022/12/sama-890x395_c.jpg" alt="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" /></noscript> </span>
</p>
<div class="shortcode-content">
<div class="paragraph-row">
<div class="column3">
<h3 class="highlight-title">Related Articles</h3>
<ul>
<li>
<a href="https://www.itnnews.lk/2019/01/04/57822/">තවත් උදාගම්මාන දෙකක් ජනතා අයිතියට</a>
</li>
<li>
<a href="https://www.itnnews.lk/2018/09/03/26783/">ජනපතිගේ 67වන ජන්ම දිනය අදයි</a>
</li>
<li>
<a href="https://www.itnnews.lk/2020/10/21/292145/">අද දිනයේ කොරෝනා ආසාදිතයින් 109ක් හඳුනා ගැනේ</a>
</li>
</ul>
</div>
<div class="column9">
<p>පොලිස්පතිවරයාගේ සහ කාන්තා ළමා කටයුතු හා සමාජ සවිබල ගැන්වීමේ අමාත්‍යාංශයේ ලේකම්වරයාගේ සහභාගීත්වයෙන් සමරිසි ප්‍රජාව නියෝජනය කරමින් පැමිණි කිහිප දෙනෙකු සහ ඔවුන්ගේ නීතීඥයන් අතර සාකච්ඡාවක් පොලිස් මූලස්ථානයේදී පැවැත්වුණා.</p>
<p>සමරිසි ප්‍රජාව දෛනික කටයුතු අතරතුරදී මුහුණ දෙන ගැටලු සහ අපහසුතා පිළිබදව මෙහිදී අදහස් පළ කෙරුණා.</p>
<p>ලිංගික සංක්‍රාන්ති පුද්ගලයින් සම්බන්ධයෙන් විශේෂ අවධානය යොමු කළ පොලිසිය ඔවුන් හා කටයුතු සම්බන්ධීකරණයට ළමා හා කාන්තා අපයෝජන නිවාරණ දිසාව භාර නියෝජ්‍ය පොලිස්පතිවරිය, පොලිස්පති වෙනුවෙන් සෘජුවම කටයුතු කිරීම සදහා පත්කර තිබෙනවා.</p>
<p>&nbsp;</p>
</div>
</div>
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2022/12/10/449600/" data-url="https://www.itnnews.lk/2022/12/10/449600/" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2022/12/10/449600/" data-via="" data-text="සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2022/12/10/449600/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2022/12/10/449600/&media=https://www.itnnews.lk/wp-content/uploads/2022/12/sama.jpg&description=සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2022/12/10/449600/&title=සමරිසි ප්‍රජාව මුහුණ දෙන ගැටලු ඉදිරිපත් කිරීමට අවස්ථාවක්" data-url="https://www.itnnews.lk/2022/12/10/449600/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
</div>
</div>
<div class="author">
<span class="hover-effect left">
<img data-lazyloaded="1" data-placeholder-resp="96x96" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZjJmMmYyIi8+PC9zdmc+" width="96" height="96" data-src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /><noscript><img data-lazyloaded="1" data-placeholder-resp="96x96" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZjJmMmYyIi8+PC9zdmc+" width="96" height="96" data-src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /><noscript><img width="96" height="96" src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" /></noscript></noscript>
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
දෙසැම්බර් 10, 2022 15:53 </span>
</div>
</div>
</div>
</div>
</div>
</div>

</div>

</div>

</div>

<div class="main-sidebar right">
<div class="widget-2 widget"><div class="vcw-wrapper"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element social-profile-widget">
<div class="wpb_wrapper">
</div>
</div>
<h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_1"><span class="main-text">ව්‍යාපාරික පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/business" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_1 sidebar-news-box"><div id="post-439052" class="wppm-post 439052 post-439052 post type-post status-publish format-standard has-post-thumbnail hentry category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/10/06/439052/" title="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/central-bank-1z46ceuzg941powfbyy74chiqbgewf8w375qh2jrrcro.png" alt="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි" title="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/central-bank-1z46ceuzg941powfbyy74chiqbgewf8w375qh2jrrcro.png" alt="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි" title="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/10/06/439052/" title="පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි">පොළී අනුපාත නොවෙනස්ව පවත්වාගෙන යාමට මහ බැංකුව තීරණය කරයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-10-06T09:12:59+05:30">ඔක්තෝබර් 6, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-437677" class="wppm-post 437677 post-437677 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-international category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/09/28/437677/" title="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22c%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2255%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%239c9094%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%27url(%23c)%27%20fill-opacity%3D%27.5%27%3E%3Cellipse%20fill%3D%22%23414d49%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(687.12975%20-25.68358%203.97901%20106.45317%20299%20383)%22%2F%3E%3Cellipse%20fill%3D%22%23e2bac8%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(433.09822%2067.04715%20-22.72165%20146.77295%20334.4%2081.4)%22%2F%3E%3Cellipse%20fill%3D%22%23db7295%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-115.15189%20-49.20737%2056.25087%20-131.63462%20574.3%20109.3)%22%2F%3E%3Cellipse%20fill%3D%22%23c8d7d2%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-141.2977%2085.91035%20-78.52194%20-129.1459%20298.4%2044.4)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/china-232-1zvaak48g9om472wywyrxyy99jkfzrml7hej0jbpnxwk.jpg" alt="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට" title="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/china-232-1zvaak48g9om472wywyrxyy99jkfzrml7hej0jbpnxwk.jpg" alt="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට" title="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/09/28/437677/" title="චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට">චීනයේ යුආන් මුදල් ඒකකයේ අගය වාර්තාගත ලෙස පහළට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-09-28T15:25:22+05:30">සැප්තැම්බර් 28, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/prabhadissa/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-435774" class="wppm-post 435774 post-435774 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/09/19/435774/" title="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%2360747f%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(1.6%201.6)%20scale(3.125)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%233d2f00%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(125.45312%2011.63793%20-3.53436%2038.09925%20152.1%20124.1)%22%2F%3E%3Cellipse%20fill%3D%22%234ca1f0%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(10%20-34.1%20961.7)%20scale(249.87477%2035.79508)%22%2F%3E%3Cellipse%20fill%3D%22%23ae847a%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(-92.1%2058.6%206.3)%20scale(28.81244%20104.47713)%22%2F%3E%3Cellipse%20fill%3D%22%23324200%22%20cx%3D%22196%22%20cy%3D%22125%22%20rx%3D%2230%22%20ry%3D%2220%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/LIOC-1zu1jsugqbjqt3wfv2pd04g5gjcjnyz930e2zuwgnm90.jpg" alt="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි" title="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/LIOC-1zu1jsugqbjqt3wfv2pd04g5gjcjnyz930e2zuwgnm90.jpg" alt="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි" title="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/09/19/435774/" title="ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි">ලංකා IOC සමාගම ශ්‍රී ලංකාවේ පළමු ග්‍රීස් කම්හලේ වාණිජ මෙහෙයුම් අරඹයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-09-19T09:18:44+05:30">සැප්තැම්බර් 19, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/prabhadissa/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-435215" class="wppm-post 435215 post-435215 post type-post status-publish format-standard has-post-thumbnail hentry category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/09/15/435215/" title="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/share-market-1ztkm4w7wixbjlzabh0y0ctr9n4zcveanqs9lyugprok.jpg" alt="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි" title="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/share-market-1ztkm4w7wixbjlzabh0y0ctr9n4zcveanqs9lyugprok.jpg" alt="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි" title="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/09/15/435215/" title="කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි">කොළඹ කොටස් වෙළඳපොල ඒකක 10000 සීමාව ඉක්මවා යයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-09-15T21:14:45+05:30">සැප්තැම්බර් 15, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-426936" class="wppm-post 426936 post-426936 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/08/04/426936/" title="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/share-1-1xkanbt8zf56wp26nvnvkf3ojrxqecbavtb2kh0xa3c4.png" alt="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි" title="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/share-1-1xkanbt8zf56wp26nvnvkf3ojrxqecbavtb2kh0xa3c4.png" alt="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි" title="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/08/04/426936/" title="කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි">කොළඹ කොටස් වෙළෙඳපොළ ඒකක 149 කින් ඉහළ යයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-08-04T20:02:24+05:30">අගෝස්තු 4, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_2"><span class="main-text">ක්‍රීඩා පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/sports" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_2 sidebar-news-box"><div id="post-449583" class="wppm-post 449583 post-449583 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-football"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/12/10/449583/" title="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Foot-ball-1-2052pkywkhtgfq7mr6l58ho9h13oodd0nz4r1jo0zdr8.jpg" alt="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට" title="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Foot-ball-1-2052pkywkhtgfq7mr6l58ho9h13oodd0nz4r1jo0zdr8.jpg" alt="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට" title="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/12/10/449583/" title="බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට">බ්‍රසීල කණ්ඩායම ලෝක කුසලාන පාපන්දු තරඟාවලියෙන් ඉවතට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-12-10T12:39:21+05:30">දෙසැම්බර් 10, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-449285" class="wppm-post 449285 post-449285 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports category-local"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/12/06/449285/" title="LPL තරගාවලිය අද ඇරඹෙයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/LPL-204j1ie6s40s3h8458n92smqy1lhjkm78chwrz15o9r8.png" alt="LPL තරගාවලිය අද ඇරඹෙයි" title="LPL තරගාවලිය අද ඇරඹෙයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/LPL-204j1ie6s40s3h8458n92smqy1lhjkm78chwrz15o9r8.png" alt="LPL තරගාවලිය අද ඇරඹෙයි" title="LPL තරගාවලිය අද ඇරඹෙයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/12/06/449285/" title="LPL තරගාවලිය අද ඇරඹෙයි">LPL තරගාවලිය අද ඇරඹෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-12-06T11:01:51+05:30">දෙසැම්බර් 6, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/yasinthanysc/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-449258" class="wppm-post 449258 post-449258 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-local"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/12/06/449258/" title="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/brazil-204ixmum86cf7fx15ursamqfg4z232p404hjjknm682s.png" alt="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට" title="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/brazil-204ixmum86cf7fx15ursamqfg4z232p404hjjknm682s.png" alt="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට" title="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/12/06/449258/" title="බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට">බ්‍රසීලය හා ක්‍රොඒෂියාව ලෝක කුසලාන පාපන්දු සටනේ අර්ධ අවසන් පූර්ව වටයට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-12-06T10:29:58+05:30">දෙසැම්බර් 6, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/yasinthanysc/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-448793" class="wppm-post 448793 post-448793 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-football"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/12/03/448793/" title="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/footballo-2044vnh282ma0w8bseypc63jyy7vw6b3uc2sfp6ui89w.jpg" alt="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි" title="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/footballo-2044vnh282ma0w8bseypc63jyy7vw6b3uc2sfp6ui89w.jpg" alt="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි" title="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/12/03/448793/" title="ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි">ලෝක කුසලාන පාපන්දු තරඟාවලියේ කණ්ඩායම් 16 යේ තරඟ අද ඇරඹෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-12-03T12:43:50+05:30">දෙසැම්බර් 3, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-448636" class="wppm-post 448636 post-448636 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/12/02/448636/" title="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23535972%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(1.6%201.6)%20scale(3.125)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23211c4f%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-2.39613%20-27.2987%20254.02333%20-22.29682%20125.3%20121.1)%22%2F%3E%3Cellipse%20fill%3D%22%23a09a81%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(110.8%2029%2026.4)%20scale(37.70733%2069.52428)%22%2F%3E%3Cellipse%20fill%3D%22%23a6a087%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-4.71902%2023.32162%20-28.0434%20-5.67445%20187.3%2042)%22%2F%3E%3Cellipse%20fill%3D%22%230f73b3%22%20cx%3D%22244%22%20cy%3D%2231%22%20rx%3D%2218%22%20ry%3D%2281%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Danushka-SL-200i3ho0n5ap91jrdza08snqkc12a3ibxqagefmk5gtg.png" alt="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්" title="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Danushka-SL-200i3ho0n5ap91jrdza08snqkc12a3ibxqagefmk5gtg.png" alt="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්" title="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/12/02/448636/" title="ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්">ධනුෂ්කගේ සිදුවීම් සම්බන්ධයෙන් සොයා බැලීමට ක්‍රීඩා ඇමතිගෙන් කමිටුවක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-12-02T13:08:38+05:30">දෙසැම්බර් 2, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_3"><span class="main-text">රස බර</span><a class="sub-text" href="https://www.itnnews.lk/entertainment" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_3 sidebar-news-box"><div id="post-445586" class="wppm-post 445586 post-445586 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/11/14/445586/" title="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22c%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2255%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23857f5b%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%27url(%23c)%27%20fill-opacity%3D%27.5%27%3E%3Cellipse%20fill%3D%22%23d6e0eb%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-3.75045%2086.99476%20-796.1355%20-34.32237%20408.4%2035.4)%22%2F%3E%3Cellipse%20fill%3D%22%23353100%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(388.04254%209.15287%20-3.10326%20131.565%20333%20375.3)%22%2F%3E%3Cellipse%20fill%3D%22%23b46f29%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(21.46546%20114.69966%20-203.56207%2038.0956%20259.3%20211.6)%22%2F%3E%3Cpath%20fill%3D%22%23383d63%22%20fill-opacity%3D%22.5%22%20d%3D%22M755.7%20513.8l-214-69.5%2087-267.5%20214%2069.5z%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Best-actors-201ksm6qfpydxhfzdxlavlkg04c4clvkxgvst9jt2hyc.jpg" alt="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය" title="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Best-actors-201ksm6qfpydxhfzdxlavlkg04c4clvkxgvst9jt2hyc.jpg" alt="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය" title="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/11/14/445586/" title="හැනෝයි සිනමා උළෙලේදී  ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය">හැනෝයි සිනමා උළෙලේදී ශ්‍රී ලාංකික නළුවන් 7කට හොඳම නළුවා සම්මානය</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-11-14T11:40:05+05:30">නොවැම්බර් 14, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/prabhadissa/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-435250" class="wppm-post 435250 post-435250 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/09/16/435250/" title="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22c%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2255%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23696667%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%27url(%23c)%27%20fill-opacity%3D%27.5%27%3E%3Cellipse%20fill%3D%22%230e1110%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-254.57781%207.94683%20-5.88374%20-188.48626%20564.1%20372.7)%22%2F%3E%3Cellipse%20fill%3D%22%23b5adb0%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-58.73313%20-130.68714%20509.5016%20-228.9791%20195.2%2082.9)%22%2F%3E%3Cellipse%20fill%3D%22%23919593%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(528.7484%2063.95252%20-13.6446%20112.81121%20700.2%201.6)%22%2F%3E%3Cellipse%20fill%3D%22%230a0a0a%22%20fill-opacity%3D%22.5%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(-90.61901%20-21.29153%2030.01303%20-127.73867%20469%20414)%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/pothga-neq-1ztny42pfccmaribplsk9qg9w1bejfsp43epz9clf5us.jpg" alt="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ" title="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/pothga-neq-1ztny42pfccmaribplsk9qg9w1bejfsp43epz9clf5us.jpg" alt="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ" title="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/09/16/435250/" title="රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ">රොස්මන්ඩ් සේනාරත්නයන්ගේ ඇසි දිසි මාධ්‍ය චාරිකා ග්‍රන්ථය ජනගත කෙරේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-09-16T13:50:47+05:30">සැප්තැම්බර් 16, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/susumsihilal/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-434494" class="wppm-post 434494 post-434494 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/09/12/434494/" title="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/the-news-paper-1zt5k1qv9an7x76cn0funismo3kfyxyebafmmjjbplk4.png" alt="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි" title="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/the-news-paper-1zt5k1qv9an7x76cn0funismo3kfyxyebafmmjjbplk4.png" alt="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි" title="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/09/12/434494/" title="කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි">කුමාර තිරිමාදුර සහ සරත් කොතලාව රුසියාවේ දී හොඳම නළුවන් වෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-09-12T18:30:18+05:30">සැප්තැම්බර් 12, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/yasinthanysc/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-421965" class="wppm-post 421965 post-421965 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/07/08/421965/" title="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22800%22%20height%3D%22418%22%20viewBox%3D%220%200%20800%20418%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23626262%22%20d%3D%22M0%200h800v415H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(1.6%201.6)%20scale(3.125)%22%20fill-opacity%3D%22.5%22%3E%3Cellipse%20fill%3D%22%23a8a8a8%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22matrix(14.70954%20-72.23058%2056.6007%2011.52656%20255%2031)%22%2F%3E%3Cellipse%20fill%3D%22%23303030%22%20cx%3D%2297%22%20cy%3D%22120%22%20rx%3D%22124%22%20ry%3D%2228%22%2F%3E%3Cellipse%20fill%3D%22%23757575%22%20rx%3D%221%22%20ry%3D%221%22%20transform%3D%22rotate(24.1%20-153.8%20211.2)%20scale(22.08515%2073.79288)%22%2F%3E%3Cellipse%20fill%3D%22%239c9c9c%22%20cy%3D%2217%22%20rx%3D%2226%22%20ry%3D%2234%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/ganga-1zk99zp2limiow6mr7bv1ikyxqgl80g7jqd9zyuq97j8.jpg" alt="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ" title="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/ganga-1zk99zp2limiow6mr7bv1ikyxqgl80g7jqd9zyuq97j8.jpg" alt="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ" title="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/07/08/421965/" title="රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ">රාජසිංහ ජයසූරිය රචනා කළ &#8220;ගඟ දිගේ දින අටක්&#8221; කෘතිය එළිදැක්වේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-07-08T12:45:38+05:30">ජූලි 8, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/sanesha369/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div><div id="post-415656" class="wppm-post 415656 post-415656 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2022/06/07/415656/" title="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්"><img data-lazyloaded="1" data-placeholder-resp="800x418" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDE4IiB2aWV3Qm94PSIwIDAgODAwIDQxOCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2YyZjJmMiIvPjwvc3ZnPg==" width="800" height="418" class="wppm-img" data-src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/the-news-paper-1zg42v7okomlf1lism7374fd90hsqzohtsu2mbk8tgf8.png" alt="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්" title="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්" /><noscript><img width="800" height="418" class="wppm-img" src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/the-news-paper-1zg42v7okomlf1lism7374fd90hsqzohtsu2mbk8tgf8.png" alt="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්" title="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්"/></noscript></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2022/06/07/415656/" title="&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්">&#8216;ද නිවුස් පේපර්&#8217; චිත්‍රපටයට තවත් ජාත්‍යන්තර සම්මානයක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date updated" datetime="2022-06-07T16:12:34+05:30">ජූනි 7, 2022</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author</span><a href="https://www.itnnews.lk/author/yasinthanysc/"><span class="vcard author ITN News Editor"><span class="fn">ITN News Editor</span></span></a></li></ul></div></aside></div></div></div></div></div></div></div>
</div></div> </div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<a href="https://www.itnnews.lk" class="logo-footer"><img data-lazyloaded="1" data-placeholder-resp="197x45" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxOTciIGhlaWdodD0iNDUiIHZpZXdCb3g9IjAgMCAxOTcgNDUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNmMmYyZjIiLz48L3N2Zz4=" width="197" height="45" data-src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo-dark.png" alt="ITN News" /><noscript><img width="197" height="45" src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo-dark.png" alt="ITN News" /></noscript></a>
<p>© 2021 Copyright <b>ITN News</b>. All Rights reserved by <a href="https://www.itn.lk" target="_blank">Independent Television Network Ltd.</a> <br />Powered by <a href="https://itn.lk" target="_blank">ITN Digital</a></p>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img data-lazyloaded="1" data-placeholder-resp="47x47" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0NyIgaGVpZ2h0PSI0NyIgdmlld0JveD0iMCAwIDQ3IDQ3Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZjJmMmYyIi8+PC9zdmc+" width="47" height="47" data-src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /><noscript><img width="47" height="47" src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /></noscript></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

</div>
<script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
<script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>

<div id="mdp-readabler-popup-box" class="mdp-readabler-modal-animation-fade mdp-readabler-modal-fixed  mdp-readabler-modal-shadow " aria-hidden="true" data-nosnippet>
<div id="mdp-readabler-popup" role="dialog" aria-modal="true" data-start="right" aria-labelledby="mdp-readabler-popup-box">
<header id="mdp-readabler-popup-header">
<h3>Accessibility</h3>
<button id="mdp-readabler-popup-close" aria-label="Close Accessibility Panel"></button>
</header>
<section id="mdp-readabler-popup-main">
<div class="mdp-readabler-subheader"> <h4>Accessibility modes</h4>
</div>
<div id="mdp-readabler-accessibility-profiles-box"> <div id="mdp-readabler-accessibility-profile-epilepsy" class="mdp-readabler-accessibility-profile-item" tabindex="0">
<div class="mdp-readabler-row">
<div class="mdp-readabler-switch-box">
<label class="mdp-switch">
Epilepsy Safe Mode <input type="checkbox" name="mdp-readabler-accessibility-profile-epilepsy" value="on" tabindex="-1">
<span class="mdp-slider"></span>
</label>
</div>
<div class="mdp-readabler-title-box">
<div class="mdp-readabler-profile-title">Epilepsy Safe Mode</div>
<div class="mdp-readabler-profile-short">Dampens color and removes blinks</div>
</div>
</div>
<div class="mdp-readabler-profile-description">This mode enables people with epilepsy to use the website safely by eliminating the risk of seizures that result from flashing or blinking animations and risky color combinations.</div>
</div>
<div id="mdp-readabler-accessibility-profile-visually-impaired" class="mdp-readabler-accessibility-profile-item" tabindex="0">
<div class="mdp-readabler-row">
<div class="mdp-readabler-switch-box">
<label class="mdp-switch">
Visually Impaired Mode <input type="checkbox" name="mdp-readabler-accessibility-profile-visually-impaired" value="on" tabindex="-1">
<span class="mdp-slider"></span>
</label>
</div>
<div class="mdp-readabler-title-box">
<div class="mdp-readabler-profile-title">Visually Impaired Mode</div>
<div class="mdp-readabler-profile-short">Improves website&#039;s visuals</div>
</div>
</div>
<div class="mdp-readabler-profile-description">This mode adjusts the website for the convenience of users with visual impairments such as Degrading Eyesight, Tunnel Vision, Cataract, Glaucoma, and others.</div>
</div>
<div id="mdp-readabler-accessibility-profile-cognitive-disability" class="mdp-readabler-accessibility-profile-item" tabindex="0">
<div class="mdp-readabler-row">
<div class="mdp-readabler-switch-box">
<label class="mdp-switch">
Cognitive Disability Mode <input type="checkbox" name="mdp-readabler-accessibility-profile-cognitive-disability" value="on" tabindex="-1">
<span class="mdp-slider"></span>
</label>
</div>
<div class="mdp-readabler-title-box">
<div class="mdp-readabler-profile-title">Cognitive Disability Mode</div>
<div class="mdp-readabler-profile-short">Helps to focus on specific content</div>
</div>
</div>
<div class="mdp-readabler-profile-description">This mode provides different assistive options to help users with cognitive impairments such as Dyslexia, Autism, CVA, and others, to focus on the essential elements of the website more easily.</div>
</div>
</div>
<div class="mdp-readabler-subheader"> <h4>Readable Experience</h4>
</div><div id="mdp-readabler-readable-experience-box"> <div id="mdp-readabler-action-content-scaling" class="mdp-readabler-action-box mdp-readabler-spinner-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Content Scaling</span>
</div>
<div class="mdp-readabler-input-spinner-box" data-step="5">
<div class="mdp-readabler-control">
<button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Content Size"></button>
<div class="mdp-readabler-value" data-value="0">Default</div>
<button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Content Size"></button>
</div>
</div>
</div>
<div id="mdp-readabler-action-text-magnifier" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Text Magnifier</span>
</div>
</div>
<div id="mdp-readabler-action-readable-font" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Readable Font</span>
</div>
</div>
<div id="mdp-readabler-action-dyslexia-font" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Dyslexia Friendly</span>
</div>
</div>
<div id="mdp-readabler-action-highlight-titles" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Highlight Titles</span>
</div>
</div>
<div id="mdp-readabler-action-highlight-links" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Highlight Links</span>
</div>
</div>
<div id="mdp-readabler-action-font-sizing" class="mdp-readabler-action-box mdp-readabler-spinner-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Font Sizing</span>
</div>
<div class="mdp-readabler-input-spinner-box" data-step="5">
<div class="mdp-readabler-control">
<button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Font Size"></button>
<div class="mdp-readabler-value" data-value="0">Default</div>
<button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Font Size"></button>
</div>
</div>
</div>
<div id="mdp-readabler-action-line-height" class="mdp-readabler-action-box mdp-readabler-spinner-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Line Height</span>
</div>
<div class="mdp-readabler-input-spinner-box" data-step="5">
<div class="mdp-readabler-control">
<button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Line Height"></button>
<div class="mdp-readabler-value" data-value="0">Default</div>
<button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Line Height"></button>
</div>
</div>
</div>
<div id="mdp-readabler-action-letter-spacing" class="mdp-readabler-action-box mdp-readabler-spinner-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Letter Spacing</span>
</div>
<div class="mdp-readabler-input-spinner-box" data-step="5">
<div class="mdp-readabler-control">
<button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Letter Space"></button>
<div class="mdp-readabler-value" data-value="0">Default</div>
<button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Letter Space"></button>
</div>
</div>
</div>
<div id="mdp-readabler-action-align-left" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Left Aligned</span>
</div>
</div>
<div id="mdp-readabler-action-align-center" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Center Aligned</span>
</div>
</div>
<div id="mdp-readabler-action-align-right" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Right Aligned</span>
</div>
</div>
</div>
<div class="mdp-readabler-subheader"> <h4>Visually Pleasing Experience</h4>
</div><div id="mdp-readabler-visually-pleasing-experience-box"> <div id="mdp-readabler-action-dark-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Dark Contrast</span>
</div>
</div>
<div id="mdp-readabler-action-light-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Light Contrast</span>
</div>
</div>
<div id="mdp-readabler-action-monochrome" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Monochrome</span>
</div>
</div>
<div id="mdp-readabler-action-high-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">High Contrast</span>
</div>
</div>
<div id="mdp-readabler-action-high-saturation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">High Saturation</span>
</div>
</div>
<div id="mdp-readabler-action-low-saturation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Low Saturation</span>
</div>
</div>
<div id="mdp-readabler-action-text-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Adjust Text Colors</span>
<div class="mdp-readabler-color-box">
<span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
</span>
<span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
</span>
<span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
</span>
<span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
</span>
<span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
</span>
<span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
</span>
<span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
</span>
<span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
</span>
<span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
</span>
<span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
</span>
<span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
</span>
<span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
</span>
<span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
</span>
<span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
</span>
<span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
</span>
</div>
</div>
</div>
<div id="mdp-readabler-action-title-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Adjust Title Colors</span>
 <div class="mdp-readabler-color-box">
<span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
</span>
<span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
</span>
<span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
</span>
<span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
</span>
<span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
</span>
<span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
</span>
<span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
</span>
<span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
</span>
<span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
</span>
<span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
</span>
<span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
</span>
<span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
</span>
<span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
</span>
<span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
</span>
<span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
</span>
</div>
</div>
</div>
<div id="mdp-readabler-action-background-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-title">Adjust Background Colors</span>
<div class="mdp-readabler-color-box">
<span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
</span>
<span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
</span>
<span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
</span>
<span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
</span>
<span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
</span>
 <span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
</span>
<span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
</span>
<span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
</span>
<span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
</span>
<span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
</span>
<span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
</span>
<span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
</span>
<span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
</span>
<span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
</span>
<span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
</span>
</div>
</div>
</div>
</div>
<div class="mdp-readabler-subheader"> <h4>Easy Orientation</h4>
</div><div id="mdp-readabler-easy-orientation-box"> <div id="mdp-readabler-action-mute-sounds" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Mute Sounds</span>
</div>
</div>
<div id="mdp-readabler-action-hide-images" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Hide Images</span>
</div>
</div>
<div id="mdp-readabler-action-virtual-keyboard" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Virtual Keyboard</span>
</div>
</div>
<div id="mdp-readabler-action-reading-guide" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Reading Guide</span>
</div>
</div>
<div id="mdp-readabler-action-stop-animations" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Stop Animations</span>
</div>
</div>
<div id="mdp-readabler-action-reading-mask" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Reading Mask</span>
</div>
</div>
<div id="mdp-readabler-action-highlight-hover" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Highlight Hover</span>
</div>
</div>
<div id="mdp-readabler-action-highlight-focus" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Highlight Focus</span>
</div>
</div>
<div id="mdp-readabler-action-big-black-cursor" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Big Dark Cursor</span>
</div>
</div>
<div id="mdp-readabler-action-big-white-cursor" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Big Light Cursor</span>
</div>
</div>
<div id="mdp-readabler-action-keyboard-navigation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
<div class="mdp-readabler-action-box-content">
<span class="mdp-readabler-icon"></span>
<span class="mdp-readabler-title">Navigation Keys</span>
</div>
</div>
<div id="mdp-readabler-action-useful-links" class="mdp-readabler-action-box mdp-readabler-useful-links-box">
<div class="mdp-readabler-action-box-content">
<label for="mdp-readabler-useful-links" class="mdp-readabler-title">Link navigator</label>
<div class="mdp-readabler-select-box">
<select id="mdp-readabler-useful-links" aria-label="Useful Links">
<option selected="" disabled="" value="mdp-default">
Select an option </option>
</select>
</div>
</div>
</div>
</div>
</section>
<footer id="mdp-readabler-popup-footer">
<button id="mdp-readabler-reset-btn" aria-label="Reset Settings">
<span>Reset Settings</span>
</button>
<button id="mdp-readabler-hide-btn" aria-label="Hide Accessibility Panel forever">
<span>Hide Forever</span>
</button>
<p class="mdp-readabler-statement">
<span>ITN News</span>
<a aria-label="Accessibility Statement" id="mdp-readabler-statement-btn">Accessibility Statement</a>
</p>
</footer>
<div id="mdp-readabler-accessibility-statement-box">
<button id="mdp-readabler-close-statement-btn" aria-label="Close Accessibility Statement"></button>
<div class="mdp-readabler-statement-content"><header>
<h2>Accessibility Statement</h2>
<ul>
<li>www.itnnews.lk</li>
<li>December 10, 2022</li>
</ul>
</header>
<h3>Compliance status</h3>
<p>We firmly believe that the internet should be available and accessible to anyone, and are committed to providing a website that is accessible to the widest possible audience,
regardless of circumstance and ability.</p>
<p>To fulfill this, we aim to adhere as strictly as possible to the World Wide Web Consortium’s (W3C) Web Content Accessibility Guidelines 2.1 (WCAG 2.1) at the AA level.
These guidelines explain how to make web content accessible to people with a wide array of disabilities. Complying with those guidelines helps us ensure that the website is accessible
to all people: blind people, people with motor impairments, visual impairment, cognitive disabilities, and more.</p>
<p>This website utilizes various technologies that are meant to make it as accessible as possible at all times. We utilize an accessibility interface that allows persons with specific
disabilities to adjust the website’s UI (user interface) and design it to their personal needs.</p>
<p>Additionally, the website utilizes an AI-based application that runs in the background and optimizes its accessibility level constantly. This application remediates the website’s HTML,
adapts Its functionality and behavior for screen-readers used by the blind users, and for keyboard functions used by individuals with motor impairments.</p>
<p>If you’ve found a malfunction or have ideas for improvement, we’ll be happy to hear from you. You can reach out to the website’s operators by using the following email </p>
<h3>Screen-reader and keyboard navigation</h3>
<p>Our website implements the ARIA attributes (Accessible Rich Internet Applications) technique, alongside various different behavioral changes, to ensure blind users visiting with
screen-readers are able to read, comprehend, and enjoy the website’s functions. As soon as a user with a screen-reader enters your site, they immediately receive
a prompt to enter the Screen-Reader Profile so they can browse and operate your site effectively. Here’s how our website covers some of the most important screen-reader requirements,
alongside console screenshots of code examples:</p>
<ol>
<li>
 <p><strong>Screen-reader optimization: </strong>we run a background process that learns the website’s components from top to bottom, to ensure ongoing compliance even when updating the website.
In this process, we provide screen-readers with meaningful data using the ARIA set of attributes. For example, we provide accurate form labels;
descriptions for actionable icons (social media icons, search icons, cart icons, etc.); validation guidance for form inputs; element roles such as buttons, menus, modal dialogues (popups),
and others. Additionally, the background process scans all of the website’s images and provides an accurate and meaningful image-object-recognition-based description as an ALT (alternate text) tag
for images that are not described. It will also extract texts that are embedded within the image, using an OCR (optical character recognition) technology.
To turn on screen-reader adjustments at any time, users need only to press the Alt+1 keyboard combination. Screen-reader users also get automatic announcements to turn the Screen-reader mode on
as soon as they enter the website.</p>
<p>These adjustments are compatible with all popular screen readers, including JAWS and NVDA.</p>
</li>
<li>
<p><strong>Keyboard navigation optimization: </strong>The background process also adjusts the website’s HTML, and adds various behaviors using JavaScript code to make the website operable by the keyboard. This includes the ability to navigate the website using the Tab and Shift+Tab keys, operate dropdowns with the arrow keys, close them with Esc, trigger buttons and links using the Enter key, navigate between radio and checkbox elements using the arrow keys, and fill them in with the Spacebar or Enter key.Additionally, keyboard users will find quick-navigation and content-skip menus, available at any time by clicking Alt+1, or as the first elements of the site while navigating with the keyboard. The background process also handles triggered popups by moving the keyboard focus towards them as soon as they appear, and not allow the focus drift outside of it.</p>
<p>Users can also use shortcuts such as “M” (menus), “H” (headings), “F” (forms), “B” (buttons), and “G” (graphics) to jump to specific elements.</p>
</li>
</ol>
<h3>Disability profiles supported in our website</h3>
<ul>
<li><strong>Epilepsy Safe Mode:</strong> this profile enables people with epilepsy to use the website safely by eliminating the risk of seizures that result from flashing or blinking animations and risky color combinations.</li>
<li><strong>Visually Impaired Mode:</strong> this mode adjusts the website for the convenience of users with visual impairments such as Degrading Eyesight, Tunnel Vision, Cataract, Glaucoma, and others.</li>
<li><strong>Cognitive Disability Mode:</strong> this mode provides different assistive options to help users with cognitive impairments such as Dyslexia, Autism, CVA, and others, to focus on the essential elements of the website more easily.</li>
<li><strong>ADHD Friendly Mode:</strong> this mode helps users with ADHD and Neurodevelopmental disorders to read, browse, and focus on the main website elements more easily while significantly reducing distractions.</li>
<li><strong>Blindness Mode:</strong> this mode configures the website to be compatible with screen-readers such as JAWS, NVDA, VoiceOver, and TalkBack. A screen-reader is software for blind users that is installed on a computer and smartphone, and websites must be compatible with it.</li>
<li><strong>Keyboard Navigation Profile (Motor-Impaired):</strong> this profile enables motor-impaired persons to operate the website using the keyboard Tab, Shift+Tab, and the Enter keys. Users can also use shortcuts such as “M” (menus), “H” (headings), “F” (forms), “B” (buttons), and “G” (graphics) to jump to specific elements.</li>
</ul>
<h3>Additional UI, design, and readability adjustments</h3>
<ol>
<li><strong>Font adjustments –</strong> users, can increase and decrease its size, change its family (type), adjust the spacing, alignment, line height, and more.</li>
<li><strong>Color adjustments –</strong> users can select various color contrast profiles such as light, dark, inverted, and monochrome. Additionally, users can swap color schemes of titles, texts, and backgrounds, with over 7 different coloring options.</li>
<li><strong>Animations –</strong> epileptic users can stop all running animations with the click of a button. Animations controlled by the interface include videos, GIFs, and CSS flashing transitions.</li>
<li><strong>Content highlighting –</strong> users can choose to emphasize important elements such as links and titles. They can also choose to highlight focused or hovered elements only.</li>
<li><strong>Audio muting –</strong> users with hearing devices may experience headaches or other issues due to automatic audio playing. This option lets users mute the entire website instantly.</li>
<li><strong>Cognitive disorders –</strong> we utilize a search engine that is linked to Wikipedia and Wiktionary, allowing people with cognitive disorders to decipher meanings of phrases, initials, slang, and others.</li>
<li><strong>Additional functions –</strong> we provide users the option to change cursor color and size, use a printing mode, enable a virtual keyboard, and many other functions.</li>
</ol>
<h3>Browser and assistive technology compatibility</h3>
<p>We aim to support the widest array of browsers and assistive technologies as possible, so our users can choose the best fitting tools for them, with as few limitations as possible. Therefore, we have worked very hard to be able to support all major systems that comprise over 95% of the user market share including Google Chrome, Mozilla Firefox, Apple Safari, Opera and Microsoft Edge, JAWS and NVDA (screen readers), both for Windows and for MAC users.</p>
<h3>Notes, comments, and feedback</h3>
<p>Despite our very best efforts to allow anybody to adjust the website to their needs, there may still be pages or sections that are not fully accessible, are in the process of becoming accessible, or are lacking an adequate technological solution to make them accessible. Still, we are continually improving our accessibility, adding, updating and improving its options and features, and developing and adopting new technologies. All this is meant to reach the optimal level of accessibility, following technological advancements. For any assistance, please reach out to </p></div> </div>
</div>
</div>
<div id="mdp-readabler-keyboard-box">
<div class="simple-keyboard"></div>
</div>


<div class="mdp-readabler-trigger-button-box bottom-right mdp-entrance-fade mdp-hover-scale" data-nosnippet>
<button id="mdp-readabler-trigger-button" class="mdp-icon-position-before" aria-label="Open Accessibility Panel" data-readabler-trigger="">
<span class="mdp-readabler-trigger-button-icon">

<svg xmlns="http://www.w3.org/2000/svg" width="46.413px" height="46.413px" viewBox="0 0 46.413 46.413">
<g>
<g>
<path d="M31.679,38.342c-0.795-0.795-2.062-0.863-2.936-0.154c-2.15,1.744-4.819,2.717-7.635,2.717
			c-6.76,0-12.261-5.5-12.261-12.262c0-2.996,1.103-5.838,3.067-8.061c0.618-0.7,0.602-1.757-0.041-2.435
			c-0.417-0.441-0.833-0.884-1.25-1.326c-0.335-0.356-0.803-0.556-1.292-0.553c-0.489,0.003-0.954,0.209-1.286,0.568
			c-1.02,1.106-1.904,2.333-2.6,3.665c-1.304,2.497-1.993,5.312-1.993,8.142c0,9.736,7.921,17.658,17.657,17.658
			c2.812,0,5.612-0.682,8.099-1.97c1.075-0.558,2.096-1.231,3.037-2.001c0.48-0.393,0.772-0.971,0.805-1.59
			c0.031-0.62-0.199-1.227-0.639-1.665L31.679,38.342z" />
<path d="M15.605,8.62c2.376,0,4.31-1.933,4.31-4.31c0-2.376-1.933-4.31-4.31-4.31s-4.311,1.934-4.311,4.31
			C11.295,6.686,13.229,8.62,15.605,8.62z" />
<path d="M42.917,43.23L40.21,28.414c-0.166-0.913-0.703-1.734-1.469-2.255c-0.578-0.394-1.256-0.603-1.956-0.603
			c-0.228,0-0.458,0.022-0.682,0.067L23.75,28.092c-0.042,0.008-0.086,0.014-0.129,0.014c-0.31,0-0.579-0.221-0.641-0.525
			l-1.018-5.015l8.577-1.463c1.346-0.23,2.254-1.512,2.023-2.857c-0.204-1.194-1.23-2.061-2.443-2.061
			c-0.139,0-0.277,0.012-0.414,0.035l-8.729,1.489l-1.12-5.522c-0.235-1.282-1.35-2.213-2.652-2.213
			c-0.163,0-0.327,0.015-0.488,0.044c-0.709,0.129-1.326,0.528-1.735,1.12c-0.41,0.594-0.564,1.311-0.435,2.024l3.574,18.003
			c0.181,0.913,0.707,1.7,1.48,2.217c0.574,0.383,1.243,0.586,1.934,0.586c0.229,0,0.458-0.021,0.683-0.068l12.38-2.471
			c0.173-0.035,0.354,0.002,0.498,0.1c0.144,0.098,0.244,0.252,0.277,0.425l2.236,12.247c0.234,1.283,1.35,2.214,2.65,2.214l0,0
			c0.164,0,0.326-0.015,0.488-0.044c0.709-0.129,1.324-0.527,1.734-1.121C42.892,44.657,43.046,43.939,42.917,43.23z" />
</g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
<g>
</g>
</svg>
</span>
<span class="mdp-readabler-trigger-button-caption">Accessibility</span>
</button>
</div>


<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div>
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/2022/12/10/449600/" class="wpml-ls-link">
<img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="" width=18 height=12 /><span class="wpml-ls-native">Sinhala</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/en/" class="wpml-ls-link">
<img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="" width=18 height=12 /><span class="wpml-ls-display">English</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-ta wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/ta/" class="wpml-ls-link">
<img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="" width=18 height=12 /><span class="wpml-ls-display">Tamil</span></a>
</li></ul>
</div>
<link data-optimized="1" rel='stylesheet' id='js_composer_front-css' href='https://www.itnnews.lk/wp-content/litespeed/css/108bd57f103d31261e9f1a3a90a58a86.css?ver=b2d13' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3bd6745fa5b4e6a37af60e8eb64ac244.js?ver=8afcc' id='imagesloaded-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b531710bc58172bdea1844013c4d7981.js?ver=fbda2' id='masonry-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6a5b52b8fd8fabb5e9f5d77a2fc54bbd.js?ver=3b6ed' id='jquery-masonry-js'></script>
<script type='text/javascript' id='wppm-plugin-functions-js-extra'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/cfe01608f4736858af356f05f9d32c12.js?ver=6609a' id='wppm-plugin-functions-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/1cf3bdbc455859404a8c61e7a44ceca4.js?ver=577e3' id='wppm-jq-easing-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0b5a16812e5ad23e4efb2c7e8e4b8386.js?ver=76e3d' id='wppm-jq-owl-carousel-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4194124850e417051d519bd16f20dc8a.js?ver=08ff3' id='wppm-jq-marquee-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c2315690fa0e9d3f36cc31c8b44a0afd.js?ver=1986b' id='micromodal-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/71dd8425ecafcfc89aca778857d2de3e.js?ver=50073' id='hotkeys-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c50b8313b1cd239a860a8227b46b2c76.js?ver=6abaa' id='simple-keyboard-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d2c41ab9104bd1265da3e2f84f66e262.js?ver=9b82a' id='simple-keyboard-layout-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' id='mdp-readabler-js-extra'>
/* <![CDATA[ */
var mdpReadablerOptions = {"ajaxurl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","nonce":"17b244f6de","pluginURL":"https:\/\/www.itnnews.lk\/wp-content\/plugins\/readabler\/","onlineDictionary":"","language":"auto","profileEpilepsy":"1","profileVisuallyImpaired":"1","profileCognitiveDisability":"1","profileAdhdFriendly":"","profileBlindUsers":"","contentScaling":"1","readableFont":"1","dyslexiaFont":"1","highlightTitles":"1","highlightLinks":"1","textMagnifier":"1","fontSizing":"1","lineHeight":"1","letterSpacing":"1","alignCenter":"1","alignLeft":"1","alignRight":"1","darkContrast":"1","lightContrast":"1","monochrome":"1","highSaturation":"1","highContrast":"1","lowSaturation":"1","textColors":"1","titleColors":"1","backgroundColors":"1","muteSounds":"1","hideImages":"1","virtualKeyboard":"1","readingGuide":"1","usefulLinks":"1","stopAnimations":"1","readingMask":"1","highlightHover":"1","highlightFocus":"1","bigBlackCursor":"1","bigWhiteCursor":"1","textToSpeech":"","keyboardNavigation":"1","startConfig":"","startContentScaling":"0","startFontSizing":"0","startLineHeight":"0","startLetterSpacing":"0","ignoreSavedConfig":"off","showOpenButton":"1","buttonPosition":"bottom-right","buttonCaption":"Accessibility","buttonIcon":"_readabler\/wheelchair-accessible.svg","buttonIconPosition":"before","buttonSize":"18","buttonMargin":"10","buttonPadding":"16","buttonBorderRadius":"50","buttonColor":"#FFFFFF","buttonColorHover":"#6a080e","buttonBgcolor":"#6a080e","buttonBgcolorHover":"#FFFFFF","buttonEntranceTimeout":"0","buttonEntranceAnimation":"fade","buttonHoverAnimation":"scale","popupOverlayColor":"#FFFFFF","popupBackgroundColor":"#f0f0f0","popupKeyColor":"#9f2229","popupBorderRadius":"20","popupAnimation":"fade","popupScroll":"","closeAnywhere":"1","popupDraggable":"1","hotKeyOpenInterface":"Alt+9","LEARN_MORE_IN_WIKIPEDIA":"Learn more in Wikipedia","DEFAULT":"Default","HOME":"Home","HIDE_ACCESSIBILITY_INTERFACE":"Hide Accessibility Interface? \n\nPlease note: If you choose to hide the accessibility interface, you won't be able to see it anymore, unless you clear clear cookies for this site. Are you sure that you wish to hide the interface?","highlightTitlesStyle":"solid","highlightTitlesColor":"FFFFFF","highlightTitlesWidth":"2","highlightTitlesOffset":"2","highlightLinksStyle":"solid","highlightLinksColor":"FFFFFF","highlightLinksWidth":"2","highlightLinksOffset":"2","textMagnifierBgColor":"FFFFFF","textMagnifierColor":"FFFFFF","textMagnifierFontSize":"36","readingGuideWidth":"500","readingGuideHeight":"12","readingGuideBackgroundColor":"FFFFFF","readingGuideBorderColor":"FFFFFF","readingGuideBorderWidth":"2","readingGuideBorderRadius":"10","readingGuideArrow":"10","readingMaskHeight":"100","readingMaskColor":"FFFFFF","highlightHoverStyle":"solid","highlightHoverColor":"FFFFFF","highlightHoverWidth":"2","highlightHoverOffset":"2","highlightFocusStyle":"solid","highlightFocusColor":"FFFFFF","highlightFocusWidth":"2","highlightFocusOffset":"2","virtualKeyboardLayout":"english","hotKeyMenu":"M","hotKeyHeadings":"H","hotKeyForms":"F","hotKeyButtons":"B","hotKeyGraphics":"G"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9c0c7660297a008a06b7221de339f560.js?ver=db024' id='mdp-readabler-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' id='cookies-js-extra'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/images\/","cssUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/css\/","themeUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/760f981b5e302da9adc63ebc44a20ab8.js?ver=9a152' id='cookies-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3c8c69cf2c55be2caaf8df8a61321195.js?ver=0177e' id='banner-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c317869ae3911fb7eaa529dcdb0c9070.js?ver=08e61' id='lightbox-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6898c203c2d3270adfa922f978c48e77.js?ver=47438' id='jquery-ui-custom-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9fd430b92ee1a9eb65ddd944aeaab1e1.js?ver=68e86' id='infinitescroll-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/f11f3bee9e56ff2b29d1486c1093b8c8.js?ver=eb972' id='move-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/7c561fca67f1b31b206aa9454e963dd1.js?ver=b6234' id='isotope-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/47c0437274d2814920c5f8ba714ae38e.js?ver=d6af1' id='swipe-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e0c18762a3a8e5a4adccba5a585a09d9.js?ver=6144e' id='kinetic-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/84b556a047f020e7effb360e82b608f6.js?ver=dca8d' id='mousewheel-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e5a6e70398088985415328ae01da2764.js?ver=b885d' id='smoothdivscroll-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/542aac27d04d677e527a19ab19472afb.js?ver=9d5e9' id='dragscroll-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0a39bf3ec8161b8ec6671443b5a64d86.js?ver=3b0b6' id='scripts-wp-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/661f4553090ecc96c5c5f10147fe17b6.js?ver=81157' id='scripts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b4a2f7d2228c8b98b78ba8cf0808f634.js?ver=ab697' id='ot-gallery-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/eab02a91832eb20fc93364a41dbe32c5.js?ver=d8481' id='ot-scripts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d210876c9187500159be3df0e5989f45.js?ver=8b617' id='datmenu-iscroll-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/122734931a1c3f473bc9fee79e495468.js?ver=01774' id='datmenu-modernizr-js'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/55c8c59d0e0e6f0a55b8dee09dc95acc.js?ver=d7355' id='datmenu-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"itnnews"}};
var vcData = {"currentTheme":{"slug":"itnnews"}};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/2e7d7a3b1b5bcd8a0a7a52be7e038bf0.js?ver=52700' id='wpb_composer_front_js-js'></script>


<script language="Javascript" src="https://www.bw2021.lk/stats.php?page=2021" /></script>




<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.1/moment-with-locales.min.js"></script>


<script data-no-optimize="1">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</script></body>

</html>
