<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="si-LK">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/feed/" title="ITN News latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/comments/feed/" title="ITN News latest comments" />
<link rel="pingback" href="" />
<title>යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක - ITN News ජාත්‍යන්තර පුවත්</title>
<link rel="alternate" hreflang="si-lk" href="https://www.itnnews.lk/2021/12/03/380271/" />

<meta name="description" content="ITN News" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.itnnews.lk/2021/12/03/380271/" />
<meta property="og:locale" content="si_LK" />
<meta property="og:type" content="article" />
<meta property="og:title" content="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක - ITN News ජාත්‍යන්තර පුවත්" />
<meta property="og:description" content="ITN News" />
<meta property="og:url" content="https://www.itnnews.lk/2021/12/03/380271/" />
<meta property="og:site_name" content="ITN News" />
<meta property="article:publisher" content="https://www.facebook.com/itnnews.lk" />
<meta property="article:section" content="ජාත්‍යන්තර පුවත්" />
<meta property="article:published_time" content="2021-12-03T07:23:33+00:00" />
<meta property="fb:app_id" content="498513674220851" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg" />
<meta property="og:image:secure_url" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ITN News" />
<meta name="twitter:title" content="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක - ITN News ජාත්‍යන්තර පුවත්" />
<meta name="twitter:site" content="@itnnews" />
<meta name="twitter:image" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg" />
<meta name="twitter:creator" content="@itnnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itnnews.lk/#organization","name":"ITN News","url":"https://www.itnnews.lk/","sameAs":["https://www.facebook.com/itnnews.lk","https://www.youtube.com/channel/UCV66ictLH2DZehG1tH0G5KA","https://twitter.com/itnnews"],"logo":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#logo","url":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","width":180,"height":43,"caption":"ITN News"},"image":{"@id":"https://www.itnnews.lk/#logo"}},{"@type":"WebSite","@id":"https://www.itnnews.lk/#website","url":"https://www.itnnews.lk/","name":"ITN News","description":"Latest Breaking News and Headlines from Sri Lanka | Independent Television Network Ltd |","publisher":{"@id":"https://www.itnnews.lk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.itnnews.lk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.itnnews.lk/2021/12/03/380271/#primaryimage","url":"https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg","width":800,"height":418},{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/12/03/380271/#webpage","url":"https://www.itnnews.lk/2021/12/03/380271/","inLanguage":"si","name":"\u0dba\u0dd4\u0d9a\u0dca\u200d\u0dbb\u0dda\u0db1\u0dba \u0db1\u0dd2\u0dc3\u0dcf \u0d85\u0db8\u0dd9\u0dbb\u0dd2\u0d9a\u0dcf\u0dc0\u0dad\u0dca \u0dbb\u0dd4\u0dc3\u0dd2\u0dba\u0dcf\u0dc0\u0dad\u0dca \u0d85\u0dbb\u0dca\u0db6\u0dd4\u0daf\u0dba\u0d9a - ITN News \u0da2\u0dcf\u0dad\u0dca\u200d\u0dba\u0db1\u0dca\u0dad\u0dbb \u0db4\u0dd4\u0dc0\u0dad\u0dca","isPartOf":{"@id":"https://www.itnnews.lk/#website"},"primaryImageOfPage":{"@id":"https://www.itnnews.lk/2021/12/03/380271/#primaryimage"},"datePublished":"2021-12-03T07:23:33+00:00","dateModified":"2021-12-03T07:23:33+00:00","description":"ITN News","breadcrumb":{"@id":"https://www.itnnews.lk/2021/12/03/380271/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.itnnews.lk/2021/12/03/380271/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/","url":"https://www.itnnews.lk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/en/news/","url":"https://www.itnnews.lk/en/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/international/","url":"https://www.itnnews.lk/international/","name":"\u0da2\u0dcf\u0dad\u0dca\u200d\u0dba\u0db1\u0dca\u0dad\u0dbb \u0db4\u0dd4\u0dc0\u0dad\u0dca"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/12/03/380271/","url":"https://www.itnnews.lk/2021/12/03/380271/","name":"\u0dba\u0dd4\u0d9a\u0dca\u200d\u0dbb\u0dda\u0db1\u0dba \u0db1\u0dd2\u0dc3\u0dcf \u0d85\u0db8\u0dd9\u0dbb\u0dd2\u0d9a\u0dcf\u0dc0\u0dad\u0dca \u0dbb\u0dd4\u0dc3\u0dd2\u0dba\u0dcf\u0dc0\u0dad\u0dca \u0d85\u0dbb\u0dca\u0db6\u0dd4\u0daf\u0dba\u0d9a"}}]},{"@type":"Article","@id":"https://www.itnnews.lk/2021/12/03/380271/#article","isPartOf":{"@id":"https://www.itnnews.lk/2021/12/03/380271/#webpage"},"author":{"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558"},"headline":"\u0dba\u0dd4\u0d9a\u0dca\u200d\u0dbb\u0dda\u0db1\u0dba \u0db1\u0dd2\u0dc3\u0dcf \u0d85\u0db8\u0dd9\u0dbb\u0dd2\u0d9a\u0dcf\u0dc0\u0dad\u0dca \u0dbb\u0dd4\u0dc3\u0dd2\u0dba\u0dcf\u0dc0\u0dad\u0dca \u0d85\u0dbb\u0dca\u0db6\u0dd4\u0daf\u0dba\u0d9a","datePublished":"2021-12-03T07:23:33+00:00","dateModified":"2021-12-03T07:23:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itnnews.lk/2021/12/03/380271/#webpage"},"publisher":{"@id":"https://www.itnnews.lk/#organization"},"image":{"@id":"https://www.itnnews.lk/2021/12/03/380271/#primaryimage"},"articleSection":"\u0da2\u0dcf\u0dad\u0dca\u200d\u0dba\u0db1\u0dca\u0dad\u0dbb \u0db4\u0dd4\u0dc0\u0dad\u0dca"},{"@type":["Person"],"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558","name":"ITN News Editor","image":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#authorlogo","url":"https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g","caption":"ITN News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; පෝෂකය" href="https://www.itnnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/2021/12/03/380271/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "5.5.4";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.itnnews.lk";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='astero_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/a5751ad88a20221e79f8067d3634c454.css?ver=c1e5a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_custom_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e4185331c990925f06adf72398c86e32.css?ver=99017' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fae662f2baba4bf9d02ccc0b9294db6e.css?ver=55e38' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ea80bbb8bf43ee4a59f9a9ce1c7c9d07.css?ver=93bc5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b1f651facce27fd94b5d0e8d86540018.css?ver=f4874' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/7fc28c46b12fadc0d99a7003faa6a9ed.css?ver=bc269' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/83b86183d3201e6a85622775704b7b9c.css?ver=ad9ae' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/011a9f118887fd5fa75558d0ac9ad2b3.css?ver=379eb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/2ddb6c449ce84590c97da5990e901534.css?ver=107e9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/8edaa8a9c401a9ac788be1eb042a63e1.css?ver=21cc9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wppm-plugin-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/49c758367403a5ce7defda522906b502.css?ver=6b502' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_grid_manager-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e2738c9125761bff049c8c2299b1db96.css?ver=f0c9e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_shortocde-css' href='https://www.itnnews.lk/wp-content/litespeed/css/58052d5496f4d6b176f48fd919b20687.css?ver=72f6f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_sbm.css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e448926a2f7a81709cb5d9a1ba6619a7.css?ver=7b9e3' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='advanced-floating-content-css' href='https://www.itnnews.lk/wp-content/litespeed/css/91a5de01edb6251c36e79c66b7a5dd4e.css?ver=79e0a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dg-grid-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fc7f89d7111ae2517ea6424acbdd6b95.css?ver=59ce0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/02437a687647f1e4d9498b3fb3170bc9.css?ver=f22fe' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-footer a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer a:hover,.wpml-ls-statics-footer a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-footer .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer .wpml-ls-current-language:hover>a, .wpml-ls-statics-footer .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/43821e0e343a47e8b936d46dcf1ead42.css?ver=5226d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Exo+2&#038;ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.2.13' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='reset-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee1258f1c667ac5163844b3ba8e990.css?ver=3cc42' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='main-stylesheet-css' href='https://www.itnnews.lk/wp-content/litespeed/css/05905b3e9611bffa7007bf2fa676610c.css?ver=e732f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='shortcodes-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ce0f45ac2ad8f800d3e45c2cd74ccbac.css?ver=13aa0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='lightbox-css' href='https://www.itnnews.lk/wp-content/litespeed/css/da49ea6709d6da620954d0a5225bc52a.css?ver=b6f01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dragscroll-css' href='https://www.itnnews.lk/wp-content/litespeed/css/5a788d7c5f82ab8aa0a442cd01109e14.css?ver=fd9d7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='responsive-css' href='https://www.itnnews.lk/wp-content/litespeed/css/498544be024223bbd9ce3b74d77bf894.css?ver=67658' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.itnnews.lk/wp-content/themes/itnnews/css/ie-ancient.css?ver=5.2.13' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='style-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b8a7f96d93ded22d78e1c2497bc6430f.css?ver=b1613' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='datmenu-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/916da91d5525a1cf542a4faa3a2ee9b2.css?ver=fe276' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tablepress-default-css' href='https://www.itnnews.lk/wp-content/litespeed/css/1f3bdfa2c344c347d701f6a3faffe7b5.css?ver=6050d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee299d9bd2a2af1e98ce0b9d6cf15a.css?ver=5043a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/css/c5124b9e034d72832bf7cd2f34c1530f.css?ver=e6421' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-legacy-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3a50b7c5e18056e0e53d46aa3810e5b7.css?ver=60c30' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/images\/","cssUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/css\/","themeUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6dbf08c039eba7741132ed1bce6ddc04.js?ver=fbda7'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4cefe2c1834a5b578773258429c8baac.js?ver=06c7b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0e6da0adb271a85d21cf5999a9c13f1f.js?ver=b7c62'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/8a1d437c8e2ee0379a7332de19d65b67.js?ver=2f978'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/838f7dae616dbb135c289a01f46b18cb.js?ver=ed190'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/568488c240f36cd85f0d799cc639a8cf.js?ver=131e6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b988ef01e38b7f85918e69818a9da659.js?ver=12879'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c20979e5164900bf8253dc11a8731e98.js?ver=e5e67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","version":"free","nonce":"337ac4390b"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d4642857ce043501ee23a76947f5ad6e.js?ver=5fcb2'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9bbed055ee81a12edc1e48697cde8b39.js?ver=138b4'></script>
<link rel='https://api.w.org/' href='https://www.itnnews.lk/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnnews.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnnews.lk/?p=380271' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F12%2F03%2F380271%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F12%2F03%2F380271%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.3 stt:1,64,52;" />

<script type="text/javascript">


var dateFormat = function () {
	var	token = /d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g,
		timezone = /\b(?:[PMCEA][SDP]T|(?:Pacific|Mountain|Central|Eastern|Atlantic) (?:Standard|Daylight|Prevailing) Time|(?:GMT|UTC)(?:[-+]\d{4})?)\b/g,
		timezoneClip = /[^-+\dA-Z]/g,
		pad = function (val, len) {
			val = String(val);
			len = len || 2;
			while (val.length < len) val = "0" + val;
			return val;
		};

	// Regexes and supporting functions are cached through closure
	return function (date, mask, utc) {
		var dF = dateFormat;

		// You can't provide utc if you skip other args (use the "UTC:" mask prefix)
		if (arguments.length == 1 && Object.prototype.toString.call(date) == "[object String]" && !/\d/.test(date)) {
			mask = date;
			date = undefined;
		}

		// Passing date through Date applies Date.parse, if necessary
		date = date ? new Date(date) : new Date;
		if (isNaN(date)) throw SyntaxError("invalid date");

		mask = String(dF.masks[mask] || mask || dF.masks["default"]);

		// Allow setting the utc argument via the mask
		if (mask.slice(0, 4) == "UTC:") {
			mask = mask.slice(4);
			utc = true;
		}

		var	_ = utc ? "getUTC" : "get",
			d = date[_ + "Date"](),
			D = date[_ + "Day"](),
			m = date[_ + "Month"](),
			y = date[_ + "FullYear"](),
			H = date[_ + "Hours"](),
			M = date[_ + "Minutes"](),
			s = date[_ + "Seconds"](),
			L = date[_ + "Milliseconds"](),
			o = utc ? 0 : date.getTimezoneOffset(),
			flags = {
				d:    d,
				dd:   pad(d),
				ddd:  dF.i18n.dayNames[D],
				dddd: dF.i18n.dayNames[D + 7],
				m:    m + 1,
				mm:   pad(m + 1),
				mmm:  dF.i18n.monthNames[m],
				mmmm: dF.i18n.monthNames[m + 12],
				yy:   String(y).slice(2),
				yyyy: y,
				h:    H % 12 || 12,
				hh:   pad(H % 12 || 12),
				H:    H,
				HH:   pad(H),
				M:    M,
				MM:   pad(M),
				s:    s,
				ss:   pad(s),
				l:    pad(L, 3),
				L:    pad(L > 99 ? Math.round(L / 10) : L),
				t:    H < 12 ? "a"  : "p",
				tt:   H < 12 ? "am" : "pm",
				T:    H < 12 ? "A"  : "P",
				TT:   H < 12 ? "AM" : "PM",
				Z:    utc ? "UTC" : (String(date).match(timezone) || [""]).pop().replace(timezoneClip, ""),
				o:    (o > 0 ? "-" : "+") + pad(Math.floor(Math.abs(o) / 60) * 100 + Math.abs(o) % 60, 4),
				S:    ["th", "st", "nd", "rd"][d % 10 > 3 ? 0 : (d % 100 - d % 10 != 10) * d % 10]
			};

		return mask.replace(token, function ($0) {
			return $0 in flags ? flags[$0] : $0.slice(1, $0.length - 1);
		});
	};
}();

// Some common format strings
dateFormat.masks = {
	"default":      "ddd mmm dd yyyy HH:MM:ss",
	shortDate:      "m/d/yy",
	mediumDate:     "mmm d, yyyy",
	longDate:       "mmmm d, yyyy",
	fullDate:       "dddd, mmmm d, yyyy",
	shortTime:      "h:MM TT",
	mediumTime:     "h:MM:ss TT",
	longTime:       "h:MM:ss TT Z",
	isoDate:        "yyyy-mm-dd",
	isoTime:        "HH:MM:ss",
	isoDateTime:    "yyyy-mm-dd'T'HH:MM:ss",
	isoUtcDateTime: "UTC:yyyy-mm-dd'T'HH:MM:ss'Z'"
};

// Internationalization strings
dateFormat.i18n = {
	dayNames: [
		"Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat",
		"Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"
	],
	monthNames: [
		"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec",
		"January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"
	]
};

// For convenience...
Date.prototype.format = function (mask, utc) {
	return dateFormat(this, mask, utc);
};</script>

<link data-optimized="1" rel='stylesheet' id='1203-css' href='https://www.itnnews.lk/wp-content/litespeed/css/61d056899f2e0200d6b1430d2800735d.css?ver=69cf6' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='534-css' href='https://www.itnnews.lk/wp-content/litespeed/css/80804d51b1f67b15231f4c1d40e9dcd6.css?ver=72da2' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='146-css' href='https://www.itnnews.lk/wp-content/litespeed/css/29e8cfafe7c3a77f586d80a45016b029.css?ver=a71a0' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='14-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3ebd6457a64eaf11fd332393ff365e4e.css?ver=c1c2c' type="text/css" media='all' />


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />

<script src="https://cdn.radiantmediatechs.com/rmp/5.2.1/js/rmp.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/skin/pink.flag/css/jplayer.pink.flag.min.css" />
<script data-optimized="1" type="text/javascript" src='https://www.itnnews.lk/wp-content/litespeed/js/7a38fe0cd06b186bfee03a646e973627.js?ver=6db86'></script>
<meta property="fb:pages" content="840231546072179" />
<meta property="ia:markup_url" content="https://www.itnnews.lk/2021/12/03/380271/?ia_markup=1" />
<script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'd380ae0711'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.itnnews.lk/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type="text/css" id="wppm_custom_css"></style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2124600107617138', {}, {
    "agent": "wordpress-5.2.13-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2124600107617138&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.itnnews.lk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.itnnews.lk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b4120743-3927-4eb5-b55f-6eb5a48e4d94';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.itnnews.lk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b467c5d-2ccd-4e09-a57b-cb7ab9efd0c0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest updates from ITN News!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-270x270.png" />


<meta itemprop="name" content="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක">
<meta itemprop="description" content="යුක්රේනය මුල් කරගනිමින් අමෙරිකාවත්, රුසියාවත් අතර පවතින අර්බුදකාරී තත්ත්වය මේ වන විට උත්සන්න වී ඇති බව අමෙරිකානු මාධ්‍ය වාර්තා පෙන්වා දෙනවා. යුක්රේනය අස්ථාවර කිරීමට රුසියාව උත්සාහ ගන්නා බවට අමෙරිකාව චෝදනා">
<meta itemprop="image" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක">
<meta name="twitter:description" content="යුක්රේනය මුල් කරගනිමින් අමෙරිකාවත්, රුසියාවත් අතර පවතින අර්බුදකාරී තත්ත්වය මේ වන විට උත්සන්න වී ඇති බව අමෙරිකානු මාධ්‍ය වාර්තා පෙන්වා දෙනවා. යුක්රේනය අස්ථාවර කිරීමට රුසියාව උත්සාහ ගන්නා බවට අමෙරිකාව චෝදනා">
<meta name="twitter:image:src" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg">

<meta property="og:title" content="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itnnews.lk/2021/12/03/380271/" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg" />
<meta property="og:image:url" content="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg" />
<meta property="og:description" content="යුක්රේනය මුල් කරගනිමින් අමෙරිකාවත්, රුසියාවත් අතර පවතින අර්බුදකාරී තත්ත්වය මේ වන විට උත්සන්න වී ඇති බව අමෙරිකානු මාධ්‍ය වාර්තා පෙන්වා දෙනවා. යුක්රේනය අස්ථාවර කිරීමට රුසියාව උත්සාහ ගන්නා බවට අමෙරිකාව චෝදනා" />
<meta property="og:site_name" content="ITN News" />


<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #3E3E3E;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #3E3E3E; }
			.list-title { border-bottom: 2px solid #3E3E3E;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Exo 2", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Exo 2", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

</head>

<body class="post-template-default single single-post postid-380271 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive" style="background-image: url(https://www.itnnews.lk/wp-content/themes/itnnews/images/background-texture-5.jpg); background-position: top center; background-repeat: repeat;">

<div class="boxed active">

<div class="header">

<div class="wrapper">
<div class="header-logo">
<a href="https://www.itnnews.lk"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo.png" alt="ITN News" /></a>
</div>
<div class="header-menu">
<p><div class=header-menu-links>
<a href=https://www.itntv.lk target=\"_blank\">ITN TV</a> |
<a href=http://www.lakhandaradio.lk target=\"_blank\">Lakhanda FM</a> |
<a href=https://www.vasantham.lk target=\"_blank\">Vasantham TV</a> | 
<a href=https://www.vasanthamfm.lk target=\"_blank\">Vasantham FM</a>
</div>
<div class=header-tag-line>
<p>Life+News The Official News Portal of Independent Television Network Ltd</p></div></p>
</div>
<div class="header-addons">
<div class="header-search">
<form method="get" action="https://www.itnnews.lk" name="searchform">
<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
<input type="submit" value="Search" class="search-button" />
</form>
</div>
</div>

</div>
<div class="main-menu sticky">

<div class="wrapper">
<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.itnnews.lk/">මුල් පිටුව</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#"><span>පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/local/">දේශීය පුවත්</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.itnnews.lk/international/">ජාත්‍යන්තර පුවත්</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/">ව්‍යාපාරික පුවත්</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/">ක්‍රීඩා</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/">රස බර</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/business/"><span>ව්‍යාපාරික පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/analysis/">විශ්ලේෂණ</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/features/">විශේෂාංග</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/sports/"><span>ක්‍රීඩා</span></a>
<ul class="sub-menu">
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/cricket/">ක්‍රිකට්</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/football/">පාපන්දු</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/athletics/">මලල ක්‍රීඩා</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/other-sports/">වෙනත් ක්‍රීඩා</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/entertainment/"><span>රස බර</span></a>
<ul class="sub-menu">
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/local-cinema/">දේශීය සිනමා</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/kollywood/">කොලිවුඩ්</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/bollywood/">බොලිවුඩ්</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/hollywood/">හොලිවුඩ්</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/music/">සංගීත</a></li>
</ul>
</li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/opinions/">මතවාද</a></li>
<li id="menu-item-23740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/featured/">විශේෂාංග</a></li>
<li id="menu-item-6329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/video-story/">වීඩියෝ කතා</a></li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-cat"><a href="https://www.itnnews.lk/gallery-cat/picture-story/">පිංතූර කතා</a></li>
<li id="menu-item-wpml-ls-91-en" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-en wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/en/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li>
<li id="menu-item-wpml-ls-91-ta" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-ta wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/ta/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="Tamil"></a></li>
<li id="menu-item-wpml-ls-91-si" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/2021/12/03/380271/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="Sinhala"></a></li>
</ul>

</div>
</div>
<div class="secondary-menu">

<div class="wrapper">
<ul class="load-responsive" rel="Secondary Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.itnnews.lk/news-bulletin/">ITN ප්‍රවෘත්ති</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.itnnews.lk/gossip/">අතන මෙතන</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.itnnews.lk/awards/">සම්මාන</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.itnnews.lk/contact/">අප අමතන්න</a></li>
</ul> 
</div>
</div>

</div>

<div class="content">

<div class="wrapper">
<div class="main-content">
<div class="full-width">
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/12/03/380271/" data-url="https://www.itnnews.lk/2021/12/03/380271/" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/12/03/380271/" data-via="" data-text="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/12/03/380271/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/12/03/380271/&media=https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg&description=යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/12/03/380271/&title=යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47332e345f484a341f0d095f484a5f493b5f484a5f3f4a5f384c5f383b5f3f4a5f384d5f434e5f3f4a5f384c5f433b5f3f4a5f384d5f423b5f3f485f424a5f423e5f3f4a5f384c5f38385f3f4a5f384d5f433b5f3f4a5f384c5f384b5f3f4a5f384c5f383b5f484a5f3f4a5f384c5f384b5f3f4a5f384d5f43485f3f4a5f384d5f42495f3f4a5f384d5f423c5f484a5f3f4a5f384c5f424f5f3f4a5f384c5f38425f3f4a5f384d5f43435f3f4a5f384c5f38385f3f4a5f384d5f43485f3f4a5f384c5f433b5f3f4a5f384d5f423c5f3f4a5f384d5f424a5f3f4a5f384c5f3b3e5f3f4a5f384d5f423b5f484a5f3f4a5f384c5f38385f3f4a5f384d5f434e5f3f4a5f384d5f42495f3f4a5f384d5f43485f3f4a5f384c5f383b5f3f4a5f384d5f423c5f3f4a5f384d5f424a5f3f4a5f384c5f3b3e5f3f4a5f384d5f423b5f484a5f3f4a5f384c5f424f5f3f4a5f384c5f38385f3f4a5f384d5f423b5f3f4a5f384c5f384c5f3f4a5f384d5f434e5f3f4a5f384c5f3b3c5f3f4a5f384c5f383b5f3f4a5f384c5f433b5c18151e034739121f19115f484a150f0e5f484a0e1213095f484a1b080e1319161f5f493b5f484a5f3f4a5f384c5f383b5f3f4a5f384d5f434e5f3f4a5f384c5f433b5f3f4a5f384d5f423b5f3f485f424a5f423e5f3f4a5f384c5f38385f3f4a5f384d5f433b5f3f4a5f384c5f384b5f3f4a5f384c5f383b5f484a5f3f4a5f384c5f384b5f3f4a5f384d5f43485f3f4a5f384d5f42495f3f4a5f384d5f423c5f484a5f3f4a5f384c5f424f5f3f4a5f384c5f38425f3f4a5f384d5f43435f3f4a5f384c5f38385f3f4a5f384d5f43485f3f4a5f384c5f433b5f3f4a5f384d5f423c5f3f4a5f384d5f424a5f3f4a5f384c5f3b3e5f3f4a5f384d5f423b5f484a5f3f4a5f384c5f38385f3f4a5f384d5f434e5f3f4a5f384d5f42495f3f4a5f384d5f43485f3f4a5f384c5f383b5f3f4a5f384d5f423c5f3f4a5f384d5f424a5f3f4a5f384c5f3b3e5f3f4a5f384d5f423b5f484a5f3f4a5f384c5f424f5f3f4a5f384c5f38385f3f4a5f384d5f423b5f3f4a5f384c5f384c5f3f4a5f384d5f434e5f3f4a5f384c5f3b3c5f3f4a5f384c5f383b5f3f4a5f384c5f433b5f484a575f484a120e0e0a095f493b5f483c5f483c0d0d0d54130e14141f0d095416115f483c484a484b5f483c4b485f483c4a495f483c49424a484d4b5f483c" target="_blank" title="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<h1>යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක</h1>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
දෙසැම්බර් 3, 2021 12:53 </span>
</div>
</div>
</div>
</div>

<div class="main-page left">

<div class="single-block">

<div class="content-block main left">
<div class="block">
<div class="block-content post-380271 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
<p>
<span class="hover-effect">
<img class="image-border" src="https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa-890x395_c.jpg" alt="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" /> </span>
</p>
<div class="shortcode-content">
<div class="paragraph-row">
<div class="column3">
<h3 class="highlight-title">Related Articles</h3>
<ul>
<li>
<a href="https://www.itnnews.lk/2021/09/30/366044/">පුහුණු සංක්‍රමණිකයින් රට තුළ රඳවා ගැනීමට නවසීලන්තයෙන් පියවර රැසක්</a>
<a href="https://www.itnnews.lk/2021/09/30/366044/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="366044 https://www.itnnews.lk/?p=366044">0</span></a>
<span class="meta-date">30.සැප්.</span>
</li>
<li>
<a href="https://www.itnnews.lk/2019/07/10/151364/">ඊශ‍්‍රායලයෙන් ඉරානයට අනතුරු ඇඟවීම්</a>
<a href="https://www.itnnews.lk/2019/07/10/151364/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="151364 https://www.itnnews.lk/?p=151364">0</span></a>
<span class="meta-date">10.ජූලි</span>
</li>
<li>
<a href="https://www.itnnews.lk/2020/06/21/258030/">චිලී රාජ්‍යයෙන් වාර්තා වූ කොරෝනා මරණ සංඛ්‍යාව සංශෝධනය කෙරේ</a>
<a href="https://www.itnnews.lk/2020/06/21/258030/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="258030 https://www.itnnews.lk/?p=258030">0</span></a>
<span class="meta-date">21.ජුනි</span>
</li>
</ul>
</div>
<div class="column9">
<p>යුක්රේනය මුල් කරගනිමින් අමෙරිකාවත්, රුසියාවත් අතර පවතින අර්බුදකාරී තත්ත්වය මේ වන විට උත්සන්න වී ඇති බව අමෙරිකානු මාධ්‍ය වාර්තා පෙන්වා දෙනවා.</p>
<p>යුක්රේනය අස්ථාවර කිරීමට රුසියාව උත්සාහ ගන්නා බවට අමෙරිකාව චෝදනා කරනවා. රුසියාව එසේ කරන්නේ නම්, දරුණු ප්‍රතිවිපාකවලට මුහුණ දීමට සිදු වනු ඇති බවටයි අමෙරිකාව අනතුරු අගවන්නේ. සෝවියට් සමූහාණ්ඩුව පැවති අවධියේ රුසියාවට අයත්ව පැවති යුක්රේනය මේ වන විට වෙන්වූ රාජ්‍යයක් ලෙසයි පවතින්නේ.</p>
<p>රුසියා ජනාධිපති ව්ලැඩිමීර් පුටින්ගේ උපදෙස් අනුව රුසියාව මේ වන විට යුක්රේනය ආක්‍රමණය කිරීමට සූදානම් වන බව අමෙරිකානු බුද්ධි අංශ අනතුරු අගවනවා. ඒ සදහා මේ වනවිටත් යුක්රේන &#8211; රුසියා දේශ සීමාවේ රුසියානු හමුදා දහස් ගණනක් යොදවා සිටිනවා.</p>
<p>ඊට ප්‍රතිචාර දැක්වීමට යුක්රේන හමුදා ඕනෑම අවස්ථාවක සූදානමින් සිටින බව ද සදහන්.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/12/03/380271/" data-url="https://www.itnnews.lk/2021/12/03/380271/" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/12/03/380271/" data-via="" data-text="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/12/03/380271/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/12/03/380271/&media=https://www.itnnews.lk/wp-content/uploads/2021/12/US-RUSSIa.jpg&description=යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/12/03/380271/&title=යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" data-url="https://www.itnnews.lk/2021/12/03/380271/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#546b2721363e313720691d001a7166641a312327716664716715716664711164711662711615711164711663716d60711164711662716d15711164711663716c15711166716c64716c10711164711662711616711164711663716d15711164711662711665711164711662711615716664711164711662711665711164711663716d66711164711663716c67711164711663716c12716664711164711662716c6171116471166271166c711164711663716d6d711164711662711616711164711663716d66711164711662716d15711164711663716c12711164711663716c64711164711662711510711164711663716c15716664711164711662711616711164711663716d60711164711663716c67711164711663716d66711164711662711615711164711663716c12711164711663716c64711164711662711510711164711663716c15716664711164711662716c61711164711662711616711164711663716c15711164711662711662711164711663716d60711164711662711512711164711662711615711164711662716d1572363b302d69173c31373f7166643b2120716664203c3d277166643526203d373831716715716664711164711662711615711164711663716d60711164711662716d15711164711663716c15711166716c64716c10711164711662711616711164711663716d15711164711662711665711164711662711615716664711164711662711665711164711663716d66711164711663716c67711164711663716c12716664711164711662716c6171116471166271166c711164711663716d6d711164711662711616711164711663716d66711164711662716d15711164711663716c12711164711663716c64711164711662711510711164711663716c15716664711164711662711616711164711663716d60711164711663716c67711164711663716d66711164711662711615711164711663716c12711164711663716c64711164711662711510711164711663716c15716664711164711662716c61711164711662711616711164711663716c15711164711662711662711164711663716d60711164711662711512711164711662711615711164711662716d15716664797166643c202024277167157166127166122323237a3d203a3a3123277a383f7166126664666571661265667166126467716612676c64666365716612" target="_blank" title="යුක්‍රේනය නිසා අමෙරිකාවත් රුසියාවත් අර්බුදයක" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
දෙසැම්බර් 3, 2021 12:53 </span>
</div>
</div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>

</div>

</div>

</div>

<div class="main-sidebar right">
<div class="widget-2 widget"><div class="vcw-wrapper"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element social-profile-widget">
<div class="wpb_wrapper">
</div>
</div>
<h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_1"><span class="main-text">ව්‍යාපාරික පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/business" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_1 sidebar-news-box"><div id="post-376538" class="376538 post-376538 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/16/376538/" title="කොළඹ කොටස් වෙළෙඳපොළෙන් නව වාර්තාවක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/stock-market-1youvujgeelh1r60a1hg8d1r47ks2tad4xxtvxiz54dg.jpg" alt="කොළඹ කොටස් වෙළෙඳපොළෙන් නව වාර්තාවක්" title="කොළඹ කොටස් වෙළෙඳපොළෙන් නව වාර්තාවක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/16/376538/" title="කොළඹ කොටස් වෙළෙඳපොළෙන් නව වාර්තාවක්">කොළඹ කොටස් වෙළෙඳපොළෙන් නව වාර්තාවක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-16T17:58:42+05:30">නොවැම්බර් 16, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-367154" class="367154 post-367154 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/10/05/367154/" title="ඉතිහාසයේ පළමු වරට සියලු කොටස් මිල දර්ශකය ඒකක 9,500 ඉක්මවයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Stock-1yj8278exeywd895efrpu80g69fieoqgyx60crof94ys.jpg" alt="ඉතිහාසයේ පළමු වරට සියලු කොටස් මිල දර්ශකය ඒකක 9,500 ඉක්මවයි" title="ඉතිහාසයේ පළමු වරට සියලු කොටස් මිල දර්ශකය ඒකක 9,500 ඉක්මවයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/10/05/367154/" title="ඉතිහාසයේ පළමු වරට සියලු කොටස් මිල දර්ශකය ඒකක 9,500 ඉක්මවයි">ඉතිහාසයේ පළමු වරට සියලු කොටස් මිල දර්ශකය ඒකක 9,500 ඉක්මවයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-10-05T19:11:53+05:30">ඔක්තෝබර් 5, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-359710" class="359710 post-359710 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/09/01/359710/" title="කොළඹ කොටස් වෙළෙඳපොල වාර්තාවක් තබයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/kotas-1yend8xwhwttq0d3kedxrbvj3b6af97t858o94n7r78k.png" alt="කොළඹ කොටස් වෙළෙඳපොල වාර්තාවක් තබයි" title="කොළඹ කොටස් වෙළෙඳපොල වාර්තාවක් තබයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/09/01/359710/" title="කොළඹ කොටස් වෙළෙඳපොල වාර්තාවක් තබයි">කොළඹ කොටස් වෙළෙඳපොල වාර්තාවක් තබයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-09-01T17:43:32+05:30">සැප්තැම්බර් 1, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-358611" class="358611 post-358611 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/08/27/358611/" title="යල කන්නයේ අර්තාපල් වගාවෙන් ඉහළ අස්වැන්නක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/2-4-1ydxvpn53bnsty8oj7hcpjtiye5kvelyestnswdhuvl0.jpg" alt="යල කන්නයේ අර්තාපල් වගාවෙන් ඉහළ අස්වැන්නක්" title="යල කන්නයේ අර්තාපල් වගාවෙන් ඉහළ අස්වැන්නක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/08/27/358611/" title="යල කන්නයේ අර්තාපල් වගාවෙන් ඉහළ අස්වැන්නක්">යල කන්නයේ අර්තාපල් වගාවෙන් ඉහළ අස්වැන්නක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-08-27T11:15:13+05:30">අගෝස්තු 27, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-358356" class="358356 post-358356 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/08/25/358356/" title="කොළඹ කොටස් වෙළෙඳපොළේ සියලු මිල දර්ශක වාර්තාගත ලෙස ඉහළ නගී"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/share-1-1xkanbt8zf56wp26nvnvkf3ojrxqecbavtb2kh0xa3c4.png" alt="කොළඹ කොටස් වෙළෙඳපොළේ සියලු මිල දර්ශක වාර්තාගත ලෙස ඉහළ නගී" title="කොළඹ කොටස් වෙළෙඳපොළේ සියලු මිල දර්ශක වාර්තාගත ලෙස ඉහළ නගී" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/08/25/358356/" title="කොළඹ කොටස් වෙළෙඳපොළේ සියලු මිල දර්ශක වාර්තාගත ලෙස ඉහළ නගී">කොළඹ කොටස් වෙළෙඳපොළේ සියලු මිල දර්ශක වාර්තාගත ලෙස ඉහළ නගී</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-08-25T16:58:13+05:30">අගෝස්තු 25, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_2"><span class="main-text">ක්‍රීඩා පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/sports" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_2 sidebar-news-box"><div id="post-380163" class="380163 post-380163 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/12/02/380163/" title="ධනංජයගෙනුත් ශ්‍රී ලංකා ක්‍රිකට් පොතට 150 සටහනක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/630S-1yr0b9shqgqmmojsysowcxvp6t46a613ug1v0s1jufdw.png" alt="ධනංජයගෙනුත් ශ්‍රී ලංකා ක්‍රිකට් පොතට 150 සටහනක්" title="ධනංජයගෙනුත් ශ්‍රී ලංකා ක්‍රිකට් පොතට 150 සටහනක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/12/02/380163/" title="ධනංජයගෙනුත් ශ්‍රී ලංකා ක්‍රිකට් පොතට 150 සටහනක්">ධනංජයගෙනුත් ශ්‍රී ලංකා ක්‍රිකට් පොතට 150 සටහනක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-12-02T18:19:49+05:30">දෙසැම්බර් 2, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-378733" class="378733 post-378733 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-local"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/26/378733/" title="ලෝක ප්‍රවීණයන්ගේ බැඩ්මින්ටන් තරගාවලියට සහභාගි වන ශ්‍රී ලංකා කණ්ඩායම දිවයිනෙන් පිටත්ව යයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/sahan-1yq628zpr83jp522o6f91dipc8sj1zd7r3n79vgobwbo.jpg" alt="ලෝක ප්‍රවීණයන්ගේ බැඩ්මින්ටන් තරගාවලියට සහභාගි වන ශ්‍රී ලංකා කණ්ඩායම දිවයිනෙන් පිටත්ව යයි" title="ලෝක ප්‍රවීණයන්ගේ බැඩ්මින්ටන් තරගාවලියට සහභාගි වන ශ්‍රී ලංකා කණ්ඩායම දිවයිනෙන් පිටත්ව යයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/26/378733/" title="ලෝක ප්‍රවීණයන්ගේ බැඩ්මින්ටන් තරගාවලියට සහභාගි වන ශ්‍රී ලංකා කණ්ඩායම දිවයිනෙන් පිටත්ව යයි">ලෝක ප්‍රවීණයන්ගේ බැඩ්මින්ටන් තරගාවලියට සහභාගි වන ශ්‍රී ලංකා කණ්ඩායම දිවයිනෙන් පිටත්ව යයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-26T12:07:58+05:30">නොවැම්බර් 26, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-378582" class="378582 post-378582 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-local"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/25/378582/" title="ශ්‍රී ලංකාවට ලකුණු 187ක ජයක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/SL-3-1yq1quue9mq8whyrw6llyf8lhtuhdide45umaxzea4pw.jpg" alt="ශ්‍රී ලංකාවට ලකුණු 187ක ජයක්" title="ශ්‍රී ලංකාවට ලකුණු 187ක ජයක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/25/378582/" title="ශ්‍රී ලංකාවට ලකුණු 187ක ජයක්">ශ්‍රී ලංකාවට ලකුණු 187ක ජයක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-25T14:41:46+05:30">නොවැම්බර් 25, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-378187" class="378187 post-378187 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-local"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/23/378187/" title="ශ්‍රී ලංකා &#8211; කොදෙව් පළමු ටෙස්ට් තරගයේ තෙවැනි දිනයට වර්ෂාවෙන් බාධා"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/SL-2-1ypsouyoiczdlf2oolh8oyawr6e99iebahas4k6iyjc4.jpg" alt="ශ්‍රී ලංකා &#8211; කොදෙව් පළමු ටෙස්ට් තරගයේ තෙවැනි දිනයට වර්ෂාවෙන් බාධා" title="ශ්‍රී ලංකා &#8211; කොදෙව් පළමු ටෙස්ට් තරගයේ තෙවැනි දිනයට වර්ෂාවෙන් බාධා" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/23/378187/" title="ශ්‍රී ලංකා &#8211; කොදෙව් පළමු ටෙස්ට් තරගයේ තෙවැනි දිනයට වර්ෂාවෙන් බාධා">ශ්‍රී ලංකා &#8211; කොදෙව් පළමු ටෙස්ට් තරගයේ තෙවැනි දිනයට වර්ෂාවෙන් බාධා</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-23T17:46:00+05:30">නොවැම්බර් 23, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-378036" class="378036 post-378036 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/23/378036/" title="වීරකැටිය රාජපක්ෂ විද්‍යාලයේ ආදි ලෙජන්ස්ලීග් ක්‍රිකට් තරඟාවලිය සාර්ථකව අවසන්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/weera-1yprkmnjskpf1zmnohdtck61d6wkek4ijzi1jr3i62jo.png" alt="වීරකැටිය රාජපක්ෂ විද්‍යාලයේ ආදි ලෙජන්ස්ලීග් ක්‍රිකට් තරඟාවලිය සාර්ථකව අවසන්" title="වීරකැටිය රාජපක්ෂ විද්‍යාලයේ ආදි ලෙජන්ස්ලීග් ක්‍රිකට් තරඟාවලිය සාර්ථකව අවසන්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/23/378036/" title="වීරකැටිය රාජපක්ෂ විද්‍යාලයේ ආදි ලෙජන්ස්ලීග් ක්‍රිකට් තරඟාවලිය සාර්ථකව අවසන්">වීරකැටිය රාජපක්ෂ විද්‍යාලයේ ආදි ලෙජන්ස්ලීග් ක්‍රිකට් තරඟාවලිය සාර්ථකව අවසන්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-23T12:11:22+05:30">නොවැම්බර් 23, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_3"><span class="main-text">රස බර</span><a class="sub-text" href="https://www.itnnews.lk/entertainment" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_3 sidebar-news-box"><div id="post-378940" class="378940 post-378940 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/27/378940/" title="42 වැනි ජාතික යෞවන සම්මාන ප්‍රදානෝත්සවය උත්කර්ෂවත්ව පැවැත්වෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/youth-2-1yqb31xmfhogq3f10z26nh8dx5z874nhhekyoteowhgk.jpg" alt="42 වැනි ජාතික යෞවන සම්මාන ප්‍රදානෝත්සවය උත්කර්ෂවත්ව පැවැත්වෙයි" title="42 වැනි ජාතික යෞවන සම්මාන ප්‍රදානෝත්සවය උත්කර්ෂවත්ව පැවැත්වෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/27/378940/" title="42 වැනි ජාතික යෞවන සම්මාන ප්‍රදානෝත්සවය උත්කර්ෂවත්ව පැවැත්වෙයි">42 වැනි ජාතික යෞවන සම්මාන ප්‍රදානෝත්සවය උත්කර්ෂවත්ව පැවැත්වෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-27T13:04:28+05:30">නොවැම්බර් 27, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-377713" class="377713 post-377713 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/11/22/377713/" title="වීථි නාට්‍ය කලාවේ පුරෝගාමීන් ඇගයීමට ලක් කෙරේ"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/weedi-1ypm9ftx2jdcojp0bo2ub66vavwgixfunkou28dego6c.jpg" alt="වීථි නාට්‍ය කලාවේ පුරෝගාමීන් ඇගයීමට ලක් කෙරේ" title="වීථි නාට්‍ය කලාවේ පුරෝගාමීන් ඇගයීමට ලක් කෙරේ" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/11/22/377713/" title="වීථි නාට්‍ය කලාවේ පුරෝගාමීන් ඇගයීමට ලක් කෙරේ">වීථි නාට්‍ය කලාවේ පුරෝගාමීන් ඇගයීමට ලක් කෙරේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-11-22T09:52:24+05:30">නොවැම්බර් 22, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-372815" class="372815 post-372815 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/10/30/372815/" title="&#8216;සහෝ&#8217; චිත්‍රපටයේ මුහුරත් උළෙල"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/saho-1ymjeli3ihi64u8ed98enksbh7yzxs9hud953dedvbdw.jpg" alt="&#8216;සහෝ&#8217; චිත්‍රපටයේ මුහුරත් උළෙල" title="&#8216;සහෝ&#8217; චිත්‍රපටයේ මුහුරත් උළෙල" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/10/30/372815/" title="&#8216;සහෝ&#8217; චිත්‍රපටයේ මුහුරත් උළෙල">&#8216;සහෝ&#8217; චිත්‍රපටයේ මුහුරත් උළෙල</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-10-30T11:34:37+05:30">ඔක්තෝබර් 30, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-372246" class="372246 post-372246 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/10/28/372246/" title="ජයන්ත චන්ද්‍රසිරිගේ නවතම ටෙලි නාට්‍ය &#8220;නන්නත්තාර&#8221;"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/nannaththara-1ym9atd0cacjg3l9wiuraa1vrd27mr3q05deube5xahw.jpg" alt="ජයන්ත චන්ද්‍රසිරිගේ නවතම ටෙලි නාට්‍ය &#8220;නන්නත්තාර&#8221;" title="ජයන්ත චන්ද්‍රසිරිගේ නවතම ටෙලි නාට්‍ය &#8220;නන්නත්තාර&#8221;" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/10/28/372246/" title="ජයන්ත චන්ද්‍රසිරිගේ නවතම ටෙලි නාට්‍ය &#8220;නන්නත්තාර&#8221;">ජයන්ත චන්ද්‍රසිරිගේ නවතම ටෙලි නාට්‍ය &#8220;නන්නත්තාර&#8221;</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-10-28T09:25:04+05:30">ඔක්තෝබර් 28, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-370624" class="370624 post-370624 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local-cinema category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/10/20/370624/" title="ලොව හොදම ශිෂ්‍ය චිත්‍රපටයට හිමි සම්මානය දිනාගත් හසන්ත මව්බිමට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/hasantha-s012-1yl8hj008azzhn30iqudlq7g34gqcd308mcchl18jc6c.jpg" alt="ලොව හොදම ශිෂ්‍ය චිත්‍රපටයට හිමි සම්මානය දිනාගත් හසන්ත මව්බිමට" title="ලොව හොදම ශිෂ්‍ය චිත්‍රපටයට හිමි සම්මානය දිනාගත් හසන්ත මව්බිමට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/10/20/370624/" title="ලොව හොදම ශිෂ්‍ය චිත්‍රපටයට හිමි සම්මානය දිනාගත් හසන්ත මව්බිමට">ලොව හොදම ශිෂ්‍ය චිත්‍රපටයට හිමි සම්මානය දිනාගත් හසන්ත මව්බිමට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-10-20T18:41:27+05:30">ඔක්තෝබර් 20, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div></div></div></div></div></div>
</div></div> </div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<a href="https://www.itnnews.lk" class="logo-footer"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo-dark.png" alt="ITN News" /></a>
<p>© 2021 Copyright <b>ITN News</b>. All Rights reserved by <a href="https://www.itn.lk" target="_blank">Independent Television Network Ltd.</a> <br />Powered by <a href="http://www.itn.lk" target="_blank" class="footer-note">ITN WebMasters</a></p>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
<style type="text/css">#afc_sidebar_352778{background:FFFFFF;position:fixed;top:0px;right:0px;width:200px;margin:5px 5px 5px 5px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_352778" class="afc_popup"><a href="javascript:void()" class="afc_close_content"><img src="https://www.itnnews.lk/wp-content/plugins/advanced-floating-content-lite/public/images/close.png" class="img" alt="" /></a><img class="alignnone size-medium wp-image-361226" src="https://www.itnnews.lk/wp-content/uploads/2021/07/Silver-Best-Media-Sports-_-Entertainment-Website-273x300.png" alt="" width="273" height="300" style="width:100%!important" /></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script> <script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<script type="text/javascript">
	            	/**
	            	* We define our custom disqus configs here. This function is invoked from:
	            	* /disqus-comment-system/public/js/comment_embed.js by variable `disqus_config_custom`
					*/
	                var disqus_config = function () {
	                	this.language = "si";
	                };
	            </script> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div>
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/en/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt=""><span class="wpml-ls-display">English</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-ta wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/ta/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt=""><span class="wpml-ls-display">Tamil</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/2021/12/03/380271/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt=""><span class="wpml-ls-native">Sinhala</span></a>
</li></ul>
</div>
<link data-optimized="1" rel='stylesheet' id='modal-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e21f8c5edc87f9e128ba66adc6f375ac.css?ver=282f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='js_composer_front-css' href='https://www.itnnews.lk/wp-content/litespeed/css/108bd57f103d31261e9f1a3a90a58a86.css?ver=2bd30' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3bd6745fa5b4e6a37af60e8eb64ac244.js?ver=d8af6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b531710bc58172bdea1844013c4d7981.js?ver=4745e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6a5b52b8fd8fabb5e9f5d77a2fc54bbd.js?ver=3b6ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/cfe01608f4736858af356f05f9d32c12.js?ver=6d1b8'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/1cf3bdbc455859404a8c61e7a44ceca4.js?ver=00f75'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0b5a16812e5ad23e4efb2c7e8e4b8386.js?ver=c2f44'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4194124850e417051d519bd16f20dc8a.js?ver=3771a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itnsrilanka"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/a01f76989b709cc30f56a2805f56f7d4.js?ver=4b036'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"380271 https:\/\/www.itnnews.lk\/?p=380271","disqusShortname":"itnsrilanka","disqusTitle":"\u0dba\u0dd4\u0d9a\u0dca\u200d\u0dbb\u0dda\u0db1\u0dba \u0db1\u0dd2\u0dc3\u0dcf \u0d85\u0db8\u0dd9\u0dbb\u0dd2\u0d9a\u0dcf\u0dc0\u0dad\u0dca \u0dbb\u0dd4\u0dc3\u0dd2\u0dba\u0dcf\u0dc0\u0dad\u0dca \u0d85\u0dbb\u0dca\u0db6\u0dd4\u0daf\u0dba\u0d9a","disqusUrl":"https:\/\/www.itnnews.lk\/2021\/12\/03\/380271\/","postId":"380271"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/2ad41cefa5a0a1d6dd335ab87137ffd2.js?ver=89c13'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/7fd8bae6f189b1db9960a2d43c5504b1.js?ver=4b6b5'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/bd904e26bfaeab0490567b0200e5575e.js?ver=15709'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/760f981b5e302da9adc63ebc44a20ab8.js?ver=9a152'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3c8c69cf2c55be2caaf8df8a61321195.js?ver=0177e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c317869ae3911fb7eaa529dcdb0c9070.js?ver=08e61'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6898c203c2d3270adfa922f978c48e77.js?ver=47438'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9fd430b92ee1a9eb65ddd944aeaab1e1.js?ver=9e1b6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/f11f3bee9e56ff2b29d1486c1093b8c8.js?ver=eb972'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/7c561fca67f1b31b206aa9454e963dd1.js?ver=09d22'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/47c0437274d2814920c5f8ba714ae38e.js?ver=02418'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e0c18762a3a8e5a4adccba5a585a09d9.js?ver=c9e2f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/84b556a047f020e7effb360e82b608f6.js?ver=a16dd'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e5a6e70398088985415328ae01da2764.js?ver=eec6f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/542aac27d04d677e527a19ab19472afb.js?ver=3f160'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0a39bf3ec8161b8ec6671443b5a64d86.js?ver=3b0b6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/661f4553090ecc96c5c5f10147fe17b6.js?ver=81157'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/52a513cd0b83499526f88d59a118f224.js?ver=79b60'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b4a2f7d2228c8b98b78ba8cf0808f634.js?ver=ab697'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/eab02a91832eb20fc93364a41dbe32c5.js?ver=d8481'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d210876c9187500159be3df0e5989f45.js?ver=8b617'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/122734931a1c3f473bc9fee79e495468.js?ver=01774'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/55c8c59d0e0e6f0a55b8dee09dc95acc.js?ver=d7355'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4663bd7633f78bc5edb2e75583018a89.js?ver=5b16f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/50a01051863591f88b8d22b919ce27c9.js?ver=6efa3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.13' async='async'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/2e7d7a3b1b5bcd8a0a7a52be7e038bf0.js?ver=3c3f1'></script>


<script language="Javascript" src="https://www.bw2021.lk/stats.php?page=2021" /></script>




<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.1/moment-with-locales.min.js"></script>


</body>

</html>
