<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="si-LK">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/feed/" title="ITN News latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/comments/feed/" title="ITN News latest comments" />
<link rel="pingback" href="" />
<title>මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි - ITN News</title>
<link rel="alternate" hreflang="si-lk" href="https://www.itnnews.lk/2021/11/16/376530/" />

<meta name="description" content="ITN News" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.itnnews.lk/2021/11/16/376530/" />
<meta property="og:locale" content="si_LK" />
<meta property="og:type" content="article" />
<meta property="og:title" content="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි - ITN News" />
<meta property="og:description" content="ITN News" />
<meta property="og:url" content="https://www.itnnews.lk/2021/11/16/376530/" />
<meta property="og:site_name" content="ITN News" />
<meta property="article:publisher" content="https://www.facebook.com/itnnews.lk" />
<meta property="article:section" content="Uncategorized @si" />
<meta property="article:published_time" content="2021-11-16T11:47:18+00:00" />
<meta property="article:modified_time" content="2021-11-16T11:53:14+00:00" />
<meta property="og:updated_time" content="2021-11-16T11:53:14+00:00" />
<meta property="fb:app_id" content="498513674220851" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg" />
<meta property="og:image:secure_url" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ITN News" />
<meta name="twitter:title" content="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි - ITN News" />
<meta name="twitter:site" content="@itnnews" />
<meta name="twitter:image" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg" />
<meta name="twitter:creator" content="@itnnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itnnews.lk/#organization","name":"ITN News","url":"https://www.itnnews.lk/","sameAs":["https://www.facebook.com/itnnews.lk","https://www.youtube.com/channel/UCV66ictLH2DZehG1tH0G5KA","https://twitter.com/itnnews"],"logo":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#logo","url":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","width":180,"height":43,"caption":"ITN News"},"image":{"@id":"https://www.itnnews.lk/#logo"}},{"@type":"WebSite","@id":"https://www.itnnews.lk/#website","url":"https://www.itnnews.lk/","name":"ITN News","description":"Latest Breaking News and Headlines from Sri Lanka | Independent Television Network Ltd |","publisher":{"@id":"https://www.itnnews.lk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.itnnews.lk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.itnnews.lk/2021/11/16/376530/#primaryimage","url":"https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg","width":800,"height":418},{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/11/16/376530/#webpage","url":"https://www.itnnews.lk/2021/11/16/376530/","inLanguage":"si","name":"\u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0dc3\u0dc4 \u0dbb\u0db1\u0dd2\u0dbd\u0dca\u0da7 \u0d91\u0dbb\u0dd9\u0dc4\u0dd2 \u0db8\u0dd6\u0dbd\u0dd2\u0d9a \u0d85\u0dba\u0dd2\u0dad\u0dd2\u0dc0\u0dcf\u0dc3\u0dd2\u0d9a\u0db8\u0dca \u0db4\u0dd9\u0dad\u0dca\u0dc3\u0db8\u0dca \u0dc0\u0dd2\u0db7\u0dcf\u0d9c\u0dba\u0da7 \u0daf\u0dd2\u0db1 \u0db1\u0dd2\u0dba\u0db8 \u0dc0\u0dd9\u0dba\u0dd2 - ITN News","isPartOf":{"@id":"https://www.itnnews.lk/#website"},"primaryImageOfPage":{"@id":"https://www.itnnews.lk/2021/11/16/376530/#primaryimage"},"datePublished":"2021-11-16T11:47:18+00:00","dateModified":"2021-11-16T11:53:14+00:00","description":"ITN News","breadcrumb":{"@id":"https://www.itnnews.lk/2021/11/16/376530/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.itnnews.lk/2021/11/16/376530/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/","url":"https://www.itnnews.lk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/en/news/","url":"https://www.itnnews.lk/en/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/uncategorized-si/","url":"https://www.itnnews.lk/uncategorized-si/","name":"Uncategorized @si"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/11/16/376530/","url":"https://www.itnnews.lk/2021/11/16/376530/","name":"\u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0dc3\u0dc4 \u0dbb\u0db1\u0dd2\u0dbd\u0dca\u0da7 \u0d91\u0dbb\u0dd9\u0dc4\u0dd2 \u0db8\u0dd6\u0dbd\u0dd2\u0d9a \u0d85\u0dba\u0dd2\u0dad\u0dd2\u0dc0\u0dcf\u0dc3\u0dd2\u0d9a\u0db8\u0dca \u0db4\u0dd9\u0dad\u0dca\u0dc3\u0db8\u0dca \u0dc0\u0dd2\u0db7\u0dcf\u0d9c\u0dba\u0da7 \u0daf\u0dd2\u0db1 \u0db1\u0dd2\u0dba\u0db8 \u0dc0\u0dd9\u0dba\u0dd2"}}]},{"@type":"Article","@id":"https://www.itnnews.lk/2021/11/16/376530/#article","isPartOf":{"@id":"https://www.itnnews.lk/2021/11/16/376530/#webpage"},"author":{"@id":"https://www.itnnews.lk/#/schema/person/816cfa7b3bbc289bc876bf4e30d73b0e"},"headline":"\u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0dc3\u0dc4 \u0dbb\u0db1\u0dd2\u0dbd\u0dca\u0da7 \u0d91\u0dbb\u0dd9\u0dc4\u0dd2 \u0db8\u0dd6\u0dbd\u0dd2\u0d9a \u0d85\u0dba\u0dd2\u0dad\u0dd2\u0dc0\u0dcf\u0dc3\u0dd2\u0d9a\u0db8\u0dca \u0db4\u0dd9\u0dad\u0dca\u0dc3\u0db8\u0dca \u0dc0\u0dd2\u0db7\u0dcf\u0d9c\u0dba\u0da7 \u0daf\u0dd2\u0db1 \u0db1\u0dd2\u0dba\u0db8 \u0dc0\u0dd9\u0dba\u0dd2","datePublished":"2021-11-16T11:47:18+00:00","dateModified":"2021-11-16T11:53:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itnnews.lk/2021/11/16/376530/#webpage"},"publisher":{"@id":"https://www.itnnews.lk/#organization"},"image":{"@id":"https://www.itnnews.lk/2021/11/16/376530/#primaryimage"},"articleSection":"Uncategorized @si"},{"@type":["Person"],"@id":"https://www.itnnews.lk/#/schema/person/816cfa7b3bbc289bc876bf4e30d73b0e","name":"ITN News Editor","image":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#authorlogo","url":"https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g","caption":"ITN News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; පෝෂකය" href="https://www.itnnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/2021/11/16/376530/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "5.5.4";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.itnnews.lk";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='astero_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/a5751ad88a20221e79f8067d3634c454.css?ver=c1e5a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_custom_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e4185331c990925f06adf72398c86e32.css?ver=99017' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fae662f2baba4bf9d02ccc0b9294db6e.css?ver=55e38' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ea80bbb8bf43ee4a59f9a9ce1c7c9d07.css?ver=93bc5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b1f651facce27fd94b5d0e8d86540018.css?ver=f4874' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/7fc28c46b12fadc0d99a7003faa6a9ed.css?ver=bc269' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/83b86183d3201e6a85622775704b7b9c.css?ver=ad9ae' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/011a9f118887fd5fa75558d0ac9ad2b3.css?ver=379eb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/2ddb6c449ce84590c97da5990e901534.css?ver=107e9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/8edaa8a9c401a9ac788be1eb042a63e1.css?ver=21cc9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wppm-plugin-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/49c758367403a5ce7defda522906b502.css?ver=6b502' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_grid_manager-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e2738c9125761bff049c8c2299b1db96.css?ver=f0c9e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_shortocde-css' href='https://www.itnnews.lk/wp-content/litespeed/css/58052d5496f4d6b176f48fd919b20687.css?ver=72f6f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_sbm.css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e448926a2f7a81709cb5d9a1ba6619a7.css?ver=7b9e3' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='advanced-floating-content-css' href='https://www.itnnews.lk/wp-content/litespeed/css/91a5de01edb6251c36e79c66b7a5dd4e.css?ver=79e0a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dg-grid-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/fc7f89d7111ae2517ea6424acbdd6b95.css?ver=59ce0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/02437a687647f1e4d9498b3fb3170bc9.css?ver=f22fe' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-footer a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer a:hover,.wpml-ls-statics-footer a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-footer .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer .wpml-ls-current-language:hover>a, .wpml-ls-statics-footer .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css' href='https://www.itnnews.lk/wp-content/litespeed/css/43821e0e343a47e8b936d46dcf1ead42.css?ver=5226d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Exo+2&#038;ver=5.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.2.13' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='reset-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee1258f1c667ac5163844b3ba8e990.css?ver=3cc42' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='main-stylesheet-css' href='https://www.itnnews.lk/wp-content/litespeed/css/05905b3e9611bffa7007bf2fa676610c.css?ver=e732f' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='shortcodes-css' href='https://www.itnnews.lk/wp-content/litespeed/css/ce0f45ac2ad8f800d3e45c2cd74ccbac.css?ver=13aa0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='lightbox-css' href='https://www.itnnews.lk/wp-content/litespeed/css/da49ea6709d6da620954d0a5225bc52a.css?ver=b6f01' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dragscroll-css' href='https://www.itnnews.lk/wp-content/litespeed/css/5a788d7c5f82ab8aa0a442cd01109e14.css?ver=fd9d7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='responsive-css' href='https://www.itnnews.lk/wp-content/litespeed/css/498544be024223bbd9ce3b74d77bf894.css?ver=67658' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.itnnews.lk/wp-content/themes/itnnews/css/ie-ancient.css?ver=5.2.13' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='style-css' href='https://www.itnnews.lk/wp-content/litespeed/css/b8a7f96d93ded22d78e1c2497bc6430f.css?ver=b1613' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='datmenu-css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/916da91d5525a1cf542a4faa3a2ee9b2.css?ver=fe276' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tablepress-default-css' href='https://www.itnnews.lk/wp-content/litespeed/css/1f3bdfa2c344c347d701f6a3faffe7b5.css?ver=6050d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://www.itnnews.lk/wp-content/litespeed/css/4bee299d9bd2a2af1e98ce0b9d6cf15a.css?ver=5043a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/css/c5124b9e034d72832bf7cd2f34c1530f.css?ver=e6421' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-legacy-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3a50b7c5e18056e0e53d46aa3810e5b7.css?ver=60c30' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/images\/","cssUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/css\/","themeUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6dbf08c039eba7741132ed1bce6ddc04.js?ver=fbda7'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4cefe2c1834a5b578773258429c8baac.js?ver=06c7b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0e6da0adb271a85d21cf5999a9c13f1f.js?ver=b7c62'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/8a1d437c8e2ee0379a7332de19d65b67.js?ver=2f978'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/838f7dae616dbb135c289a01f46b18cb.js?ver=ed190'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/568488c240f36cd85f0d799cc639a8cf.js?ver=131e6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b988ef01e38b7f85918e69818a9da659.js?ver=12879'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c20979e5164900bf8253dc11a8731e98.js?ver=e5e67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","version":"free","nonce":"c03c68bbd0"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d4642857ce043501ee23a76947f5ad6e.js?ver=5fcb2'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9bbed055ee81a12edc1e48697cde8b39.js?ver=138b4'></script>
<link rel='https://api.w.org/' href='https://www.itnnews.lk/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnnews.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnnews.lk/?p=376530' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F11%2F16%2F376530%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F11%2F16%2F376530%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.3 stt:1,64,52;" />

<script type="text/javascript">


var dateFormat = function () {
	var	token = /d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g,
		timezone = /\b(?:[PMCEA][SDP]T|(?:Pacific|Mountain|Central|Eastern|Atlantic) (?:Standard|Daylight|Prevailing) Time|(?:GMT|UTC)(?:[-+]\d{4})?)\b/g,
		timezoneClip = /[^-+\dA-Z]/g,
		pad = function (val, len) {
			val = String(val);
			len = len || 2;
			while (val.length < len) val = "0" + val;
			return val;
		};

	// Regexes and supporting functions are cached through closure
	return function (date, mask, utc) {
		var dF = dateFormat;

		// You can't provide utc if you skip other args (use the "UTC:" mask prefix)
		if (arguments.length == 1 && Object.prototype.toString.call(date) == "[object String]" && !/\d/.test(date)) {
			mask = date;
			date = undefined;
		}

		// Passing date through Date applies Date.parse, if necessary
		date = date ? new Date(date) : new Date;
		if (isNaN(date)) throw SyntaxError("invalid date");

		mask = String(dF.masks[mask] || mask || dF.masks["default"]);

		// Allow setting the utc argument via the mask
		if (mask.slice(0, 4) == "UTC:") {
			mask = mask.slice(4);
			utc = true;
		}

		var	_ = utc ? "getUTC" : "get",
			d = date[_ + "Date"](),
			D = date[_ + "Day"](),
			m = date[_ + "Month"](),
			y = date[_ + "FullYear"](),
			H = date[_ + "Hours"](),
			M = date[_ + "Minutes"](),
			s = date[_ + "Seconds"](),
			L = date[_ + "Milliseconds"](),
			o = utc ? 0 : date.getTimezoneOffset(),
			flags = {
				d:    d,
				dd:   pad(d),
				ddd:  dF.i18n.dayNames[D],
				dddd: dF.i18n.dayNames[D + 7],
				m:    m + 1,
				mm:   pad(m + 1),
				mmm:  dF.i18n.monthNames[m],
				mmmm: dF.i18n.monthNames[m + 12],
				yy:   String(y).slice(2),
				yyyy: y,
				h:    H % 12 || 12,
				hh:   pad(H % 12 || 12),
				H:    H,
				HH:   pad(H),
				M:    M,
				MM:   pad(M),
				s:    s,
				ss:   pad(s),
				l:    pad(L, 3),
				L:    pad(L > 99 ? Math.round(L / 10) : L),
				t:    H < 12 ? "a"  : "p",
				tt:   H < 12 ? "am" : "pm",
				T:    H < 12 ? "A"  : "P",
				TT:   H < 12 ? "AM" : "PM",
				Z:    utc ? "UTC" : (String(date).match(timezone) || [""]).pop().replace(timezoneClip, ""),
				o:    (o > 0 ? "-" : "+") + pad(Math.floor(Math.abs(o) / 60) * 100 + Math.abs(o) % 60, 4),
				S:    ["th", "st", "nd", "rd"][d % 10 > 3 ? 0 : (d % 100 - d % 10 != 10) * d % 10]
			};

		return mask.replace(token, function ($0) {
			return $0 in flags ? flags[$0] : $0.slice(1, $0.length - 1);
		});
	};
}();

// Some common format strings
dateFormat.masks = {
	"default":      "ddd mmm dd yyyy HH:MM:ss",
	shortDate:      "m/d/yy",
	mediumDate:     "mmm d, yyyy",
	longDate:       "mmmm d, yyyy",
	fullDate:       "dddd, mmmm d, yyyy",
	shortTime:      "h:MM TT",
	mediumTime:     "h:MM:ss TT",
	longTime:       "h:MM:ss TT Z",
	isoDate:        "yyyy-mm-dd",
	isoTime:        "HH:MM:ss",
	isoDateTime:    "yyyy-mm-dd'T'HH:MM:ss",
	isoUtcDateTime: "UTC:yyyy-mm-dd'T'HH:MM:ss'Z'"
};

// Internationalization strings
dateFormat.i18n = {
	dayNames: [
		"Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat",
		"Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"
	],
	monthNames: [
		"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec",
		"January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"
	]
};

// For convenience...
Date.prototype.format = function (mask, utc) {
	return dateFormat(this, mask, utc);
};</script>

<link data-optimized="1" rel='stylesheet' id='1203-css' href='https://www.itnnews.lk/wp-content/litespeed/css/61d056899f2e0200d6b1430d2800735d.css?ver=790d4' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='534-css' href='https://www.itnnews.lk/wp-content/litespeed/css/80804d51b1f67b15231f4c1d40e9dcd6.css?ver=6ebea' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='146-css' href='https://www.itnnews.lk/wp-content/litespeed/css/29e8cfafe7c3a77f586d80a45016b029.css?ver=18e7a' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='14-css' href='https://www.itnnews.lk/wp-content/litespeed/css/3ebd6457a64eaf11fd332393ff365e4e.css?ver=7f120' type="text/css" media='all' />


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />

<script src="https://cdn.radiantmediatechs.com/rmp/5.2.1/js/rmp.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/skin/pink.flag/css/jplayer.pink.flag.min.css" />
<script data-optimized="1" type="text/javascript" src='https://www.itnnews.lk/wp-content/litespeed/js/7a38fe0cd06b186bfee03a646e973627.js?ver=49433'></script>
<meta property="fb:pages" content="840231546072179" />
<meta property="ia:markup_url" content="https://www.itnnews.lk/2021/11/16/376530/?ia_markup=1" />
<script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '527c04f224'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.itnnews.lk/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type="text/css" id="wppm_custom_css"></style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2124600107617138', {}, {
    "agent": "wordpress-5.2.13-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2124600107617138&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.itnnews.lk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.itnnews.lk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b4120743-3927-4eb5-b55f-6eb5a48e4d94';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.itnnews.lk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b467c5d-2ccd-4e09-a57b-cb7ab9efd0c0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest updates from ITN News!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-270x270.png" />


<meta itemprop="name" content="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි">
<meta itemprop="description" content="හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන,  හිටපු අග්‍රාමාත්‍ය රනිල් වික්‍රමසිංහ යන මහත්වරුන් ඇතුලු පිරිසකට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාග කිරීමට ශ්‍රේෂ්ඨාධිකරණය අද දින නියම කළා. ඒ අනුව ලබන මාර්තු 15,  16 සහ">
<meta itemprop="image" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි">
<meta name="twitter:description" content="හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන,  හිටපු අග්‍රාමාත්‍ය රනිල් වික්‍රමසිංහ යන මහත්වරුන් ඇතුලු පිරිසකට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාග කිරීමට ශ්‍රේෂ්ඨාධිකරණය අද දින නියම කළා. ඒ අනුව ලබන මාර්තු 15,  16 සහ">
<meta name="twitter:image:src" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg">

<meta property="og:title" content="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itnnews.lk/2021/11/16/376530/" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg" />
<meta property="og:image:url" content="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg" />
<meta property="og:description" content="හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන,  හිටපු අග්‍රාමාත්‍ය රනිල් වික්‍රමසිංහ යන මහත්වරුන් ඇතුලු පිරිසකට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාග කිරීමට ශ්‍රේෂ්ඨාධිකරණය අද දින නියම කළා. ඒ අනුව ලබන මාර්තු 15,  16 සහ" />
<meta property="og:site_name" content="ITN News" />


<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #3E3E3E;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #3E3E3E; }
			.list-title { border-bottom: 2px solid #3E3E3E;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Exo 2", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Exo 2", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

</head>

<body class="post-template-default single single-post postid-376530 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive" style="background-image: url(https://www.itnnews.lk/wp-content/themes/itnnews/images/background-texture-5.jpg); background-position: top center; background-repeat: repeat;">

<div class="boxed active">

<div class="header">

<div class="wrapper">
<div class="header-logo">
<a href="https://www.itnnews.lk"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo.png" alt="ITN News" /></a>
</div>
<div class="header-menu">
<p><div class=header-menu-links>
<a href=https://www.itntv.lk target=\"_blank\">ITN TV</a> |
<a href=http://www.lakhandaradio.lk target=\"_blank\">Lakhanda FM</a> |
<a href=https://www.vasantham.lk target=\"_blank\">Vasantham TV</a> |
<a href=https://www.vasanthamfm.lk target=\"_blank\">Vasantham FM</a>
</div>
<div class=header-tag-line>
<p>Life+News The Official News Portal of Independent Television Network Ltd</p></div></p>
</div>
<div class="header-addons">
<div class="header-search">
<form method="get" action="https://www.itnnews.lk" name="searchform">
<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
<input type="submit" value="Search" class="search-button" />
</form>
</div>
</div>

</div>
<div class="main-menu sticky">

<div class="wrapper">
<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.itnnews.lk/">මුල් පිටුව</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#"><span>පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/local/">දේශීය පුවත්</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/international/">ජාත්‍යන්තර පුවත්</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/">ව්‍යාපාරික පුවත්</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/">ක්‍රීඩා</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/">රස බර</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/business/"><span>ව්‍යාපාරික පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/analysis/">විශ්ලේෂණ</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/features/">විශේෂාංග</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/sports/"><span>ක්‍රීඩා</span></a>
<ul class="sub-menu">
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/cricket/">ක්‍රිකට්</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/football/">පාපන්දු</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/athletics/">මලල ක්‍රීඩා</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/other-sports/">වෙනත් ක්‍රීඩා</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/entertainment/"><span>රස බර</span></a>
<ul class="sub-menu">
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/local-cinema/">දේශීය සිනමා</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/kollywood/">කොලිවුඩ්</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/bollywood/">බොලිවුඩ්</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/hollywood/">හොලිවුඩ්</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/music/">සංගීත</a></li>
</ul>
</li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/opinions/">මතවාද</a></li>
<li id="menu-item-23740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/featured/">විශේෂාංග</a></li>
<li id="menu-item-6329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/video-story/">වීඩියෝ කතා</a></li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-cat"><a href="https://www.itnnews.lk/gallery-cat/picture-story/">පිංතූර කතා</a></li>
<li id="menu-item-wpml-ls-91-en" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-en wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/en/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li>
<li id="menu-item-wpml-ls-91-ta" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-ta wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/ta/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="Tamil"></a></li>
<li id="menu-item-wpml-ls-91-si" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/2021/11/16/376530/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="Sinhala"></a></li>
</ul>

</div>
</div>
<div class="secondary-menu">

<div class="wrapper">
<ul class="load-responsive" rel="Secondary Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.itnnews.lk/news-bulletin/">ITN ප්‍රවෘත්ති</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.itnnews.lk/gossip/">අතන මෙතන</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.itnnews.lk/awards/">සම්මාන</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.itnnews.lk/contact/">අප අමතන්න</a></li>
</ul> 
</div>
</div>

</div>

<div class="content">

<div class="wrapper">
<div class="main-content">
<div class="full-width">
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/11/16/376530/" data-url="https://www.itnnews.lk/2021/11/16/376530/" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/11/16/376530/" data-via="" data-text="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/11/16/376530/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/11/16/376530/&media=https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg&description=මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/11/16/376530/&title=මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#132c606671797670672e5a475d3621235d76646036212336205236212336562336512536512b365623365124362a51365623365125365257365623365124362b52365621362b23362b57365623365125365151365623365124362a20362123365623365124362b20365623365124362b27362123365623365125365151365623365125365122365623365124362a21365623365125365157365623365124362b52365623365125365224362123365623365125362a22365623365125365151365623365124362a2a365623365124362b27365623365124362a2136212336562336512536512b365623365124362a25365623365125365157365623365124362a21365623365125362a52362123365623365125362b26365623365125365152365623365124362a21365623365125365257365623365124362a21365623365124362b23365623365124362b55365623365124362b20365623365124362a21365623365125362a5236562336512536512b365623365124362b52362123365623365125365127365623365124362a2a365623365125365257365623365124362b52365623365124362b2036562336512536512b365623365124362b52362123365623365124362b23365623365124362a21365623365125365124365623365124362b55365623365125362a50365623365125365152365623365125365224362123365623365125365255365623365124362a21365623365125365122362123365623365125365122365623365124362a2136562336512536515236562336512536512b362123365623365124362b23365623365124362a2a365623365125365152365623365124362a2135717c776a2e507b7670783621237c6667362123677b7a603621237261677a707f7636205236212336562336512536512b365623365124362a51365623365125365257365623365124362b52365621362b23362b57365623365125365151365623365124362a20362123365623365124362b20365623365124362b27362123365623365125365151365623365125365122365623365124362a21365623365125365157365623365124362b52365623365125365224362123365623365125362a22365623365125365151365623365124362a2a365623365124362b27365623365124362a2136212336562336512536512b365623365124362a25365623365125365157365623365124362a21365623365125362a52362123365623365125362b26365623365125365152365623365124362a21365623365125365257365623365124362a21365623365124362b23365623365124362b55365623365124362b20365623365124362a21365623365125362a5236562336512536512b365623365124362b52362123365623365125365127365623365124362a2a365623365125365257365623365124362b52365623365124362b2036562336512536512b365623365124362b52362123365623365124362b23365623365124362a21365623365125365124365623365124362b55365623365125362a50365623365125365152365623365125365224362123365623365125365255365623365124362a21365623365125365122362123365623365125365122365623365124362a2136562336512536515236562336512536512b362123365623365124362b23365623365124362a2a365623365125365152365623365124362a213621233e3621237b676763603620523621553621556464643d7a677d7d7664603d7f783621552123212236215522223621552225362155202425262023362155" target="_blank" title="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<h1>මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි</h1>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
නොවැම්බර් 16, 2021 17:17 </span>
</div>
</div>
</div>
</div>

<div class="main-page left">

<div class="single-block">

<div class="content-block main left">
<div class="block">
<div class="block-content post-376530 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized-si">
<p>
<span class="hover-effect">
<img class="image-border" src="https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil-890x395_c.jpg" alt="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" /> </span>
</p>
<div class="shortcode-content">
<div class="paragraph-row">
<div class="column3">
<h3 class="highlight-title">Related Articles</h3>
<ul>
<li>
<a href="https://www.itnnews.lk/2021/04/09/330885/">චීනයේ වුහාන් නගරය ලොක්ඩවුන් කර අදට වසරයි</a>
<a href="https://www.itnnews.lk/2021/04/09/330885/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="330885 https://www.itnnews.lk/?p=330885">0</span></a>
<span class="meta-date">09.අප්‍රේල්</span>
</li>
<li>
<a href="https://www.itnnews.lk/2019/02/10/97119/">වතු කම්කරුවන් වෙනුවෙන් තවත් නිවාස ව්‍යාපෘතියක්</a>
<a href="https://www.itnnews.lk/2019/02/10/97119/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="97119 http://www.itnnews.lk/?p=97119">0</span></a>
<span class="meta-date">10.පෙබ.</span>
</li>
<li>
<a href="https://www.itnnews.lk/2020/03/29/236280/">කොරෝනා හේතුවෙන් බ්‍රිතාන්‍යයේදී තවත් ශ්‍රී ලාංකිකයෙකු ජීවිතක්ෂයට</a>
<a href="https://www.itnnews.lk/2020/03/29/236280/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="236280 https://www.itnnews.lk/?p=236280">0</span></a>
<span class="meta-date">29.මාර්තු</span>
</li>
</ul>
</div>
<div class="column9">
<p>හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන,  හිටපු අග්‍රාමාත්‍ය රනිල් වික්‍රමසිංහ යන මහත්වරුන් ඇතුලු පිරිසකට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාග කිරීමට ශ්‍රේෂ්ඨාධිකරණය අද දින නියම කළා.</p>
<p>ඒ අනුව ලබන මාර්තු 15,  16 සහ 17 යන දිනයන්වලදී පෙත්සම් විභාගයට ගනු ඇති.</p>
<p>පාස්කු ඉරුදින ත්‍රස්ත ප්‍රහාරයක් එල්ල කරන බවට බුද්ධි තොරතුරු ලැබී තිබියදී එය වළක්වා ගැනීමට ක්‍රියා නොකිරීමෙන් ජනතාවගේ මූලික අයිතිවාසිකම් උල්ළංඝනය කළේ යැයි චෝදනා කරමිනුයි පෙත්සම් ගොනු කර තිබෙන්නේ. අගවිනිසුරු ජයන්ත ජයසූරිය මහතා ප්‍රමුඛ සත් පුද්ගල ශ්‍රේෂ්ඨාධිකරණ විනිසුරු මඩුල්ලක් ඉදිරියේ පෙත්සම් අද කැදවුවා.  ප්‍රියන්ත ජයවර්ධන සහ ගාමිණි අමරසේකර යන විනිසුරුවරුන් පෞද්ගලික හේතූන් මත පෙත්සම් විභාගයෙන් ඉවත් වන බව දැනුම් දුන්නා. ශ්‍රී ලංකා නීතිඥ සංගමය කතෝලික පියතුමන්ලා කිහිප දෙනෙකු සහ බෝම්බ ප්‍රහාරයෙන් අගතියට පත් වූවන්ගේ ඥාතීන් ඇතුලු 11 දෙනෙකු මෙම මූලික අයිතිවාසිකම් පෙත්සම් ගොනු කර තිබෙනවා.</p>
<p>හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන,  හිටපු අග්‍රාමාත්‍ය රනිල් වික්‍රමසිංහ,  හිටපු ආරක්ෂක ලේකම් හේමසිරි ප්‍රනාන්දු,  හිටපු පොලිස්පති පූජිත් ජයසුන්දර,  හිටපු රාජ්‍ය බුද්ධි සේවයේ ප්‍රධානි නිලන්ත ජයවර්ධන ඇතුලු පිරිසක් මෙම පෙත්සම්වල වගඋත්තරකරුවන් ලෙස නම් කර තිබෙනවා.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/11/16/376530/" data-url="https://www.itnnews.lk/2021/11/16/376530/" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/11/16/376530/" data-via="" data-text="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/11/16/376530/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/11/16/376530/&media=https://www.itnnews.lk/wp-content/uploads/2021/11/my3-pasku-ranil.jpg&description=මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/11/16/376530/&title=මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" data-url="https://www.itnnews.lk/2021/11/16/376530/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#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" target="_blank" title="මෛත්‍රී සහ රනිල්ට එරෙහි මූලික අයිතිවාසිකම් පෙත්සම් විභාගයට දින නියම වෙයි" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>

<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/f9dafa5f786bd35eaae78c6f61f9c395?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
නොවැම්බර් 16, 2021 17:17 </span>
</div>
</div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>

</div>

</div>

</div>

<div class="main-sidebar right">
<div class="widget_text widget-1 first widget"><div class="textwidget custom-html-widget"><h1>
Default
</h1></div></div> </div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<a href="https://www.itnnews.lk" class="logo-footer"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo-dark.png" alt="ITN News" /></a>
<p>© 2021 Copyright <b>ITN News</b>. All Rights reserved by <a href="https://www.itn.lk" target="_blank">Independent Television Network Ltd.</a> <br />Powered by <a href="http://www.itn.lk" target="_blank" class="footer-note">ITN WebMasters</a></p>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
<style type="text/css">#afc_sidebar_352778{background:FFFFFF;position:fixed;top:0px;right:0px;width:200px;margin:5px 5px 5px 5px;z-index:999999;padding:10px;color:#ffffff;}
.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><div id="afc_sidebar_352778" class="afc_popup"><a href="javascript:void()" class="afc_close_content"><img src="https://www.itnnews.lk/wp-content/plugins/advanced-floating-content-lite/public/images/close.png" class="img" alt="" /></a><img class="alignnone size-medium wp-image-361226" src="https://www.itnnews.lk/wp-content/uploads/2021/07/Silver-Best-Media-Sports-_-Entertainment-Website-273x300.png" alt="" width="273" height="300" style="width:100%!important" /></div><script type='text/javascript'>
	(function ($) {
		$('.afc_close_content').click(function(){			
			var afc_content_id = $(this).closest('div').attr('id');
			$('#'+afc_content_id).hide();
		});
	})(jQuery);
</script> <script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<script type="text/javascript">
	            	/**
	            	* We define our custom disqus configs here. This function is invoked from:
	            	* /disqus-comment-system/public/js/comment_embed.js by variable `disqus_config_custom`
					*/
	                var disqus_config = function () {
	                	this.language = "si";
	                };
	            </script> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div>
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/en/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt=""><span class="wpml-ls-display">English</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-ta wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/ta/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt=""><span class="wpml-ls-display">Tamil</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/2021/11/16/376530/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt=""><span class="wpml-ls-native">Sinhala</span></a>
</li></ul>
</div>
<link data-optimized="1" rel='stylesheet' id='modal-css' href='https://www.itnnews.lk/wp-content/litespeed/css/e21f8c5edc87f9e128ba66adc6f375ac.css?ver=282f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='js_composer_front-css' href='https://www.itnnews.lk/wp-content/litespeed/css/108bd57f103d31261e9f1a3a90a58a86.css?ver=2bd30' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3bd6745fa5b4e6a37af60e8eb64ac244.js?ver=d8af6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b531710bc58172bdea1844013c4d7981.js?ver=4745e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6a5b52b8fd8fabb5e9f5d77a2fc54bbd.js?ver=3b6ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/cfe01608f4736858af356f05f9d32c12.js?ver=6d1b8'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/1cf3bdbc455859404a8c61e7a44ceca4.js?ver=00f75'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0b5a16812e5ad23e4efb2c7e8e4b8386.js?ver=c2f44'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4194124850e417051d519bd16f20dc8a.js?ver=3771a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itnsrilanka"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/a01f76989b709cc30f56a2805f56f7d4.js?ver=4b036'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"376530 https:\/\/www.itnnews.lk\/?p=376530","disqusShortname":"itnsrilanka","disqusTitle":"\u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0dc3\u0dc4 \u0dbb\u0db1\u0dd2\u0dbd\u0dca\u0da7 \u0d91\u0dbb\u0dd9\u0dc4\u0dd2 \u0db8\u0dd6\u0dbd\u0dd2\u0d9a \u0d85\u0dba\u0dd2\u0dad\u0dd2\u0dc0\u0dcf\u0dc3\u0dd2\u0d9a\u0db8\u0dca \u0db4\u0dd9\u0dad\u0dca\u0dc3\u0db8\u0dca \u0dc0\u0dd2\u0db7\u0dcf\u0d9c\u0dba\u0da7 \u0daf\u0dd2\u0db1 \u0db1\u0dd2\u0dba\u0db8 \u0dc0\u0dd9\u0dba\u0dd2","disqusUrl":"https:\/\/www.itnnews.lk\/2021\/11\/16\/376530\/","postId":"376530"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/2ad41cefa5a0a1d6dd335ab87137ffd2.js?ver=89c13'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/7fd8bae6f189b1db9960a2d43c5504b1.js?ver=4b6b5'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/bd904e26bfaeab0490567b0200e5575e.js?ver=15709'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/760f981b5e302da9adc63ebc44a20ab8.js?ver=9a152'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/3c8c69cf2c55be2caaf8df8a61321195.js?ver=0177e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/c317869ae3911fb7eaa529dcdb0c9070.js?ver=08e61'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/6898c203c2d3270adfa922f978c48e77.js?ver=47438'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/9fd430b92ee1a9eb65ddd944aeaab1e1.js?ver=9e1b6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/f11f3bee9e56ff2b29d1486c1093b8c8.js?ver=eb972'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/7c561fca67f1b31b206aa9454e963dd1.js?ver=09d22'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/47c0437274d2814920c5f8ba714ae38e.js?ver=02418'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e0c18762a3a8e5a4adccba5a585a09d9.js?ver=c9e2f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/84b556a047f020e7effb360e82b608f6.js?ver=a16dd'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/e5a6e70398088985415328ae01da2764.js?ver=eec6f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/542aac27d04d677e527a19ab19472afb.js?ver=3f160'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/0a39bf3ec8161b8ec6671443b5a64d86.js?ver=3b0b6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/661f4553090ecc96c5c5f10147fe17b6.js?ver=81157'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/52a513cd0b83499526f88d59a118f224.js?ver=79b60'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/b4a2f7d2228c8b98b78ba8cf0808f634.js?ver=ab697'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/eab02a91832eb20fc93364a41dbe32c5.js?ver=d8481'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/d210876c9187500159be3df0e5989f45.js?ver=8b617'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/122734931a1c3f473bc9fee79e495468.js?ver=01774'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/55c8c59d0e0e6f0a55b8dee09dc95acc.js?ver=d7355'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/4663bd7633f78bc5edb2e75583018a89.js?ver=5b16f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/js/50a01051863591f88b8d22b919ce27c9.js?ver=6efa3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.13' async='async'></script>


<script language="Javascript" src="https://www.bw2021.lk/stats.php?page=2021" /></script>




<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.1/moment-with-locales.min.js"></script>


</body>

</html>
