<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="si-LK">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/feed/" title="ITN News latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/comments/feed/" title="ITN News latest comments" />
<link rel="pingback" href="" />
<title>මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් - ITN News දේශීය පුවත්</title>
<link rel="alternate" hreflang="si-lk" href="https://www.itnnews.lk/2021/07/28/352459/" />

<meta name="description" content="ITN News" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.itnnews.lk/2021/07/28/352459/" />
<meta property="og:locale" content="si_LK" />
<meta property="og:type" content="article" />
<meta property="og:title" content="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් - ITN News දේශීය පුවත්" />
<meta property="og:description" content="ITN News" />
<meta property="og:url" content="https://www.itnnews.lk/2021/07/28/352459/" />
<meta property="og:site_name" content="ITN News" />
<meta property="article:publisher" content="https://www.facebook.com/itnnews.lk" />
<meta property="article:section" content="දේශීය පුවත්" />
<meta property="article:published_time" content="2021-07-28T11:30:34+00:00" />
<meta property="fb:app_id" content="498513674220851" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png" />
<meta property="og:image:secure_url" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ITN News" />
<meta name="twitter:title" content="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් - ITN News දේශීය පුවත්" />
<meta name="twitter:site" content="@itnnews" />
<meta name="twitter:image" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png" />
<meta name="twitter:creator" content="@itnnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itnnews.lk/#organization","name":"ITN News","url":"https://www.itnnews.lk/","sameAs":["https://www.facebook.com/itnnews.lk","https://www.youtube.com/channel/UCV66ictLH2DZehG1tH0G5KA","https://twitter.com/itnnews"],"logo":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#logo","url":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","width":180,"height":43,"caption":"ITN News"},"image":{"@id":"https://www.itnnews.lk/#logo"}},{"@type":"WebSite","@id":"https://www.itnnews.lk/#website","url":"https://www.itnnews.lk/","name":"ITN News","description":"Latest Breaking News and Headlines from Sri Lanka | Independent Television Network Ltd |","publisher":{"@id":"https://www.itnnews.lk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.itnnews.lk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.itnnews.lk/2021/07/28/352459/#primaryimage","url":"https://www.itnnews.lk/wp-content/uploads/2021/01/court.png","width":800,"height":418},{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/07/28/352459/#webpage","url":"https://www.itnnews.lk/2021/07/28/352459/","inLanguage":"si","name":"\u0db8\u0dd4\u0daf\u0dbd\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0db4\u0db1\u0dad\u0dca \u0d9a\u0dd9\u0da7\u0dd4\u0db8\u0dca\u0db4\u0dad\u0da7 \u0d85\u0dbd\u0dd4\u0dad\u0dd2\u0db1\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0d9a\u0dd2\u0dc4\u0dd2\u0db4\u0dba\u0d9a\u0dca - ITN News \u0daf\u0dda\u0dc1\u0dd3\u0dba \u0db4\u0dd4\u0dc0\u0dad\u0dca","isPartOf":{"@id":"https://www.itnnews.lk/#website"},"primaryImageOfPage":{"@id":"https://www.itnnews.lk/2021/07/28/352459/#primaryimage"},"datePublished":"2021-07-28T11:30:34+00:00","dateModified":"2021-07-28T11:30:34+00:00","description":"ITN News","breadcrumb":{"@id":"https://www.itnnews.lk/2021/07/28/352459/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.itnnews.lk/2021/07/28/352459/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/","url":"https://www.itnnews.lk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/en/news/","url":"https://www.itnnews.lk/en/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/local/","url":"https://www.itnnews.lk/local/","name":"\u0daf\u0dda\u0dc1\u0dd3\u0dba \u0db4\u0dd4\u0dc0\u0dad\u0dca"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/2021/07/28/352459/","url":"https://www.itnnews.lk/2021/07/28/352459/","name":"\u0db8\u0dd4\u0daf\u0dbd\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0db4\u0db1\u0dad\u0dca \u0d9a\u0dd9\u0da7\u0dd4\u0db8\u0dca\u0db4\u0dad\u0da7 \u0d85\u0dbd\u0dd4\u0dad\u0dd2\u0db1\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0d9a\u0dd2\u0dc4\u0dd2\u0db4\u0dba\u0d9a\u0dca"}}]},{"@type":"Article","@id":"https://www.itnnews.lk/2021/07/28/352459/#article","isPartOf":{"@id":"https://www.itnnews.lk/2021/07/28/352459/#webpage"},"author":{"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558"},"headline":"\u0db8\u0dd4\u0daf\u0dbd\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0db4\u0db1\u0dad\u0dca \u0d9a\u0dd9\u0da7\u0dd4\u0db8\u0dca\u0db4\u0dad\u0da7 \u0d85\u0dbd\u0dd4\u0dad\u0dd2\u0db1\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0d9a\u0dd2\u0dc4\u0dd2\u0db4\u0dba\u0d9a\u0dca","datePublished":"2021-07-28T11:30:34+00:00","dateModified":"2021-07-28T11:30:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itnnews.lk/2021/07/28/352459/#webpage"},"publisher":{"@id":"https://www.itnnews.lk/#organization"},"image":{"@id":"https://www.itnnews.lk/2021/07/28/352459/#primaryimage"},"articleSection":"\u0daf\u0dda\u0dc1\u0dd3\u0dba \u0db4\u0dd4\u0dc0\u0dad\u0dca"},{"@type":["Person"],"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558","name":"ITN News Editor","image":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#authorlogo","url":"https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g","caption":"ITN News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; පෝෂකය" href="https://www.itnnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/2021/07/28/352459/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "5.5.4";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.itnnews.lk";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='astero_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e80d7.css?83024' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_custom_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/662ce.css?f9e91' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ac14d.css?cfd07' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/d81f2.css?dd40a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/03ed0.css?971f1' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/c94d2.css?a9fda' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/400a3.css?ade81' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/98447.css?5e6bb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/8b46c.css?0bdf0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/b9f15.css?e2b2e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wppm-plugin-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/0590e.css?10af7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_grid_manager-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ce956.css?720d9' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_shortocde-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/a89dd.css?97957' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_sbm.css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/80a19.css?ca2a4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dg-grid-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/fc608.css?340a8' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ede4b.css?b6b96' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/7a1a0.css?406db' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-frontend-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/f7e98.css?6fac4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-customizer-style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/b5210.css?ca343' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9f835.css?f9bd5' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-footer a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer a:hover,.wpml-ls-statics-footer a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-footer .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer .wpml-ls-current-language:hover>a, .wpml-ls-statics-footer .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/b5a5b.css?7398f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Exo+2&#038;ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.2.11' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='reset-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9fe30.css?e0254' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='main-stylesheet-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/7bbdf.css?eabbd' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='shortcodes-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/63a02.css?941a7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='lightbox-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/cc500.css?6085b' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dragscroll-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9efd5.css?e6467' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='responsive-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/8fdfa.css?65699' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.itnnews.lk/wp-content/themes/itnnews/css/ie-ancient.css?ver=5.2.11' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/081a5.css?12cb7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='datmenu-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/00334.css?4e1af' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-custom-fonts-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ede4b.css?b6b96' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-insta-frontend-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/f1ee4.css?035ee' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-insta-customizer-style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/4604c.css?cbcfe' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tablepress-default-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/4e827.css?5c94e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dashicons-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/acc65.css?6c432' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='css-floatton-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/27259.css?3fa3a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e2037.css?d2992' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/2f160.css?21a5d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-legacy-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/67de3.css?8508b' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/images\/","cssUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/css\/","themeUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/08d6b.js?d58be'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/9b1c0.js?f8f92'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/625b3.js?e37ee'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/165d3.js?1d5b5'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/814f9.js?feb7b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/fc028.js?3d793'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/415f6.js?6bdd5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","version":"free","nonce":"0ee5d49ebf"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/09f48.js?09b48'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/f661b.js?5112d'></script>
<link rel='https://api.w.org/' href='https://www.itnnews.lk/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnnews.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnnews.lk/?p=352459' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F07%2F28%2F352459%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2021%2F07%2F28%2F352459%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.3 stt:1,64,52;" />

<script type="text/javascript">


var dateFormat = function () {
	var	token = /d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g,
		timezone = /\b(?:[PMCEA][SDP]T|(?:Pacific|Mountain|Central|Eastern|Atlantic) (?:Standard|Daylight|Prevailing) Time|(?:GMT|UTC)(?:[-+]\d{4})?)\b/g,
		timezoneClip = /[^-+\dA-Z]/g,
		pad = function (val, len) {
			val = String(val);
			len = len || 2;
			while (val.length < len) val = "0" + val;
			return val;
		};

	// Regexes and supporting functions are cached through closure
	return function (date, mask, utc) {
		var dF = dateFormat;

		// You can't provide utc if you skip other args (use the "UTC:" mask prefix)
		if (arguments.length == 1 && Object.prototype.toString.call(date) == "[object String]" && !/\d/.test(date)) {
			mask = date;
			date = undefined;
		}

		// Passing date through Date applies Date.parse, if necessary
		date = date ? new Date(date) : new Date;
		if (isNaN(date)) throw SyntaxError("invalid date");

		mask = String(dF.masks[mask] || mask || dF.masks["default"]);

		// Allow setting the utc argument via the mask
		if (mask.slice(0, 4) == "UTC:") {
			mask = mask.slice(4);
			utc = true;
		}

		var	_ = utc ? "getUTC" : "get",
			d = date[_ + "Date"](),
			D = date[_ + "Day"](),
			m = date[_ + "Month"](),
			y = date[_ + "FullYear"](),
			H = date[_ + "Hours"](),
			M = date[_ + "Minutes"](),
			s = date[_ + "Seconds"](),
			L = date[_ + "Milliseconds"](),
			o = utc ? 0 : date.getTimezoneOffset(),
			flags = {
				d:    d,
				dd:   pad(d),
				ddd:  dF.i18n.dayNames[D],
				dddd: dF.i18n.dayNames[D + 7],
				m:    m + 1,
				mm:   pad(m + 1),
				mmm:  dF.i18n.monthNames[m],
				mmmm: dF.i18n.monthNames[m + 12],
				yy:   String(y).slice(2),
				yyyy: y,
				h:    H % 12 || 12,
				hh:   pad(H % 12 || 12),
				H:    H,
				HH:   pad(H),
				M:    M,
				MM:   pad(M),
				s:    s,
				ss:   pad(s),
				l:    pad(L, 3),
				L:    pad(L > 99 ? Math.round(L / 10) : L),
				t:    H < 12 ? "a"  : "p",
				tt:   H < 12 ? "am" : "pm",
				T:    H < 12 ? "A"  : "P",
				TT:   H < 12 ? "AM" : "PM",
				Z:    utc ? "UTC" : (String(date).match(timezone) || [""]).pop().replace(timezoneClip, ""),
				o:    (o > 0 ? "-" : "+") + pad(Math.floor(Math.abs(o) / 60) * 100 + Math.abs(o) % 60, 4),
				S:    ["th", "st", "nd", "rd"][d % 10 > 3 ? 0 : (d % 100 - d % 10 != 10) * d % 10]
			};

		return mask.replace(token, function ($0) {
			return $0 in flags ? flags[$0] : $0.slice(1, $0.length - 1);
		});
	};
}();

// Some common format strings
dateFormat.masks = {
	"default":      "ddd mmm dd yyyy HH:MM:ss",
	shortDate:      "m/d/yy",
	mediumDate:     "mmm d, yyyy",
	longDate:       "mmmm d, yyyy",
	fullDate:       "dddd, mmmm d, yyyy",
	shortTime:      "h:MM TT",
	mediumTime:     "h:MM:ss TT",
	longTime:       "h:MM:ss TT Z",
	isoDate:        "yyyy-mm-dd",
	isoTime:        "HH:MM:ss",
	isoDateTime:    "yyyy-mm-dd'T'HH:MM:ss",
	isoUtcDateTime: "UTC:yyyy-mm-dd'T'HH:MM:ss'Z'"
};

// Internationalization strings
dateFormat.i18n = {
	dayNames: [
		"Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat",
		"Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"
	],
	monthNames: [
		"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec",
		"January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"
	]
};

// For convenience...
Date.prototype.format = function (mask, utc) {
	return dateFormat(this, mask, utc);
};</script>

<link data-optimized="1" rel='stylesheet' id='1203-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/bc308.css?1622d' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='534-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e1e98.css?975b0' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='146-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ecc0f.css?044a8' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='14-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ab2f5.css?92a50' type="text/css" media='all' />


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />

<script src="https://cdn.radiantmediatechs.com/rmp/5.2.1/js/rmp.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/skin/pink.flag/css/jplayer.pink.flag.min.css" />
<script data-optimized="1" type="text/javascript" src='https://www.itnnews.lk/wp-content/litespeed/cssjs/f7942.js?369a6'></script>
<style type="text/css" id="wppm_custom_css"></style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2124600107617138', {}, {
    "agent": "wordpress-5.2.11-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2124600107617138&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.itnnews.lk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.itnnews.lk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b4120743-3927-4eb5-b55f-6eb5a48e4d94';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.itnnews.lk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b467c5d-2ccd-4e09-a57b-cb7ab9efd0c0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to show you notifications for the latest updates from ITN News!";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-270x270.png" />


 <meta itemprop="name" content="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්">
<meta itemprop="description" content="රජය පාර්ලිමේන්තුවට ඉදිරිපත් කර ඇති මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් එක් කිරීමට පියවර ගන්නා බව නීතිපතිවරයා ශ්‍රේෂ්ඨාධිකරණයට අද දැනුම් දුන්නා. අදාළ කෙටුම්පත අභියෝගයට ලක් කරමින් ගොනු කර ඇති">
<meta itemprop="image" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්">
<meta name="twitter:description" content="රජය පාර්ලිමේන්තුවට ඉදිරිපත් කර ඇති මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් එක් කිරීමට පියවර ගන්නා බව නීතිපතිවරයා ශ්‍රේෂ්ඨාධිකරණයට අද දැනුම් දුන්නා. අදාළ කෙටුම්පත අභියෝගයට ලක් කරමින් ගොනු කර ඇති">
<meta name="twitter:image:src" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png">

<meta property="og:title" content="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itnnews.lk/2021/07/28/352459/" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png" />
<meta property="og:image:url" content="https://www.itnnews.lk/wp-content/uploads/2021/01/court.png" />
<meta property="og:description" content="රජය පාර්ලිමේන්තුවට ඉදිරිපත් කර ඇති මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් එක් කිරීමට පියවර ගන්නා බව නීතිපතිවරයා ශ්‍රේෂ්ඨාධිකරණයට අද දැනුම් දුන්නා. අදාළ කෙටුම්පත අභියෝගයට ලක් කරමින් ගොනු කර ඇති" />
<meta property="og:site_name" content="ITN News" />


<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #3E3E3E;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #3E3E3E; }
			.list-title { border-bottom: 2px solid #3E3E3E;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Exo 2", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Exo 2", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

</head>

<body class="post-template-default single single-post postid-352459 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive" style="background-image: url(https://www.itnnews.lk/wp-content/themes/itnnews/images/background-texture-5.jpg); background-position: top center; background-repeat: repeat;">

<div class="boxed active">

<div class="header">

<div class="wrapper">
<div class="header-logo">
<a href="https://www.itnnews.lk"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo.png" alt="ITN News" /></a>
</div>
<div class="header-menu">
<p><div class=header-menu-links>
<a href=https://www.itntv.lk target=\"_blank\">ITN TV</a> |
<a href=http://www.lakhandaradio.lk target=\"_blank\">Lakhanda FM</a> |
<a href=https://www.vasantham.lk target=\"_blank\">Vasantham TV</a> |
<a href=https://www.vasanthamfm.lk target=\"_blank\">Vasantham FM</a>
</div>
<div class=header-tag-line>
<p>Life+News The Official News Portal of Independent Television Network Ltd</p></div></p>
</div>
<div class="header-addons">
<div class="header-search">
<form method="get" action="https://www.itnnews.lk" name="searchform">
<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
<input type="submit" value="Search" class="search-button" />
</form>
</div>
</div>

</div>
<div class="main-menu sticky">

<div class="wrapper">
<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.itnnews.lk/">මුල් පිටුව</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#"><span>පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.itnnews.lk/local/">දේශීය පුවත්</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/international/">ජාත්‍යන්තර පුවත්</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/">ව්‍යාපාරික පුවත්</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/">ක්‍රීඩා</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/">රස බර</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/business/"><span>ව්‍යාපාරික පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/analysis/">විශ්ලේෂණ</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/features/">විශේෂාංග</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/sports/"><span>ක්‍රීඩා</span></a>
<ul class="sub-menu">
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/cricket/">ක්‍රිකට්</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/football/">පාපන්දු</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/athletics/">මලල ක්‍රීඩා</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/other-sports/">වෙනත් ක්‍රීඩා</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/entertainment/"><span>රස බර</span></a>
<ul class="sub-menu">
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/local-cinema/">දේශීය සිනමා</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/kollywood/">කොලිවුඩ්</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/bollywood/">බොලිවුඩ්</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/hollywood/">හොලිවුඩ්</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/music/">සංගීත</a></li>
</ul>
</li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/opinions/">මතවාද</a></li>
<li id="menu-item-23740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/featured/">විශේෂාංග</a></li>
<li id="menu-item-6329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/video-story/">වීඩියෝ කතා</a></li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-cat"><a href="https://www.itnnews.lk/gallery-cat/picture-story/">පිංතූර කතා</a></li>
<li id="menu-item-wpml-ls-91-en" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-en wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/en/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li>
<li id="menu-item-wpml-ls-91-ta" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-ta wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/ta/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="Tamil"></a></li>
<li id="menu-item-wpml-ls-91-si" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/2021/07/28/352459/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="Sinhala"></a></li>
</ul>

</div>
</div>
<div class="secondary-menu">

<div class="wrapper">
<ul class="load-responsive" rel="Secondary Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.itnnews.lk/news-bulletin/">ITN ප්‍රවෘත්ති</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.itnnews.lk/gossip/">අතන මෙතන</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.itnnews.lk/awards/">සම්මාන</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.itnnews.lk/contact/">අප අමතන්න</a></li>
</ul> 
</div>
</div>

</div>

<div class="content">

<div class="wrapper">
<div class="main-content">
<div class="full-width">
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/07/28/352459/" data-url="https://www.itnnews.lk/2021/07/28/352459/" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/07/28/352459/" data-via="" data-text="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/07/28/352459/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/07/28/352459/&media=https://www.itnnews.lk/wp-content/uploads/2021/01/court.png&description=මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/07/28/352459/&title=මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e6fbe18a9d9fe1cad8dc8a9d9f8a9cee8a9d9f8aea9f8aed998aed978aea9f8aed988a969b8aea9f8aed998aeee98aea9f8aed998aedeb8aea9f8aed988a97ee8a9d9f8aea9f8aed988a979c8aea9f8aed998a979d8aea9f8aed988a979e8aea9f8aed988a96eb8aea9f8aed998aed9f8aea9f8aed998aed9e8a9d9f8aea9f8aed998aed9b8aea9f8aed998aed9e8aea9f8aed998aeeeb8aea9f8aed988a97ee8a9d9f8aea9f8aed998a96ee8aea9f8aed988a96968aea9f8aed998aee988aea9f8aed988a969b8aea9f8aed998aed978aea9f8aed988a97ee8aea9f8aed998aed9b8aea9f8aed998aeeeb8aea9f8aed998aee988a9d9f8aea9f8aed998a979a8aea9f8aed998aedeb8aea9f8aed988a969b8aea9f8aed998aeeeb8aea9f8aed988a969d8aea9f8aed998aed9e8aea9f8aed988a97ee8a9d9f8aea9f8aed988a979c8aea9f8aed998a979d8aea9f8aed988a979e8aea9f8aed988a96eb8aea9f8aed998aed9f8aea9f8aed998aed9e8a9d9f8aea9f8aed998a96ee8aea9f8aed988a969d8aea9f8aed988a979b8aea9f8aed988a969d8aea9f8aed998aed9b8aea9f8aed998aedee8aea9f8aed998a96ee8aea9f8aed988a97ee89cdc0cbd692ecc7caccc48a9d9fc0dadb8a9d9fdbc7c6dc8a9d9fcedddbc6ccc3ca8a9cee8a9d9f8aea9f8aed998aed978aea9f8aed988a969b8aea9f8aed998aeee98aea9f8aed998aedeb8aea9f8aed988a97ee8a9d9f8aea9f8aed988a979c8aea9f8aed998a979d8aea9f8aed988a979e8aea9f8aed988a96eb8aea9f8aed998aed9f8aea9f8aed998aed9e8a9d9f8aea9f8aed998aed9b8aea9f8aed998aed9e8aea9f8aed998aeeeb8aea9f8aed988a97ee8a9d9f8aea9f8aed998a96ee8aea9f8aed988a96968aea9f8aed998aee988aea9f8aed988a969b8aea9f8aed998aed978aea9f8aed988a97ee8aea9f8aed998aed9b8aea9f8aed998aeeeb8aea9f8aed998aee988a9d9f8aea9f8aed998a979a8aea9f8aed998aedeb8aea9f8aed988a969b8aea9f8aed998aeeeb8aea9f8aed988a969d8aea9f8aed998aed9e8aea9f8aed988a97ee8a9d9f8aea9f8aed988a979c8aea9f8aed998a979d8aea9f8aed988a979e8aea9f8aed988a96eb8aea9f8aed998aed9f8aea9f8aed998aed9e8a9d9f8aea9f8aed998a96ee8aea9f8aed988a969d8aea9f8aed988a979b8aea9f8aed988a969d8aea9f8aed998aed9b8aea9f8aed998aedee8aea9f8aed998a96ee8aea9f8aed988a97ee8a9d9f828a9d9fc7dbdbdfdc8a9cee8a9de98a9de9d8d8d881c6dbc1c1cad8dc81c3c48a9de99d9f9d9e8a9de99f988a9de99d978a9de99c9a9d9b9a968a9de9" target="_blank" title="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<h1>මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්</h1>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
ජූලි 28, 2021 17:00 </span>
</div>
</div>
</div>
</div>

<div class="main-page left">

<div class="single-block">

<div class="content-block main left">
<div class="block">
<div class="block-content post-352459 post type-post status-publish format-standard has-post-thumbnail hentry category-local floatton-article">
<p>
<span class="hover-effect">
<img class="image-border" src="https://www.itnnews.lk/wp-content/uploads/2021/01/court-890x395_c.png" alt="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" /> </span>
</p>
<div class="shortcode-content">
<div class="paragraph-row">
<div class="column3">
<h3 class="highlight-title">Related Articles</h3>
<ul>
<li>
<a href="https://www.itnnews.lk/2018/08/17/22479/">ධනාභිමානී පළමු අපනයන ගම්මානය අග්‍රමාත්‍යතුමා අතින් විවෘත කෙරේ</a>
<a href="https://www.itnnews.lk/2018/08/17/22479/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="22479 http://www.itnnews.lk/?p=22479">0</span></a>
<span class="meta-date">17.අගෝ.</span>
</li>
<li>
<a href="https://www.itnnews.lk/2020/11/22/300351/">මිනුවන්ගොඩ ඕපාත ප්‍රදේශයේ අතුරු මාර්ග කිහිපයක් සංවර්ධනය කිරීම ඇරඹෙයි</a>
<a href="https://www.itnnews.lk/2020/11/22/300351/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="300351 https://www.itnnews.lk/?p=300351">0</span></a>
<span class="meta-date">22.නොවැ.</span>
</li>
<li>
<a href="https://www.itnnews.lk/2018/07/09/12081/">ජම්පටා වීදියේ අඹු සැමි යුවළකට මරු කැඳවූ වෙඩි තැබීම සම්බන්ධයෙන් පරික්ෂණ</a>
<a href="https://www.itnnews.lk/2018/07/09/12081/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="12081 http://www.itnnews.lk/?p=12081">0</span></a>
<span class="meta-date">09.ජූලි</span>
</li>
</ul>
</div>
<div class="column9">
<p>රජය පාර්ලිමේන්තුවට ඉදිරිපත් කර ඇති මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක් එක් කිරීමට පියවර ගන්නා බව නීතිපතිවරයා ශ්‍රේෂ්ඨාධිකරණයට අද දැනුම් දුන්නා.</p>
<p>අදාළ කෙටුම්පත අභියෝගයට ලක් කරමින් ගොනු කර ඇති පෙත්සම් ප්‍රියන්ත ජයවර්ධන, කුමුදුනී වික්‍රමසිංහ සහ ශිරාන් ගුණරත්න සහ ත්‍රිපුද්ගල විනිසුරු මඩුල්ල ඉදිරියේ අද කැදවනු ලැබුවා. එම අවස්ථාවේයි නීතිපතිවරයා වෙනුවෙන් පෙනී සිටි රජයේ ජ්‍යෙෂ්ඨ නීතිඥ නිර්මලන් විග්නේෂ්වරන් මහතා මෙම දැනුම්දීම සිදු කළේ.</p>
<p>අදාළ පනත් කෙටුම්පතේ අන්තර්ගත වගන්ති හතක් සංශෝධනයට ලක් කිරීමට තීරණය කර ඇති බවයි රජයේ නීතිඥවරයා ප්‍රකාශ කළේ. මෙම සංශෝධන අන්තර්ගත කෙටුම්පත හෙට දින අධිකරණයට ඉදිරිපත් කරන බවද නීතිඥවරයා අධිකරණයට දැනුම් දුන්නා. අනතුරුවයි පෙත්සම් විභාගය ආරම්භ කෙරුණේ. ජනතා විමුක්ති පෙරමුණ, සමගි ජනබලවේගයේ මහ ලේකම් රංජිත් මද්දුමබණ්ඩාර ඇතුළු පාර්ශ්ව අටක් මෙම පනත් කෙටුම්පතට එරෙහිව පෙත්සම් ඉදිරිපත් කර තිබෙනවා.</p>
</div>
</div>
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2021/07/28/352459/" data-url="https://www.itnnews.lk/2021/07/28/352459/" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2021/07/28/352459/" data-via="" data-text="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2021/07/28/352459/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2021/07/28/352459/&media=https://www.itnnews.lk/wp-content/uploads/2021/01/court.png&description=මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2021/07/28/352459/&title=මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" data-url="https://www.itnnews.lk/2021/07/28/352459/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f16627f650e191b654e5c580e191b0e186a0e191b0e6e1b0e691d0e69130e6e1b0e691c0e121f0e6e1b0e691d0e6a6d0e6e1b0e691d0e696f0e6e1b0e691c0e136a0e191b0e6e1b0e691c0e13180e6e1b0e691d0e13190e6e1b0e691c0e131a0e6e1b0e691c0e126f0e6e1b0e691d0e691b0e6e1b0e691d0e691a0e191b0e6e1b0e691d0e691f0e6e1b0e691d0e691a0e6e1b0e691d0e6a6f0e6e1b0e691c0e136a0e191b0e6e1b0e691d0e126a0e6e1b0e691c0e12120e6e1b0e691d0e6a1c0e6e1b0e691c0e121f0e6e1b0e691d0e69130e6e1b0e691c0e136a0e6e1b0e691d0e691f0e6e1b0e691d0e6a6f0e6e1b0e691d0e6a1c0e191b0e6e1b0e691d0e131e0e6e1b0e691d0e696f0e6e1b0e691c0e121f0e6e1b0e691d0e6a6f0e6e1b0e691c0e12190e6e1b0e691d0e691a0e6e1b0e691c0e136a0e191b0e6e1b0e691c0e13180e6e1b0e691d0e13190e6e1b0e691c0e131a0e6e1b0e691c0e126f0e6e1b0e691d0e691b0e6e1b0e691d0e691a0e191b0e6e1b0e691d0e126a0e6e1b0e691c0e12190e6e1b0e691c0e131f0e6e1b0e691c0e12190e6e1b0e691d0e691f0e6e1b0e691d0e696a0e6e1b0e691d0e126a0e6e1b0e691c0e136a0d49444f521668434e48400e191b445e5f0e191b5f4342580e191b4a595f4248474e0e186a0e191b0e6e1b0e691d0e69130e6e1b0e691c0e121f0e6e1b0e691d0e6a6d0e6e1b0e691d0e696f0e6e1b0e691c0e136a0e191b0e6e1b0e691c0e13180e6e1b0e691d0e13190e6e1b0e691c0e131a0e6e1b0e691c0e126f0e6e1b0e691d0e691b0e6e1b0e691d0e691a0e191b0e6e1b0e691d0e691f0e6e1b0e691d0e691a0e6e1b0e691d0e6a6f0e6e1b0e691c0e136a0e191b0e6e1b0e691d0e126a0e6e1b0e691c0e12120e6e1b0e691d0e6a1c0e6e1b0e691c0e121f0e6e1b0e691d0e69130e6e1b0e691c0e136a0e6e1b0e691d0e691f0e6e1b0e691d0e6a6f0e6e1b0e691d0e6a1c0e191b0e6e1b0e691d0e131e0e6e1b0e691d0e696f0e6e1b0e691c0e121f0e6e1b0e691d0e6a6f0e6e1b0e691c0e12190e6e1b0e691d0e691a0e6e1b0e691c0e136a0e191b0e6e1b0e691c0e13180e6e1b0e691d0e13190e6e1b0e691c0e131a0e6e1b0e691c0e126f0e6e1b0e691d0e691b0e6e1b0e691d0e691a0e191b0e6e1b0e691d0e126a0e6e1b0e691c0e12190e6e1b0e691c0e131f0e6e1b0e691c0e12190e6e1b0e691d0e691f0e6e1b0e691d0e696a0e6e1b0e691d0e126a0e6e1b0e691c0e136a0e191b060e191b435f5f5b580e186a0e196d0e196d5c5c5c05425f45454e5c580547400e196d191b191a0e196d1b1c0e196d19130e196d181e191f1e120e196d" target="_blank" title="මුදල් සංශෝධන පනත් කෙටුම්පතට අලුතින් සංශෝධන කිහිපයක්" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
ජූලි 28, 2021 17:00 </span>
</div>
</div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>

</div>

</div>

</div>

<div class="main-sidebar right">
<div class="widget-2 widget"><div class="vcw-wrapper"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element social-profile-widget">
<div class="wpb_wrapper">
</div>
</div>
<h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_1"><span class="main-text">ව්‍යාපාරික පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/business" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_1 sidebar-news-box"><div id="post-346786" class="346786 post-346786 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/03/346786/" title="කාබනික පොහොර පමණක් යොදා ගනිමින් සිදුකළ කහ වගාවෙන් ඉහළ අස්වැන්නක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/kaha2-1y6k4ub74sqslnf3okmnf216o4lxaeexzxgvaxqkh55w.jpg" alt="කාබනික පොහොර පමණක් යොදා ගනිමින් සිදුකළ කහ වගාවෙන් ඉහළ අස්වැන්නක්" title="කාබනික පොහොර පමණක් යොදා ගනිමින් සිදුකළ කහ වගාවෙන් ඉහළ අස්වැන්නක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/03/346786/" title="කාබනික පොහොර පමණක් යොදා ගනිමින් සිදුකළ කහ වගාවෙන් ඉහළ අස්වැන්නක්">කාබනික පොහොර පමණක් යොදා ගනිමින් සිදුකළ කහ වගාවෙන් ඉහළ අස්වැන්නක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-03T12:09:25+05:30">ජූලි 3, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-341828" class="341828 post-341828 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/06/10/341828/" title="මෙට්‍රික්ටොන් තිස් දහසක වාර්තාගත කහ අස්වැන්නක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/kaha-1y3h65tey5wh2peiom86ygbsocq4q5kewi6cm87qtqas.jpg" alt="මෙට්‍රික්ටොන් තිස් දහසක වාර්තාගත කහ අස්වැන්නක්" title="මෙට්‍රික්ටොන් තිස් දහසක වාර්තාගත කහ අස්වැන්නක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/06/10/341828/" title="මෙට්‍රික්ටොන් තිස් දහසක වාර්තාගත කහ අස්වැන්නක්">මෙට්‍රික්ටොන් තිස් දහසක වාර්තාගත කහ අස්වැන්නක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-06-10T13:24:36+05:30">ජූනි 10, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-334018" class="334018 post-334018 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/04/27/334018/" title="ආනයනික අර්තාපල් සඳහා අය කරන විශේෂ භාණ්ඩ බද්ද වැඩි කිරීමට රජය තීරණය කරයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/arthapal-1xxk6c4swmuvwieory4vprdgm4q8cpayb9d19r921gmc.jpg" alt="ආනයනික අර්තාපල් සඳහා අය කරන විශේෂ භාණ්ඩ බද්ද වැඩි කිරීමට රජය තීරණය කරයි" title="ආනයනික අර්තාපල් සඳහා අය කරන විශේෂ භාණ්ඩ බද්ද වැඩි කිරීමට රජය තීරණය කරයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/04/27/334018/" title="ආනයනික අර්තාපල් සඳහා අය කරන විශේෂ භාණ්ඩ බද්ද වැඩි කිරීමට රජය තීරණය කරයි">ආනයනික අර්තාපල් සඳහා අය කරන විශේෂ භාණ්ඩ බද්ද වැඩි කිරීමට රජය තීරණය කරයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-04-27T12:09:26+05:30">අප්‍රේල් 27, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-332406" class="332406 post-332406 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/04/19/332406/" title="ජාතික ලොතරැයි මණ්ඩලයේ ලොතරැයි පත් දිනුම් ඇදීම අද සිට ITN ඔස්සේ"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/nlb-1xwijo0x8ld0u1kf340p3co3j1ap005a1pn12ihckzfo.png" alt="ජාතික ලොතරැයි මණ්ඩලයේ ලොතරැයි පත් දිනුම් ඇදීම අද සිට ITN ඔස්සේ" title="ජාතික ලොතරැයි මණ්ඩලයේ ලොතරැයි පත් දිනුම් ඇදීම අද සිට ITN ඔස්සේ" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/04/19/332406/" title="ජාතික ලොතරැයි මණ්ඩලයේ ලොතරැයි පත් දිනුම් ඇදීම අද සිට ITN ඔස්සේ">ජාතික ලොතරැයි මණ්ඩලයේ ලොතරැයි පත් දිනුම් ඇදීම අද සිට ITN ඔස්සේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-04-19T17:22:49+05:30">අප්‍රේල් 19, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-332020" class="332020 post-332020 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/04/17/332020/" title="මූල්‍ය සමාගම්වලට විදේශ ණය ගැනීම සඳහා පහසුකම් සැලසීමට නියාමන රාමුවක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/bank-1xktjo441hvb1auf0dffo0pzlflmmyppj2y1uvqm03ms.png" alt="මූල්‍ය සමාගම්වලට විදේශ ණය ගැනීම සඳහා පහසුකම් සැලසීමට නියාමන රාමුවක්" title="මූල්‍ය සමාගම්වලට විදේශ ණය ගැනීම සඳහා පහසුකම් සැලසීමට නියාමන රාමුවක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/04/17/332020/" title="මූල්‍ය සමාගම්වලට විදේශ ණය ගැනීම සඳහා පහසුකම් සැලසීමට නියාමන රාමුවක්">මූල්‍ය සමාගම්වලට විදේශ ණය ගැනීම සඳහා පහසුකම් සැලසීමට නියාමන රාමුවක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-04-17T13:03:52+05:30">අප්‍රේල් 17, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_2"><span class="main-text">ක්‍රීඩා පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/sports" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_2 sidebar-news-box"><div id="post-352461" class="352461 post-352461 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-international category-other-sports floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/28/352461/" title="අද හඳුනාගත් ආසාදිතයින් ඔලිම්පික් ක්‍රීඩා ගම්මානයට සම්බන්ධයක් නැහැ &#8211; සංවිධායකයින් පවසයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/Olympics-1y1c3yck84daop2icqghvyzm1z4rvv61w9myg5lxzskk.jpg" alt="අද හඳුනාගත් ආසාදිතයින් ඔලිම්පික් ක්‍රීඩා ගම්මානයට සම්බන්ධයක් නැහැ &#8211; සංවිධායකයින් පවසයි" title="අද හඳුනාගත් ආසාදිතයින් ඔලිම්පික් ක්‍රීඩා ගම්මානයට සම්බන්ධයක් නැහැ &#8211; සංවිධායකයින් පවසයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/28/352461/" title="අද හඳුනාගත් ආසාදිතයින් ඔලිම්පික් ක්‍රීඩා ගම්මානයට සම්බන්ධයක් නැහැ &#8211; සංවිධායකයින් පවසයි">අද හඳුනාගත් ආසාදිතයින් ඔලිම්පික් ක්‍රීඩා ගම්මානයට සම්බන්ධයක් නැහැ &#8211; සංවිධායකයින් පවසයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-28T17:16:20+05:30">ජූලි 28, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-352327" class="352327 post-352327 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-local floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/28/352327/" title="ඔලිම්පික් ගිය ශ්‍රී ලංකාවේ බේස් බෝල් පන්දුව"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/ball-1y9wuvleczycqh3a2tdfaa0yulos0zlyiageflrkmkbo.jpg" alt="ඔලිම්පික් ගිය ශ්‍රී ලංකාවේ බේස් බෝල් පන්දුව" title="ඔලිම්පික් ගිය ශ්‍රී ලංකාවේ බේස් බෝල් පන්දුව" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/28/352327/" title="ඔලිම්පික් ගිය ශ්‍රී ලංකාවේ බේස් බෝල් පන්දුව">ඔලිම්පික් ගිය ශ්‍රී ලංකාවේ බේස් බෝල් පන්දුව</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-28T11:22:46+05:30">ජූලි 28, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-351962" class="351962 post-351962 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-international category-other-sports floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/27/351962/" title="ඔලිම්පික් ක්‍රීඩා උළෙලේ තරඟ ඉසව් රැසක් කල් දැමේ"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/9F-1y9rhva14rumsr9fgrlb1nqrkx6t4pgyk3hhcnb8rdd0.png" alt="ඔලිම්පික් ක්‍රීඩා උළෙලේ තරඟ ඉසව් රැසක් කල් දැමේ" title="ඔලිම්පික් ක්‍රීඩා උළෙලේ තරඟ ඉසව් රැසක් කල් දැමේ" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/27/351962/" title="ඔලිම්පික් ක්‍රීඩා උළෙලේ තරඟ ඉසව් රැසක් කල් දැමේ">ඔලිම්පික් ක්‍රීඩා උළෙලේ තරඟ ඉසව් රැසක් කල් දැමේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-27T08:46:03+05:30">ජූලි 27, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-351912" class="351912 post-351912 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-other-sports floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/26/351912/" title="ඔලිම්පික් ක්‍රීඩා උළෙලට සහභාගී වූ නිලූක කරුණාරත්න හා චාමර නුවන් තරඟ බිමට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/S630-1y9ojfrxl4g9ezt4ftuj7xhye95kqtz1qxz2x77t0twk.png" alt="ඔලිම්පික් ක්‍රීඩා උළෙලට සහභාගී වූ නිලූක කරුණාරත්න හා චාමර නුවන් තරඟ බිමට" title="ඔලිම්පික් ක්‍රීඩා උළෙලට සහභාගී වූ නිලූක කරුණාරත්න හා චාමර නුවන් තරඟ බිමට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/26/351912/" title="ඔලිම්පික් ක්‍රීඩා උළෙලට සහභාගී වූ නිලූක කරුණාරත්න හා චාමර නුවන් තරඟ බිමට">ඔලිම්පික් ක්‍රීඩා උළෙලට සහභාගී වූ නිලූක කරුණාරත්න හා චාමර නුවන් තරඟ බිමට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-26T18:05:32+05:30">ජූලි 26, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-351610" class="351610 post-351610 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-other-sports floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/25/351610/" title="මිල්කා ගෙහානිට ඔලිම්පික් අවසන් වටය අහිමි වෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/gehani-1y9iqe4z5xswbapf5dmlfv4f3zllifgce46y61od6v6s.png" alt="මිල්කා ගෙහානිට ඔලිම්පික් අවසන් වටය අහිමි වෙයි" title="මිල්කා ගෙහානිට ඔලිම්පික් අවසන් වටය අහිමි වෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/25/351610/" title="මිල්කා ගෙහානිට ඔලිම්පික් අවසන් වටය අහිමි වෙයි">මිල්කා ගෙහානිට ඔලිම්පික් අවසන් වටය අහිමි වෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-25T13:18:13+05:30">ජූලි 25, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_3"><span class="main-text">රස බර</span><a class="sub-text" href="https://www.itnnews.lk/entertainment" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_3 sidebar-news-box"><div id="post-347032" class="347032 post-347032 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/07/04/347032/" title="&#8216;සූරිය කුසුම&#8221; සඳුදා සිට සිකුරාදා දක්වා සෑම දිනකම රාත‍්‍රී 7ට ITN ඔස්සේ"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/suriya-new-1y6qedntvgdknkbyillh71t5ccg0e9ivd4ivfsalchgk.png" alt="&#8216;සූරිය කුසුම&#8221; සඳුදා සිට සිකුරාදා දක්වා සෑම දිනකම රාත‍්‍රී 7ට ITN ඔස්සේ" title="&#8216;සූරිය කුසුම&#8221; සඳුදා සිට සිකුරාදා දක්වා සෑම දිනකම රාත‍්‍රී 7ට ITN ඔස්සේ" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/07/04/347032/" title="&#8216;සූරිය කුසුම&#8221; සඳුදා සිට සිකුරාදා දක්වා සෑම දිනකම රාත‍්‍රී 7ට ITN ඔස්සේ">&#8216;සූරිය කුසුම&#8221; සඳුදා සිට සිකුරාදා දක්වා සෑම දිනකම රාත‍්‍රී 7ට ITN ඔස්සේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-07-04T19:15:15+05:30">ජූලි 4, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-334600" class="334600 post-334600 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-entertainment floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/04/30/334600/" title="දකුණු ඉන්දීය සුපිරි චිත්‍රපට අධ්‍යක්ෂ කේ වී ආනන්ද් අභාවප්‍රාප්ත වෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/KV-1xxz8suett6vwvzp8fn0y2ldncs56h2t0a6bp0uj3mn8.jpg" alt="දකුණු ඉන්දීය සුපිරි චිත්‍රපට අධ්‍යක්ෂ කේ වී ආනන්ද් අභාවප්‍රාප්ත වෙයි" title="දකුණු ඉන්දීය සුපිරි චිත්‍රපට අධ්‍යක්ෂ කේ වී ආනන්ද් අභාවප්‍රාප්ත වෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/04/30/334600/" title="දකුණු ඉන්දීය සුපිරි චිත්‍රපට අධ්‍යක්ෂ කේ වී ආනන්ද් අභාවප්‍රාප්ත වෙයි">දකුණු ඉන්දීය සුපිරි චිත්‍රපට අධ්‍යක්ෂ කේ වී ආනන්ද් අභාවප්‍රාප්ත වෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-04-30T14:57:03+05:30">අප්‍රේල් 30, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-329104" class="329104 post-329104 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-entertainment floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/04/01/329104/" title="ඔටුනු නොපලන් කුමාරයාගේ දැනුනු සිනමා පෙළහර"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/kumara-thiramadura-1xu27ysrgyza4ra0vbwe09qvpbm9xiy1tjkkefiogrqc.jpg" alt="ඔටුනු නොපලන් කුමාරයාගේ දැනුනු සිනමා පෙළහර" title="ඔටුනු නොපලන් කුමාරයාගේ දැනුනු සිනමා පෙළහර" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/04/01/329104/" title="ඔටුනු නොපලන් කුමාරයාගේ දැනුනු සිනමා පෙළහර">ඔටුනු නොපලන් කුමාරයාගේ දැනුනු සිනමා පෙළහර</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-04-01T10:30:14+05:30">අප්‍රේල් 1, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-328178" class="328178 post-328178 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/03/27/328178/" title="25 වන සුමති සම්මාන උළෙලේදී රූපවාහිනී මහගෙදරට සම්මාන රැසක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/ITN-sumathi-1xtednloalhxyz3xxtrv6rhulrpdfqytpg2v2dz05zs4.jpg" alt="25 වන සුමති සම්මාන උළෙලේදී රූපවාහිනී මහගෙදරට සම්මාන රැසක්" title="25 වන සුමති සම්මාන උළෙලේදී රූපවාහිනී මහගෙදරට සම්මාන රැසක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/03/27/328178/" title="25 වන සුමති සම්මාන උළෙලේදී රූපවාහිනී මහගෙදරට සම්මාන රැසක්">25 වන සුමති සම්මාන උළෙලේදී රූපවාහිනී මහගෙදරට සම්මාන රැසක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-03-27T09:28:30+05:30">මාර්තු 27, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-327615" class="327615 post-327615 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment floatton-article"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2021/03/24/327615/" title="ITN ලෝක වාර්තා පොතට එක්කරමින් අටපට්ටමට 13 වෙනි වරටත් ජනතා සම්මානය"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/hasantha-1xszrwy08vc3ya3qvfoeg06l7dcoiinf1z5mcoc6xrok.png" alt="ITN ලෝක වාර්තා පොතට එක්කරමින් අටපට්ටමට 13 වෙනි වරටත් ජනතා සම්මානය" title="ITN ලෝක වාර්තා පොතට එක්කරමින් අටපට්ටමට 13 වෙනි වරටත් ජනතා සම්මානය" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2021/03/24/327615/" title="ITN ලෝක වාර්තා පොතට එක්කරමින් අටපට්ටමට 13 වෙනි වරටත් ජනතා සම්මානය">ITN ලෝක වාර්තා පොතට එක්කරමින් අටපට්ටමට 13 වෙනි වරටත් ජනතා සම්මානය</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2021-03-24T12:08:47+05:30">මාර්තු 24, 2021</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div></div></div></div></div></div>
</div></div> </div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<a href="https://www.itnnews.lk" class="logo-footer"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/itn-news-logo-dark.png" alt="ITN News" /></a>
<p>© 2021 Copyright <b>ITN News</b>. All Rights reserved by <a href="https://www.itn.lk" target="_blank">Independent Television Network Ltd.</a> <br />Powered by <a href="http://www.itn.lk" target="_blank" class="footer-note">ITN WebMasters</a></p>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
<script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
<button class="floatton-btn floatton-btn-1383 floatton-onLoad" data-id="1383" data-message="true" data-type="px" data-left="15" data-right="auto" data-target=".floatton-container-1383" data-open="onLoad" data-open-value="" data-open-type="px" data-page="352459"><span class="dashicons dashicons-thumbs-up"></span> <span class="floatton-btn-label">Vote For Us!</span></button>
<div class="floatton-container floatton-container-1383 " data-id="1383">
<span class="floatton-close dashicons dashicons-no-alt" data-target=".floatton-btn-1383"></span>
<div class="floatton-success">
<div class="floatton-success-inner">
<div class="floatton-success-content">
<p id="success-message">Thank you for taking time to Vote for us at BestWeb.lk 2021</p> </div>
</div>
</div>
<div class="floatton-inner">
<div id="bestweb-vote-4-us"><a id="bestweb-vote-button" href="http://www.bestweb.lk/vote/site/www_itnnews_lk" target="_blank" rel="noopener"><img style="margin-top: 20px;" src="https://www.bw2021.lk/vote4us.png" alt="logo" width="150" height="150" align="center" border="0" /></a></div>
<div class="floatton-errors"></div>
</div>
<div class="floatton-loading">
<span class="floatton-dot-1"></span>
<span class="floatton-dot-2"></span>
<span class="floatton-dot-3"></span>
</div>
<span class="floatton-pointer"></span>
</div>
<style type="text/css">body button.floatton-btn-1383{}body button.floatton-btn-1383:hover, body button.floatton-btn-1383:focus{}body button.floatton-btn-1383 .dashicons{}body button.floatton-btn-1383:hover .dashicons{}body .floatton-container-1383 .floatton-inner input, body .floatton-container-1383 .floatton-inner textarea{}body .floatton-container-1383 .floatton-inner input:focus, body .floatton-container-1383 .floatton-inner textarea:focus{}body .floatton-container-1383 .floatton-inner input[type="submit"], body .floatton-container-1383 .floatton-inner button[type="submit"]{}body .floatton-container-1383 .floatton-inner input[type="submit"]:hover, body .floatton-container-1383 .floatton-inner button[type="submit"]:hover{}body .floatton-container-1383 .floatton-success{}</style>
<script type="text/javascript">
	            	/**
	            	* We define our custom disqus configs here. This function is invoked from:
	            	* /disqus-comment-system/public/js/comment_embed.js by variable `disqus_config_custom`
					*/
	                var disqus_config = function () {
	                	this.language = "si";
	                };
	            </script> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div>
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-legacy-list-horizontal">
<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/en/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt=""><span class="wpml-ls-display">English</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-ta wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/ta/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt=""><span class="wpml-ls-display">Tamil</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/2021/07/28/352459/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt=""><span class="wpml-ls-native">Sinhala</span></a>
</li></ul>
</div>
<link data-optimized="1" rel='stylesheet' id='js_composer_front-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/1c8ed.css?3b6c2' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/31ab4.js?b6bb1'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c8b7e.js?9d193'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5bc0a.js?ab358'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/d318b.js?7d854'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/23f2e.js?5cb30'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/ebf50.js?c8617'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c7bc2.js?f70f6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itnsrilanka"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/769b6.js?49219'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"352459 https:\/\/www.itnnews.lk\/?p=352459","disqusShortname":"itnsrilanka","disqusTitle":"\u0db8\u0dd4\u0daf\u0dbd\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0db4\u0db1\u0dad\u0dca \u0d9a\u0dd9\u0da7\u0dd4\u0db8\u0dca\u0db4\u0dad\u0da7 \u0d85\u0dbd\u0dd4\u0dad\u0dd2\u0db1\u0dca \u0dc3\u0d82\u0dc1\u0ddd\u0db0\u0db1 \u0d9a\u0dd2\u0dc4\u0dd2\u0db4\u0dba\u0d9a\u0dca","disqusUrl":"https:\/\/www.itnnews.lk\/2021\/07\/28\/352459\/","postId":"352459"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/aa98c.js?f11dc'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/0697a.js?c9f42'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/fbe50.js?78a8b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/be2e5.js?8fda6'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5063b.js?b30a8'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5c1b3.js?3d343'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/6f9fe.js?86362'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/0a0f8.js?0016b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/bc1e3.js?99bc8'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/e484f.js?53d68'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/72ae2.js?769d3'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/33ff3.js?5fc67'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/35465.js?01f64'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/75ec3.js?fe58a'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/8211d.js?55a2f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c5ff2.js?b8b25'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/afa04.js?fc37f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/088e8.js?95efd'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/68349.js?27b77'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/2f083.js?befec'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/3674e.js?c037e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/3fae8.js?998a8'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/065c4.js?76caa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var floatton = {"ajaxurl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/585ef.js?52cd1'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/4e1f0.js?6616e'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.11' async='async'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/2e877.js?9d548'></script>


<script language="Javascript" src="https://www.bw2021.lk/stats.php?page=2021" /></script>




<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.1/moment-with-locales.min.js"></script>


</body>

</html>
