<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="si-LK">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/feed/" title="ITN News latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.itnnews.lk/comments/feed/" title="ITN News latest comments" />
<link rel="pingback" href="" />
<title>බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි - ITN News Breaking News</title>
<link rel="alternate" hreflang="si-lk" href="https://www.itnnews.lk/2020/10/15/290971/" />

<meta name="description" content="ITN News" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.itnnews.lk/2020/10/15/290971/" />
<meta property="og:locale" content="si_LK" />
<meta property="og:type" content="article" />
<meta property="og:title" content="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි - ITN News Breaking News" />
<meta property="og:description" content="ITN News" />
<meta property="og:url" content="https://www.itnnews.lk/2020/10/15/290971/" />
<meta property="og:site_name" content="ITN News" />
<meta property="article:publisher" content="https://www.facebook.com/itnnews.lk" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-10-15T12:39:11+00:00" />
<meta property="article:modified_time" content="2020-10-15T12:39:54+00:00" />
<meta property="og:updated_time" content="2020-10-15T12:39:54+00:00" />
<meta property="fb:app_id" content="498513674220851" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg" />
<meta property="og:image:secure_url" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ITN News" />
<meta name="twitter:title" content="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි - ITN News Breaking News" />
<meta name="twitter:site" content="@itnnews" />
<meta name="twitter:image" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg" />
<meta name="twitter:creator" content="@itnnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itnnews.lk/#organization","name":"ITN News","url":"https://www.itnnews.lk/","sameAs":["https://www.facebook.com/itnnews.lk","https://www.youtube.com/channel/UCV66ictLH2DZehG1tH0G5KA","https://twitter.com/itnnews"],"logo":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#logo","url":"https://www.itnnews.lk/wp-content/uploads/2018/01/itn-news-footer.png","width":180,"height":43,"caption":"ITN News"},"image":{"@id":"https://www.itnnews.lk/#logo"}},{"@type":"WebSite","@id":"https://www.itnnews.lk/#website","url":"https://www.itnnews.lk/","name":"ITN News","description":"Latest Breaking News and Headlines from Sri Lanka | Independent Television Network Ltd |","publisher":{"@id":"https://www.itnnews.lk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.itnnews.lk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.itnnews.lk/2020/10/15/290971/#primaryimage","url":"https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg","width":800,"height":418},{"@type":"WebPage","@id":"https://www.itnnews.lk/2020/10/15/290971/#webpage","url":"https://www.itnnews.lk/2020/10/15/290971/","inLanguage":"si","name":"\u0db6\u0dd4\u0daf\u0dca\u0db0\u0dd2 \u0dbd\u0ddc\u0d9a\u0dca\u0d9a\u0dcf \u0d87\u0db8\u0dad\u0dd4\u0dc0\u0dda \u0db4\u0dd2\u0db4\u0dd2\u0dbb\u0dd3\u0db8\u0dd9\u0db1\u0dca \u0db4\u0dc3\u0dca\u0dc3\u0dd9\u0dca \u0d9a\u0dd2\u0dba\u0dcf \u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0d9a\u0dd2\u0dc0\u0dca\u0dc0\u0dad\u0dca, \u0daf\u0dd4\u0dbb\u0d9a\u0dad\u0db1\u0dba \u0d87\u0dad\u0dca\u0dad \u0dc4\u0dd9\u0dc5\u0dd2 \u0d9a\u0dbb\u0dba\u0dd2 - ITN News Breaking News","isPartOf":{"@id":"https://www.itnnews.lk/#website"},"primaryImageOfPage":{"@id":"https://www.itnnews.lk/2020/10/15/290971/#primaryimage"},"datePublished":"2020-10-15T12:39:11+00:00","dateModified":"2020-10-15T12:39:54+00:00","description":"ITN News","breadcrumb":{"@id":"https://www.itnnews.lk/2020/10/15/290971/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.itnnews.lk/2020/10/15/290971/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/","url":"https://www.itnnews.lk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/en/news/","url":"https://www.itnnews.lk/en/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/breaking-news/","url":"https://www.itnnews.lk/breaking-news/","name":"Breaking News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.itnnews.lk/2020/10/15/290971/","url":"https://www.itnnews.lk/2020/10/15/290971/","name":"\u0db6\u0dd4\u0daf\u0dca\u0db0\u0dd2 \u0dbd\u0ddc\u0d9a\u0dca\u0d9a\u0dcf \u0d87\u0db8\u0dad\u0dd4\u0dc0\u0dda \u0db4\u0dd2\u0db4\u0dd2\u0dbb\u0dd3\u0db8\u0dd9\u0db1\u0dca \u0db4\u0dc3\u0dca\u0dc3\u0dd9\u0dca \u0d9a\u0dd2\u0dba\u0dcf \u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0d9a\u0dd2\u0dc0\u0dca\u0dc0\u0dad\u0dca, \u0daf\u0dd4\u0dbb\u0d9a\u0dad\u0db1\u0dba \u0d87\u0dad\u0dca\u0dad \u0dc4\u0dd9\u0dc5\u0dd2 \u0d9a\u0dbb\u0dba\u0dd2"}}]},{"@type":"Article","@id":"https://www.itnnews.lk/2020/10/15/290971/#article","isPartOf":{"@id":"https://www.itnnews.lk/2020/10/15/290971/#webpage"},"author":{"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558"},"headline":"\u0db6\u0dd4\u0daf\u0dca\u0db0\u0dd2 \u0dbd\u0ddc\u0d9a\u0dca\u0d9a\u0dcf \u0d87\u0db8\u0dad\u0dd4\u0dc0\u0dda \u0db4\u0dd2\u0db4\u0dd2\u0dbb\u0dd3\u0db8\u0dd9\u0db1\u0dca \u0db4\u0dc3\u0dca\u0dc3\u0dd9\u0dca \u0d9a\u0dd2\u0dba\u0dcf \u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0d9a\u0dd2\u0dc0\u0dca\u0dc0\u0dad\u0dca, \u0daf\u0dd4\u0dbb\u0d9a\u0dad\u0db1\u0dba \u0d87\u0dad\u0dca\u0dad \u0dc4\u0dd9\u0dc5\u0dd2 \u0d9a\u0dbb\u0dba\u0dd2","datePublished":"2020-10-15T12:39:11+00:00","dateModified":"2020-10-15T12:39:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itnnews.lk/2020/10/15/290971/#webpage"},"publisher":{"@id":"https://www.itnnews.lk/#organization"},"image":{"@id":"https://www.itnnews.lk/2020/10/15/290971/#primaryimage"},"articleSection":"Breaking News,\u0db1\u0dc0\u0dad\u0db8 \u0db4\u0dd4\u0dc0\u0dad\u0dca"},{"@type":["Person"],"@id":"https://www.itnnews.lk/#/schema/person/934bed47114107f3d40e38646751b558","name":"ITN News Editor","image":{"@type":"ImageObject","@id":"https://www.itnnews.lk/#authorlogo","url":"https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g","caption":"ITN News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; පෝෂකය" href="https://www.itnnews.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITN News &raquo; බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි ප්‍රතිචාර පෝෂකය" href="https://www.itnnews.lk/2020/10/15/290971/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "5.5.4";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "js";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://www.itnnews.lk";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnnews.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='astero_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e80d7.css?54c85' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='astero_custom_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/662ce.css?69fed' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ac14d.css?cf612' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/d81f2.css?176e4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/03ed0.css?af4cb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/c94d2.css?2c78a' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/400a3.css?9faf7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/98447.css?c1084' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/8b46c.css?246cf' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/b9f15.css?191a5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wppm-plugin-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/0590e.css?64c6e' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_grid_manager-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ce956.css?6b473' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_shortocde-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/a89dd.css?c9f28' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='otw_sbm.css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/80a19.css?f07e4' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ede4b.css?ee160' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/7a1a0.css?07627' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-frontend-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/f7e98.css?322d2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='easy-facebook-likebox-customizer-style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/453c0.css?a3ebf' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='titan-adminbar-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/2c2d1.css?9bae5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dg-grid-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/fc608.css?06cd2' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9f835.css?3ed1e' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-footer a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer a:hover,.wpml-ls-statics-footer a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-footer .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-footer .wpml-ls-current-language:hover>a, .wpml-ls-statics-footer .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link data-optimized="1" rel='stylesheet' id='wpml-menu-item-0-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/b5a5b.css?2ed75' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Exo+2&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=5.2.7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='reset-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9fe30.css?7ecb7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='main-stylesheet-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/7bbdf.css?fe1d0' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='shortcodes-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/63a02.css?29ffb' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='lightbox-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/cc500.css?bfc42' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='dragscroll-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/9efd5.css?c6254' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='responsive-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/8fdfa.css?8e368' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.itnnews.lk/wp-content/themes/itnnews/css/ie-ancient.css?ver=5.2.7' type='text/css' media='all' />
<![endif]-->
<link data-optimized="1" rel='stylesheet' id='style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/081a5.css?8e38b' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='datmenu-css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/00334.css?2288d' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-custom-fonts-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ede4b.css?ee160' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-insta-frontend-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/f1ee4.css?64543' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='esf-insta-customizer-style-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/4685f.css?f3371' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tablepress-default-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/4e827.css?6425c' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e2037.css?198e7' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/2f160.css?7c553' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='mediaelementjs-styles-legacy-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/67de3.css?ba458' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/images\/","cssUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews\/css\/","themeUrl":"https:\/\/www.itnnews.lk\/wp-content\/themes\/itnnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnnews.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/08d6b.js?e1d9b'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/9b1c0.js?6260d'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/625b3.js?24c9e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/2960f.js?2b164'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/165d3.js?81423'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/814f9.js?1ba45'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/fc028.js?b10a4'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/415f6.js?560c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","version":"free","nonce":"c493a417a8"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/09f48.js?40c59'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/f661b.js?a8ace'></script>
<link rel='https://api.w.org/' href='https://www.itnnews.lk/api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnnews.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnnews.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnnews.lk/?p=290971' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2020%2F10%2F15%2F290971%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnnews.lk/api/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnnews.lk%2F2020%2F10%2F15%2F290971%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.3 stt:1,64,52;" />

<script type="text/javascript">


var dateFormat = function () {
	var	token = /d{1,4}|m{1,4}|yy(?:yy)?|([HhMsTt])\1?|[LloSZ]|"[^"]*"|'[^']*'/g,
		timezone = /\b(?:[PMCEA][SDP]T|(?:Pacific|Mountain|Central|Eastern|Atlantic) (?:Standard|Daylight|Prevailing) Time|(?:GMT|UTC)(?:[-+]\d{4})?)\b/g,
		timezoneClip = /[^-+\dA-Z]/g,
		pad = function (val, len) {
			val = String(val);
			len = len || 2;
			while (val.length < len) val = "0" + val;
			return val;
		};

	// Regexes and supporting functions are cached through closure
	return function (date, mask, utc) {
		var dF = dateFormat;

		// You can't provide utc if you skip other args (use the "UTC:" mask prefix)
		if (arguments.length == 1 && Object.prototype.toString.call(date) == "[object String]" && !/\d/.test(date)) {
			mask = date;
			date = undefined;
		}

		// Passing date through Date applies Date.parse, if necessary
		date = date ? new Date(date) : new Date;
		if (isNaN(date)) throw SyntaxError("invalid date");

		mask = String(dF.masks[mask] || mask || dF.masks["default"]);

		// Allow setting the utc argument via the mask
		if (mask.slice(0, 4) == "UTC:") {
			mask = mask.slice(4);
			utc = true;
		}

		var	_ = utc ? "getUTC" : "get",
			d = date[_ + "Date"](),
			D = date[_ + "Day"](),
			m = date[_ + "Month"](),
			y = date[_ + "FullYear"](),
			H = date[_ + "Hours"](),
			M = date[_ + "Minutes"](),
			s = date[_ + "Seconds"](),
			L = date[_ + "Milliseconds"](),
			o = utc ? 0 : date.getTimezoneOffset(),
			flags = {
				d:    d,
				dd:   pad(d),
				ddd:  dF.i18n.dayNames[D],
				dddd: dF.i18n.dayNames[D + 7],
				m:    m + 1,
				mm:   pad(m + 1),
				mmm:  dF.i18n.monthNames[m],
				mmmm: dF.i18n.monthNames[m + 12],
				yy:   String(y).slice(2),
				yyyy: y,
				h:    H % 12 || 12,
				hh:   pad(H % 12 || 12),
				H:    H,
				HH:   pad(H),
				M:    M,
				MM:   pad(M),
				s:    s,
				ss:   pad(s),
				l:    pad(L, 3),
				L:    pad(L > 99 ? Math.round(L / 10) : L),
				t:    H < 12 ? "a"  : "p",
				tt:   H < 12 ? "am" : "pm",
				T:    H < 12 ? "A"  : "P",
				TT:   H < 12 ? "AM" : "PM",
				Z:    utc ? "UTC" : (String(date).match(timezone) || [""]).pop().replace(timezoneClip, ""),
				o:    (o > 0 ? "-" : "+") + pad(Math.floor(Math.abs(o) / 60) * 100 + Math.abs(o) % 60, 4),
				S:    ["th", "st", "nd", "rd"][d % 10 > 3 ? 0 : (d % 100 - d % 10 != 10) * d % 10]
			};

		return mask.replace(token, function ($0) {
			return $0 in flags ? flags[$0] : $0.slice(1, $0.length - 1);
		});
	};
}();

// Some common format strings
dateFormat.masks = {
	"default":      "ddd mmm dd yyyy HH:MM:ss",
	shortDate:      "m/d/yy",
	mediumDate:     "mmm d, yyyy",
	longDate:       "mmmm d, yyyy",
	fullDate:       "dddd, mmmm d, yyyy",
	shortTime:      "h:MM TT",
	mediumTime:     "h:MM:ss TT",
	longTime:       "h:MM:ss TT Z",
	isoDate:        "yyyy-mm-dd",
	isoTime:        "HH:MM:ss",
	isoDateTime:    "yyyy-mm-dd'T'HH:MM:ss",
	isoUtcDateTime: "UTC:yyyy-mm-dd'T'HH:MM:ss'Z'"
};

// Internationalization strings
dateFormat.i18n = {
	dayNames: [
		"Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat",
		"Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"
	],
	monthNames: [
		"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec",
		"January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"
	]
};

// For convenience...
Date.prototype.format = function (mask, utc) {
	return dateFormat(this, mask, utc);
};</script>

<link data-optimized="1" rel='stylesheet' id='1203-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/bc308.css?64916' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='534-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/e1e98.css?fb19c' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='146-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ecc0f.css?406c7' type="text/css" media='all' />
<link data-optimized="1" rel='stylesheet' id='14-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/ab2f5.css?a93d6' type="text/css" media='all' />


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />

<script src="https://cdn.radiantmediatechs.com/rmp/5.2.1/js/rmp.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/skin/pink.flag/css/jplayer.pink.flag.min.css" />
<script data-optimized="1" type="text/javascript" src='https://www.itnnews.lk/wp-content/litespeed/cssjs/f7942.js?67eff'></script>
<style type="text/css" id="wppm_custom_css"></style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '2124600107617138', {}, {
    "agent": "wordpress-5.2.7-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2124600107617138&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.itnnews.lk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.itnnews.lk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b4120743-3927-4eb5-b55f-6eb5a48e4d94';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.itnnews.lk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b467c5d-2ccd-4e09-a57b-cb7ab9efd0c0";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to show you notifications for the latest updates from ITN News!';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.itnnews.lk/wp-content/uploads/2019/10/cropped-favicon-270x270.png" />


<meta itemprop="name" content="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි">
<meta itemprop="description" content="පාස්කු ප්‍රහාරය එල්ලවීමට විනාඩි හතලිස් තුනකට පෙර එවක රාජ්‍ය බුද්ධි ප්‍රධානියා වූ නිලන්ත ජයවර්ධන මහතා සිංගප්පූරුවේ සිටි හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන මහතාට ඇමතුමක් ලබා දී ඇති බව පාස්කු ප්‍රහාරය පිළිබද">
<meta itemprop="image" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි">
<meta name="twitter:description" content="පාස්කු ප්‍රහාරය එල්ලවීමට විනාඩි හතලිස් තුනකට පෙර එවක රාජ්‍ය බුද්ධි ප්‍රධානියා වූ නිලන්ත ජයවර්ධන මහතා සිංගප්පූරුවේ සිටි හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන මහතාට ඇමතුමක් ලබා දී ඇති බව පාස්කු ප්‍රහාරය පිළිබද">
<meta name="twitter:image:src" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg">

<meta property="og:title" content="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itnnews.lk/2020/10/15/290971/" />
<meta property="og:image" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg" />
<meta property="og:image:url" content="https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg" />
<meta property="og:description" content="පාස්කු ප්‍රහාරය එල්ලවීමට විනාඩි හතලිස් තුනකට පෙර එවක රාජ්‍ය බුද්ධි ප්‍රධානියා වූ නිලන්ත ජයවර්ධන මහතා සිංගප්පූරුවේ සිටි හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන මහතාට ඇමතුමක් ලබා දී ඇති බව පාස්කු ප්‍රහාරය පිළිබද" />
<meta property="og:site_name" content="ITN News" />


<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style>
		
			/* Color Scheme */
			.header,.breaking-news .the-title,.widget > h3,.button,a.small-button,.marker,.hover-effect,.block-title,#wp-calendar td#today, .small-button, #writecomment p input[type=submit] {
				background-color: #3E3E3E;
			}

			.list-title, a:hover, a.mobile-menu, .widget .meta a { color: #3E3E3E; }
			.list-title { border-bottom: 2px solid #3E3E3E;	}

			

			/* Menu Font */
			.main-menu .the-menu li a, .secondary-menu ul li a { font-family:"Exo 2", sans-serif; }
			/* Block Titles */
			.list-title { font-family:"Exo 2", sans-serif; }
			/* Article Titles */
			h1, h2, h3,	h4, h5, h6 { font-family: 'Source Sans Pro', sans-serif; }
		</style>

</head>

<body class="post-template-default single single-post postid-290971 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive" style="background-image: url(https://www.itnnews.lk/wp-content/themes/itnnews/images/background-texture-5.jpg); background-position: top center; background-repeat: repeat;">

<div class="boxed active">

<div class="header">

<div class="wrapper">
<div class="header-logo">
<a href="https://www.itnnews.lk"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/ITN-News-Logo-1.png" alt="ITN News" /></a>
</div>
<div class="header-menu">
<p><div class=header-menu-links>
<a href=https://www.itntv.lk target=\"_blank\">ITN TV</a> |
<a href=http://www.itnfm.lk target=\"_blank\">Lakhanda FM</a> |
<a href=https://www.vasantham.lk target=\"_blank\">Vasantham TV</a> |
<a href=https://www.vasanthamfm.lk target=\"_blank\">Vasantham FM</a>
</div>
<div class=header-tag-line>
<p>Life+News The Official News Portal of Independent Television Network Ltd</p></div></p>
</div>
<div class="header-addons">
<div class="header-search">
<form method="get" action="https://www.itnnews.lk" name="searchform">
<input type="text" placeholder="Search something.." value="" class="search-input" name="s" id="s" />
<input type="submit" value="Search" class="search-button" />
</form>
</div>
</div>

</div>
<div class="main-menu sticky">

<div class="wrapper">
<ul class="the-menu transition-active menu load-responsive" rel="Main Menu"><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.itnnews.lk/">මුල් පිටුව</a></li>
<li id="menu-item-404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#"><span>පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/local/">දේශීය පුවත්</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/international/">ජාත්‍යන්තර පුවත්</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/">ව්‍යාපාරික පුවත්</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/">ක්‍රීඩා</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/">රස බර</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/business/"><span>ව්‍යාපාරික පුවත්</span></a>
<ul class="sub-menu">
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/analysis/">විශ්ලේෂණ</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/business/features/">විශේෂාංග</a></li>
</ul>
</li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/sports/"><span>ක්‍රීඩා</span></a>
<ul class="sub-menu">
<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/cricket/">ක්‍රිකට්</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/football/">පාපන්දු</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/athletics/">මලල ක්‍රීඩා</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/sports/other-sports/">වෙනත් ක්‍රීඩා</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.itnnews.lk/entertainment/"><span>රස බර</span></a>
<ul class="sub-menu">
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/local-cinema/">දේශීය සිනමා</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/kollywood/">කොලිවුඩ්</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/bollywood/">බොලිවුඩ්</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/hollywood/">හොලිවුඩ්</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/entertainment/music/">සංගීත</a></li>
</ul>
</li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/opinions/">මතවාද</a></li>
<li id="menu-item-23740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/featured/">විශේෂාංග</a></li>
<li id="menu-item-6329" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.itnnews.lk/video-story/">වීඩියෝ කතා</a></li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-gallery-cat"><a href="https://www.itnnews.lk/gallery-cat/picture-story/">පිංතූර කතා</a></li>
<li id="menu-item-wpml-ls-91-en" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-en wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/en/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li>
<li id="menu-item-wpml-ls-91-ta" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-ta wpml-ls-menu-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/ta/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt="Tamil"></a></li>
<li id="menu-item-wpml-ls-91-si" class="menu-item wpml-ls-slot-91 wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item"><a href="https://www.itnnews.lk/2020/10/15/290971/"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt="Sinhala"></a></li>
</ul>

</div>
</div>
<div class="secondary-menu">

<div class="wrapper">
<ul class="load-responsive" rel="Secondary Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://www.itnnews.lk/news-bulletin/">ITN ප්‍රවෘත්ති</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.itnnews.lk/gossip/">අතන මෙතන</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.itnnews.lk/awards/">සම්මාන</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.itnnews.lk/contact/">අප අමතන්න</a></li>
</ul> 
</div>
</div>

</div>

<div class="content">

<div class="wrapper">
<div class="main-content">
<div class="full-width">
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2020/10/15/290971/" data-url="https://www.itnnews.lk/2020/10/15/290971/" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2020/10/15/290971/" data-via="" data-text="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2020/10/15/290971/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2020/10/15/290971/&media=https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg&description=බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2020/10/15/290971/&title=බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#447b3731262e212730790d100a6176740a213337617674617705617674610174610672610672610174610673617d70610174610672610502610174610673617c05610174610672610674610174610673617d76617674610174610672610600610174610673617d07610174610672617d05610174610673617c05610174610672617d05610174610673617c02617674610174610672617c7361017461067261067c610174610672610500610174610673617d70610174610673617c74610174610673617d05617674610174610672610670610174610673617d76610174610672610670610174610673617d76610174610672610606610174610673617d7761017461067261067c610174610673617d7d610174610672610675610174610673617c05617674610174610672610670610174610673617c77610174610673617c05610174610673617c77610174610673617d7d610174610673617c05617674610174610672617d05610174610673617d76610174610672610605610174610673617c0261767461017461067261067c610174610673617d06610174610672610500610174610673617c05610176617c74617c00610174610672610606610174610673617d77617674610174610672617d05610174610673617d76610174610673617c74610174610673617c05610174610673617c74610174610672610500610174610673617c05617607617674610174610672610502610174610673617d70610174610672610606610174610672617d05610174610672610500610174610672610675610174610672610605617674610174610672617c73610174610672610500610174610673617c05610174610672610500617674610174610673617c70610174610673617d7d610174610673617c71610174610673617d76617674610174610672617d05610174610672610606610174610672610605610174610673617d7662262b203d79072c21272f6176742b3130617674302c2d376176742536302d272821617705617674610174610672610672610174610673617d70610174610672610502610174610673617c05610174610672610674610174610673617d76617674610174610672610600610174610673617d07610174610672617d05610174610673617c05610174610672617d05610174610673617c02617674610174610672617c7361017461067261067c610174610672610500610174610673617d70610174610673617c74610174610673617d05617674610174610672610670610174610673617d76610174610672610670610174610673617d76610174610672610606610174610673617d7761017461067261067c610174610673617d7d610174610672610675610174610673617c05617674610174610672610670610174610673617c77610174610673617c05610174610673617c77610174610673617d7d610174610673617c05617674610174610672617d05610174610673617d76610174610672610605610174610673617c0261767461017461067261067c610174610673617d06610174610672610500610174610673617c05610176617c74617c00610174610672610606610174610673617d77617674610174610672617d05610174610673617d76610174610673617c74610174610673617c05610174610673617c74610174610672610500610174610673617c05617607617674610174610672610502610174610673617d70610174610672610606610174610672617d05610174610672610500610174610672610675610174610672610605617674610174610672617c73610174610672610500610174610673617c05610174610672610500617674610174610673617c70610174610673617d7d610174610673617c71610174610673617d76617674610174610672617d05610174610672610606610174610672610605610174610673617d76617674696176742c303034376177056176026176023333336a2d302a2a2133376a282f6176027674767461760275746176027571617602767d747d7375617602" target="_blank" title="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<h1>බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි</h1>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
ඔක්තෝබර් 15, 2020 18:09 </span>
</div>
</div>
</div>
</div>

<div class="main-page left">

<div class="single-block">

<div class="content-block main left">
<div class="block">
<div class="block-content post-290971 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-latest-news">
<div class="shortcode-content">
<div class="paragraph-row">
<div class="column3">
<h3 class="highlight-title">Related Articles</h3>
<ul>
<li>
<a href="https://www.itnnews.lk/2019/06/29/147350/">GMOA සමග මතවාදී ගැටුම් පැවතිය ද බියගුලු ප්‍රහාර දැඩිව හෙලාදකිනවා</a>
<a href="https://www.itnnews.lk/2019/06/29/147350/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="147350 https://www.itnnews.lk/?p=147350">0</span></a>
<span class="meta-date">29.ජුනි</span>
</li>
<li>
<a href="https://www.itnnews.lk/2020/02/03/219567/">ස්වාධීන රූපවාහිනිය හෙට සිට අලුත් ගමනක [Video]</a>
<a href="https://www.itnnews.lk/2020/02/03/219567/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="219567 https://www.itnnews.lk/?p=219567">0</span></a>
<span class="meta-date">03.පෙබ.</span>
</li>
<li>
<a href="https://www.itnnews.lk/2019/06/07/139718/">ජාතික ආරක්ෂාව තහවුරු කිරීමට බුදු දහමේ ප්‍රතිපත්ති අකුරටම ක්‍රියාත්මක කළ යුතුයි</a>
<a href="https://www.itnnews.lk/2019/06/07/139718/#comments" class="h-comment"><span class="dsq-postid" data-dsqidentifier="139718 https://www.itnnews.lk/?p=139718">0</span></a>
<span class="meta-date">07.ජුනි</span>
</li>
</ul>
</div>
<div class="column9">
<p>පාස්කු ප්‍රහාරය එල්ලවීමට විනාඩි හතලිස් තුනකට පෙර එවක රාජ්‍ය බුද්ධි ප්‍රධානියා වූ නිලන්ත ජයවර්ධන මහතා සිංගප්පූරුවේ සිටි හිටපු ජනාධිපති මෛත්‍රීපාල සිරිසේන මහතාට ඇමතුමක් ලබා දී ඇති බව පාස්කු ප්‍රහාරය පිළිබද විමර්ශනය කරන ජනාධිපති කොමිසම් සභාවේදී ඊයේ (14)හෙළි වුණා.</p>
<p>කෙසේ වෙතත් කොමිසම හමුවේ සාක්ෂි ලබාදුන් හිටපු ජනාධිපතිවරය‌ා අවධාරණය කළේ ප්‍රහාරය පිළිබදව  තමන්ට තොරතුරු ලැබුණේ පිපිරීමෙන් අනතුරුව බවයි.</p>
<p>පාස්කු ඉරිදා ත‍්‍රස්ත ප‍්‍රහාරය සම්බන්ධයෙන් කරුණු සොයා බලන ජනාධිපති කොමිසම හමුවේ හිටපු ජනාධිපති මෛතී‍්‍රපාල සිරිසේන මහතා ඊයේ (14) තුන්වන දිනටත් සාක්ෂි ලබා දුන්නා. එහිදී ඔහු කියා සිටියේ මෙම ප‍්‍රහාරය වළක්වා ගැනීමට තිබූ එහෙත් වළක්වා නොගත් ප‍්‍රහාරයක් වන බැවින් එය වළක්වා ගැනීමට කටයුතු නොකළ විශාල පිරිසක් අතරේ වගකීම බෙදී යන බවයි. මෙම ත‍්‍රස්ත ප‍්‍රහාරයට පෙර වනාතවිල්ලූව ලැක්ටෝ වත්තෙන් හමු වූ පුපුරණ ද්‍රව්‍ය තොගය සම්බන්ධයෙන් අත්අඩංගුවට ගත් සැකකරුවන් හතර දෙනාගෙන් දෙදෙනෙකු මාස 3 ක් ගත වීමටත් පෙර නිදහස් කර ඇත්තේ හිටපු ජනාධිපතිවරයා බවට මෙම කොමිසමේදී හෙළි වුණා.</p>
<p>ජාතික ආරක්ෂක කවුන්සිලයට පැමිණිය යුතු නොපැමිණිය යුතු අය තීරණය කිරීමේ බලය ජනාධිපතිවරයා ලෙස තමන්ට පැවරී ඇති බවත් තම තීරණය අනුව ආරක්ෂක ලේකම්වරයා කැඳවීම සිදු කරන බවත් හිටපු ජනාධිපතිවරයා පැවසුවා.</p>
<p>අතිරේක සොලිසිටර් ජනරාල්වරියගේ ප‍්‍රශ්නය,</p>
<p>ජාතික ආරක්ෂක කවුන්සිලයට විරුද්ධ පක්ෂයේ මන්තී‍්‍රවරුන් කැදෙව්වේ කුමන පදනමකින්ද?</p>
<p>පිළිතුර &#8211; අවශ්‍යයි කියලා හිතෙන අයවයි කැඳව්වේ. විරුද්ධ පක්ෂයේ වුණාට මට විශ්වාස මගේ පක්ෂයේ අය. ජාතික ආරක්ෂාව සම්බන්ධයෙන් ඒ වෙලාවේ රටේ පැවති තත්ත්වයට ජාතික ආරක්ෂක කවුන්සිලය ප‍්‍රතිචාර දැක්වූයේ කොහොමද කියලා මට ඔවුන්ට අවබෝධයක් දෙන්න අවශ්‍ය වුණා. පාර්ලිමේන්තුවේ මං වෙනුවෙන් කතා කරන්න කෙනෙක් හිටියේ නැහැ. පාර්ලිමේන්තුවේදී ජාතික ආරක්ෂක කවුන්සලය ගැන කවුරු හරි ප‍්‍රශ්න කළොත් මං වෙනුවෙන් පිළිතුරු දෙන්නයි ඔවුන්ට ආරක්ෂක කවුන්සිලය ගැන අවබෝධයක් දුන්නේ දින 52 ආණ්ඩුව සමයේ දි අග‍්‍රාමාත්‍ය මහින්ද රාජපක්ෂ මහත්තයාවත්  ජාතික ආරක්ෂක කවුන්සිලයට කැදෙව්වේ නෑ.</p>
<p>සොලිසිටර් ජෙනරාල් ප‍්‍රශ්නය &#8211; දින 52 න් පසු රනිල් වික‍්‍රමසිංහ මහතා නැවත අගමැති ලෙස පත් වූ විට ඔහු ආරක්ෂක කවුන්සිලයට කැදවූයේ නැත්තේ ඇයි</p>
<p>පිළිතුර &#8211; ගැසට් එක අනුව අගමැතිවරයා ආරක්ෂක කවුන්සිලයට ගේන්න කියලා නියමයක් නැහැ. රනිල් වික‍්‍රමසිංහ මහත්තයා ගෙන්නුවද නැද්ද කියලා නම් මට මතකයකුත් නැහැ.   ඒ වන විට ආරක්ෂක ලේකම් හේමසිරි ප‍්‍රනාන්දු.</p>
<p>ප‍්‍රශ්නය &#8211; මාවනැල්ල බුදු පිළිම වලට හානි සිදුකිරීම, වනාතවිල්ලූ‍ව පුපුරණ ද්‍රව්‍ය සොයාගැනීම, කබීර් හෂීම් අමාත්‍යවරයාගේ සම්බන්ධිකරණ ලේකම්වරයාට වෙඩි තැබීම සහ ප‍්‍රහාරයට පෙර අපේ‍්‍රල් 16 පෙර පුහුණුවක් ලෙස යතුරුපැදි බෝම්බයක් පුපුරුවා හැරීම යන  සෑම සිදුවීමක්ම වෙද්දි විධායක ජනාධිපතිවරයා,නීතිය හා සාමය විෂය භාර අමාත්‍යවරයා සහ ආරක්ෂක අමාත්‍යවරයා ලෙස සිය යුතුකම් වගකීමෙන් ඉටු කළානම් කොහොමද 2019 අපේ‍්‍රල් 21 දිවයිනේ ස්ථාන 08 ක බෝම්බ පුපුරලා අහිංසක මිනිස් ජීවිත 265 කට වැඩි සංඛ්‍යාවක් විනාශ වුණේ.</p>
<p>පිළිතුර &#8211; එසේනම් රටේ සිටිය යුත්තේ ජනාධිපති විතරයි. ආරක්ෂක ලේකම්, පොලිස්පති, නියෝජ්‍ය පොලිස්පතිවරු සිටිය යුතු නැහැ. ඔය අපේ‍්‍රල් 16 යතුරුපැදි පිපිරීම ගැන මම දන්නෙත් 21 න් පස්සේ. 16 එක පිපිරුවානම් ඒ ප‍්‍රදේශය භාර නියෝජ්‍ය පොලිස්පති ඒ ගැන සොයා බලන්න ඕනේ. නැතුව සියල්ලම කරන්න ඕනේ ජනාධිපති නෙවෙයි. 2015 ඉදලා 2019 වෙනතුරු කථා කරපුවා, දීපු උපදෙස් හරියට උඩ &#8211; පහළට ගලාගෙන ගියානම් මේ ඛේදවාචකය වෙන්නේ නැහැ.</p>
<p>ජනාධිපති කොමිසමේ සභාපති ප‍්‍රශ්නය &#8211; පාස්කු ප‍්‍රහාරයට පෙර වනාතවිල්ලූ‍ව ලැක්ටෝ වත්තෙන් පුපුරණ ද්‍රව්‍ය විශාල ප‍්‍රමාණයක් සොයාගත් අවස්ථාවේ ත‍්‍රස්තවාදය වැළක්වීමේ පණත යටතේ අත්අඩංගුවට ගත් සැකකරුවන් සිව්දෙනාගෙන් දෙදෙනෙකු නිදහස්  කිරීමක් සිදු වුණාද?</p>
<p>පිළිතුර &#8211; එහෙම වුණානම් නිදහස් කරපු කෙනා ඊට වගකිව යුතුයි.</p>
<p>සභාපති ප‍්‍රශ්නය &#8211;  මේ වන විට කොමිසමට ඉදිරිපත් වී ඇති ලේඛන අනුව කොන්දේසි සහිතව ඔවුන් නිදහස් කිරීමට අත්සන් කර තිබෙන්නේ ඔබතුමා</p>
<p>පිළිතුර &#8211;  ස්වාමිනි ඒ ඉතිං අපරාධ පරීක්ෂණ දෙපාර්තමේන්තුවයි, ආරක්ෂක අමාත්‍යාංශයයි මට අත්සන් කරන්න ලියවිලි හදාගෙන ගේන හින්දනේ. ජනාධිපතිවරයෙකු ලෙස කොච්චර නම් ලියවිලි වලට මම අත්සන් කරනවාද‍?</p>
<p>රජයේ අතිරේක සොලිසිටර් ජනරාල්වරියගේ ප‍්‍රශ්නය &#8211;  ඔබේ පාලන සමයේ තිබුණු දේශපාලන මතභේද, අන්තවාදය උඩු දිවීමට සහ පාස්කු ඉරුදින ත‍්‍රස්ත ප‍්‍රහාරයට බලපෑවා නේද?</p>
<p>පිළිතුර &#8211; ‍කොහෙත්ම නැහැ. මොකද දේශපාලන මතභේදාත්මක වටපිටාවක් තුළ වුණත් මේ රටේ අනිත් වැඩ නියමිත විදිහට වුණා.</p>
<p>ප‍්‍රශ්නය -‍ හිටපු අග‍්‍රාමාත්‍ය රනිල් වික‍්‍රමසිංහ මහතා මේ කොමිසම ඉදිරියේ සාක්ෂිදෙමින් කිව්වා, පාස්කු ප‍්‍රහාරය එල්ල වන අවස්ථාව වන විට පැවති රජයේ අඩුපාඩු තිබ්බා. ඒ නිසා මේ ප‍්‍රහාරය වළක්වා නොගැනීමේ වගකීම සාමුහිකව පැවති රජය භාරගන්න ඕනේ කියලා ”‍ ඔබ ඒ ගැන මොකද හිතන්නේ.</p>
<p>පිළිතුර &#8211; මේක වළක්වාගන්න තිබුණු ප‍්‍රහාරයක්. වළක්වා නොගත්තු එකයි වැරැද්ද. අන්න ඒ නිසා වගකියන්න ඕනේ ඒ වළක්වා නොගත් පිරිසයි. එක්කෙනෙක් දෙන්නෙක් නෙමේ විශාල පිරිසක් අතරේ වගකීම බෙදි යනවා.</p>
<p>ප‍්‍රශ්නය &#8211; ඔබත් හිටපු පොලිස්පතිවරයාත් අතර පෞද්ගලික අමනාපයක් තිබුණාද?</p>
<p>පිළිතුර &#8211; නැහැ</p>
<p>ප‍්‍රශ්නය &#8211; හිටපු ජනාධිපතිතුමනි අපේ‍්‍රල් 21 ප‍්‍රහාරයෙන් පස්සේ හිටපු පොලිස්පති පූජිත් ජයසුන්දර මහත්තයාව ඔබේ නිවසට කැඳවලා ප‍්‍රහාරයේ වගකීම භාරගන්න කියලා කිව්වද?</p>
<p>පිළිතුර &#8211; නැහැ මම එහෙම කිව්වේ නෑ</p>
<p>ප‍්‍රශ්නය &#8211; ප‍්‍රහාරයේ වගකීම භාර ගත්තොත් තානාපතිකමක් දෙනවා කිව්වද?</p>
<p>පිළිතුර &#8211; එයාට තානාපතිකමක් දෙනවා කියලා කිව්වේ 2018 අවුරුද්දේ. එයා නුවර පෙරහැරේ නටපු කාලේ. තනතුරට ගැලපෙන වැඩ නෙවෙයි කරන්නේ. තානාපතිකමක් දෙන්නම් ඔයා යන්න. මන් වෙන පොලිස්පති කෙනෙක් පත් කර ගන්නම් කියලා එදා මන් කිව්වා. මෙච්චර  බෝම්බ පුපුරලා තියෙද්දිත් නිලධාරින්ට තානාපතිකම් දෙන්න තරම් මං අඩු දැනුමක් තියෙන කෙනෙක් නෙවෙයි.</p>
<p>සභාපති විනිසුරු ප‍්‍රශ්නය &#8211; ජාතික ආරක්ෂාව සම්බන්ධයෙන් බුද්ධි තොරතුරක් ලැබුණොත් ඔබව පෞද්ගලිකව දැනුවත් කරන්න කියලා රාජ්‍ය බුද්ධි ප‍්‍රධානියාට කියලා තිබ්බද?</p>
<p>පිළිතුර &#8211; ඔව් ජාතික ආරක්ෂාව,  අපරාධ කල්ලි වගේ දේවල් ගැන දැනුවත් කරන්න කියලා තිබ්බා.</p>
<p>ප‍්‍රශ්නය &#8211; ජාතික ආරක්ෂාව සම්බන්ධයෙන් වැදගත් කරුණු දැනුවත් කරන්න කියලා උපදෙස් දීලා තිබියදිත් අපේ‍්‍රල් 4 ලැබුණු බුද්ධි තොරතුර ගැන ඔබව දැනුවත් නොකිරීම විශාල වරදක් සහ අතපසුවීමක් කියලා ඔබ හදුනාගෙන තියෙනවාද?</p>
<p>පිළිතුර &#8211; ඔව් එය අතපසුවීමක් සහ වරදක් ලෙස මං හදුනාගන්නවා ස්වාමීනි</p>
<p>ප‍්‍රශ්නය &#8211; පාස්කු ප‍්‍රහාරය එල්ලවුණ අපේ‍්‍රල් 21 වනදා ඔබ නිලන්ත ජයවර්ධනත් සමග දුරකතනයෙන් සම්බන්ධ වුණාද?</p>
<p>පිළිතුර &#8211; ඔව් මම සිංගප්පූරු රෝහලේ ඉදලා හෝටලේට ආවා විතරයි නිලන්ත මට කතා කළා. මේ පිපිරීම ගැනත් කිව්වා. විශාල ජීවිත සංඛ්‍යාවක් විනාශ වෙලා තියෙනවා කියලත් කිව්වා. මේ ප‍්‍රහාරය ගැන පොලිස්පතිවයි ආරක්ෂක ලේකම්වයි දැනුවත් කරලා තියෙද්දිත් අවශ්‍ය ආරක්ෂක පියවර අරගෙන නැහැ කියලත් ඔහු මට කිව්වා.</p>
<p>ප‍්‍රශ්නය &#8211; හිටපු ජනාධිපතිතුමනි, ඔබ කියන්නේ ප‍්‍රහාරය සිදු වුණාට පස්සේ නිලන්තට ඔබට කතා කරා කියලද හැබැයි පැජට් පාරේ පිහිටි ඔබේ නිවස හරහා නිලන්ත ජයවර්ධන මහතා සිංගප්පූරුවේ සිටි ඔබේ ප‍්‍රධාන පෞද්ගලික ආරක්ෂක නිලධාරියා සමඟ සම්බන්ධ වෙලා තියෙනවා. ඒ අපේ රටේ වෙලාවෙන් උදෑසන 8.02 ට. හරියටම විනාඩියයි තත්පර තුනක ඇමතුමක් ලෙස මෙය සටහන් වෙලා තියෙනවා. බෝම්බය පිපුරුණේ 8.45 ට. ඒ කියන්නේ නිලන්තගෙන් ඔබට ඇමතුම ලැබෙන වෙලාවේ බෝම්බය පුපුරලා නෑ නේද?</p>
<p>පිළිතුර &#8211; නැහැ. මට තොරතුරු හම්බවුණේ පිපුරුණාට පස්සේ.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="article-title">
<div class="share-block right">
<div>
<div class="share-article left">
<span>Social media</span>
<strong>Share this article</strong>
</div>
<div class="left">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itnnews.lk/2020/10/15/290971/" data-url="https://www.itnnews.lk/2020/10/15/290971/" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="custom-soc icon-text ot-share">&#62220;</a>
<a href="#" data-hashtags="" data-url="https://www.itnnews.lk/2020/10/15/290971/" data-via="" data-text="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" class="ot-tweet custom-soc icon-text">&#62217;</a>
<a href="https://plus.google.com/share?url=https://www.itnnews.lk/2020/10/15/290971/" class="custom-soc icon-text ot-pluss">&#62223;</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.itnnews.lk/2020/10/15/290971/&media=https://www.itnnews.lk/wp-content/uploads/2020/09/maithree.jpg&description=බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="ot-pin custom-soc icon-text">&#62226;</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnnews.lk/2020/10/15/290971/&title=බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" data-url="https://www.itnnews.lk/2020/10/15/290971/" class="ot-link custom-soc icon-text">&#62232;</a>
</div>
<div class="clear-float"></div>
</div>
<div>
<a href="javascript:printArticle();" class="small-button"><span class="icon-text">&#59158;</span>&nbsp;&nbsp;Print this article</a>
<a href="/cdn-cgi/l/email-protection#635c101601090600175e2a372d4651532d061410465153465022465153462653462155462155462653462154465a57462653462155462225462653462154465b22462653462155462153462653462154465a51465153462653462155462127462653462154465a20462653462155465a22462653462154465b22462653462155465a22462653462154465b25465153462653462155465b5446265346215546215b462653462155462227462653462154465a57462653462154465b53462653462154465a22465153462653462155462157462653462154465a51462653462155462157462653462154465a51462653462155462121462653462154465a5046265346215546215b462653462154465a5a462653462155462152462653462154465b22465153462653462155462157462653462154465b50462653462154465b22462653462154465b50462653462154465a5a462653462154465b22465153462653462155465a22462653462154465a51462653462155462122462653462154465b2546515346265346215546215b462653462154465a21462653462155462227462653462154465b22462651465b53465b27462653462155462121462653462154465a50465153462653462155465a22462653462154465a51462653462154465b53462653462154465b22462653462154465b53462653462155462227462653462154465b22465120465153462653462155462225462653462154465a57462653462155462121462653462155465a22462653462155462227462653462155462152462653462155462122465153462653462155465b54462653462155462227462653462154465b22462653462155462227465153462653462154465b57462653462154465a5a462653462154465b56462653462154465a51465153462653462155465a22462653462155462121462653462155462122462653462154465a5145010c071a5e200b0600084651530c1617465153170b0a104651530211170a000f06465022465153462653462155462155462653462154465a57462653462155462225462653462154465b22462653462155462153462653462154465a51465153462653462155462127462653462154465a20462653462155465a22462653462154465b22462653462155465a22462653462154465b25465153462653462155465b5446265346215546215b462653462155462227462653462154465a57462653462154465b53462653462154465a22465153462653462155462157462653462154465a51462653462155462157462653462154465a51462653462155462121462653462154465a5046265346215546215b462653462154465a5a462653462155462152462653462154465b22465153462653462155462157462653462154465b50462653462154465b22462653462154465b50462653462154465a5a462653462154465b22465153462653462155465a22462653462154465a51462653462155462122462653462154465b2546515346265346215546215b462653462154465a21462653462155462227462653462154465b22462651465b53465b27462653462155462121462653462154465a50465153462653462155465a22462653462154465a51462653462154465b53462653462154465b22462653462154465b53462653462155462227462653462154465b22465120465153462653462155462225462653462154465a57462653462155462121462653462155465a22462653462155462227462653462155462152462653462155462122465153462653462155465b54462653462155462227462653462154465b22462653462155462227465153462653462154465b57462653462154465a5a462653462154465b56462653462154465a51465153462653462155465a22462653462155462121462653462155462122462653462154465a514651534e4651530b171713104650224651254651251414144d0a170d0d0614104d0f084651255153515346512552534651255256465125515a535a5452465125" target="_blank" title="බුද්ධි ලොක්කා ඇමතුවේ පිපිරීමෙන් පස්සේ කියා මෛත්‍රී කිව්වත්, දුරකතනය ඇත්ත හෙළි කරයි" class="small-button"><span class="icon-text">&#9993;</span>&nbsp;&nbsp;Send e-mail</a>
</div>
</div>
<div class="author">
<span class="hover-effect left">
<img src="https://secure.gravatar.com/avatar/de05ecb9a2e81128acd23eb51653d733?s=96&d=mm&r=g" alt="ITN News Editor" />
</span>
<div class="a-content">
<span>By <b>ITN News Editor</b></span>
<span class="meta">
ඔක්තෝබර් 15, 2020 18:09 </span>
</div>
</div>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</div>

</div>

</div>

</div>

<div class="main-sidebar right">
<div class="widget-2 widget"><div class="vcw-wrapper"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element social-profile-widget">
<div class="wpb_wrapper">
</div>
</div>
<h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_1"><span class="main-text">ව්‍යාපාරික පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/business" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_1 sidebar-news-box"><div id="post-281549" class="281549 post-281549 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/10/281549/" title="තල් හා කිතුල් කර්මාන්ත නඟා සිටුවා එමඟින් විදේශ විනිමය උපයා ගැනීමට සැළසුම්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/thal-1x2stqzf4i9ewn0xeyo6tl9fopgja8m56q1hjy7n5v8k.jpg" alt="තල් හා කිතුල් කර්මාන්ත නඟා සිටුවා එමඟින් විදේශ විනිමය උපයා ගැනීමට සැළසුම්" title="තල් හා කිතුල් කර්මාන්ත නඟා සිටුවා එමඟින් විදේශ විනිමය උපයා ගැනීමට සැළසුම්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/10/281549/" title="තල් හා කිතුල් කර්මාන්ත නඟා සිටුවා එමඟින් විදේශ විනිමය උපයා ගැනීමට සැළසුම්">තල් හා කිතුල් කර්මාන්ත නඟා සිටුවා එමඟින් විදේශ විනිමය උපයා ගැනීමට සැළසුම්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-10T11:42:11+05:30">සැප්තැම්බර් 10, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-281066" class="281066 post-281066 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/08/281066/" title="වෙළඳපොළේ රු 700ක එළවළු මල්ල රු 350 ක සහන මිලකට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/elolu-1x2kf1o4mcah9whfu2cxlkdsz70g9x0sb80h1yi35wtg.png" alt="වෙළඳපොළේ රු 700ක එළවළු මල්ල රු 350 ක සහන මිලකට" title="වෙළඳපොළේ රු 700ක එළවළු මල්ල රු 350 ක සහන මිලකට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/08/281066/" title="වෙළඳපොළේ රු 700ක එළවළු මල්ල රු 350 ක සහන මිලකට">වෙළඳපොළේ රු 700ක එළවළු මල්ල රු 350 ක සහන මිලකට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-08T17:59:15+05:30">සැප්තැම්බර් 8, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-278715" class="278715 post-278715 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/08/30/278715/" title="ශ්‍රී ලංකාව විශාල වෙනසකට පරිවර්තනයවීමේ කේන්ද්‍රස්ථානයකට පැමිණෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/-1x1bx71lsfh7sv9finn5escsu6bwr3sa2spso9kyv8tg.png" alt="ශ්‍රී ලංකාව විශාල වෙනසකට පරිවර්තනයවීමේ කේන්ද්‍රස්ථානයකට පැමිණෙයි" title="ශ්‍රී ලංකාව විශාල වෙනසකට පරිවර්තනයවීමේ කේන්ද්‍රස්ථානයකට පැමිණෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/08/30/278715/" title="ශ්‍රී ලංකාව විශාල වෙනසකට පරිවර්තනයවීමේ කේන්ද්‍රස්ථානයකට පැමිණෙයි">ශ්‍රී ලංකාව විශාල වෙනසකට පරිවර්තනයවීමේ කේන්ද්‍රස්ථානයකට පැමිණෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-08-30T13:06:50+05:30">අගෝස්තු 30, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-269214" class="269214 post-269214 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/07/29/269214/" title="මහවැලි සී කලාපයේ වගා බිම්වලින් සාර්ථක අස්වැන්නක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/wagawa-1wx1v2v1xdfh9g0zgvxihuenjapj6z873qkghpx3zcdg.png" alt="මහවැලි සී කලාපයේ වගා බිම්වලින් සාර්ථක අස්වැන්නක්" title="මහවැලි සී කලාපයේ වගා බිම්වලින් සාර්ථක අස්වැන්නක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/07/29/269214/" title="මහවැලි සී කලාපයේ වගා බිම්වලින් සාර්ථක අස්වැන්නක්">මහවැලි සී කලාපයේ වගා බිම්වලින් සාර්ථක අස්වැන්නක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-07-29T16:26:16+05:30">ජූලි 29, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-262866" class="262866 post-262866 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-business"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/07/08/262866/" title="නුවරඑළියයේ පෙයාර්ස් වලට ඉහළ ඉල්ලුමක් (Video)"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/pe-1wu7eb5a33gtlmt26pj2rjzynjvtph8yrjgsn1iv4fvo.jpg" alt="නුවරඑළියයේ පෙයාර්ස් වලට ඉහළ ඉල්ලුමක් (Video)" title="නුවරඑළියයේ පෙයාර්ස් වලට ඉහළ ඉල්ලුමක් (Video)" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/07/08/262866/" title="නුවරඑළියයේ පෙයාර්ස් වලට ඉහළ ඉල්ලුමක් (Video)">නුවරඑළියයේ පෙයාර්ස් වලට ඉහළ ඉල්ලුමක් (Video)</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-07-08T11:49:33+05:30">ජූලි 8, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_2"><span class="main-text">ක්‍රීඩා පුවත්</span><a class="sub-text" href="https://www.itnnews.lk/sports" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_2 sidebar-news-box"><div id="post-290746" class="290746 post-290746 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/10/15/290746/" title="IPL තරඟාවලියේ තිස් වෙනි තරගයේ ජය දිල්ලි කැපිටල්ස් කණ්ඩායමට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/delhi-capital-1-1x7hmxdatbuj3rxs76nz7wgqxoh1xlwu3uif2rbf0gv8.jpg" alt="IPL තරඟාවලියේ තිස් වෙනි තරගයේ ජය දිල්ලි කැපිටල්ස් කණ්ඩායමට" title="IPL තරඟාවලියේ තිස් වෙනි තරගයේ ජය දිල්ලි කැපිටල්ස් කණ්ඩායමට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/10/15/290746/" title="IPL තරඟාවලියේ තිස් වෙනි තරගයේ ජය දිල්ලි කැපිටල්ස් කණ්ඩායමට">IPL තරඟාවලියේ තිස් වෙනි තරගයේ ජය දිල්ලි කැපිටල්ස් කණ්ඩායමට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-10-15T09:37:15+05:30">ඔක්තෝබර් 15, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-290444" class="290444 post-290444 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/10/14/290444/" title="සන්රයිසස් කණ්ඩායමට එරෙහි තරගයේ ජය චෙන්නායි කණ්ඩායමට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/CSK-1x7cy6ngywwp7rabdlo3h5kd4sxw9jean7g9gej4lopw.jpg" alt="සන්රයිසස් කණ්ඩායමට එරෙහි තරගයේ ජය චෙන්නායි කණ්ඩායමට" title="සන්රයිසස් කණ්ඩායමට එරෙහි තරගයේ ජය චෙන්නායි කණ්ඩායමට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/10/14/290444/" title="සන්රයිසස් කණ්ඩායමට එරෙහි තරගයේ ජය චෙන්නායි කණ්ඩායමට">සන්රයිසස් කණ්ඩායමට එරෙහි තරගයේ ජය චෙන්නායි කණ්ඩායමට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-10-14T10:21:05+05:30">ඔක්තෝබර් 14, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-289656" class="289656 post-289656 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/10/10/289656/" title="සෞඛ්‍ය මාර්ගෝපදේශවලට යටත්ව සියලු ක්‍රීඩකයන්ට තම පුහුණුවීම් කටයුතු සිදු කළ හැකියි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/namal-1x6v51iwlyj1lov5uy63zfw9wq3lyvyplh5b2hlat2lg.jpg" alt="සෞඛ්‍ය මාර්ගෝපදේශවලට යටත්ව සියලු ක්‍රීඩකයන්ට තම පුහුණුවීම් කටයුතු සිදු කළ හැකියි" title="සෞඛ්‍ය මාර්ගෝපදේශවලට යටත්ව සියලු ක්‍රීඩකයන්ට තම පුහුණුවීම් කටයුතු සිදු කළ හැකියි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/10/10/289656/" title="සෞඛ්‍ය මාර්ගෝපදේශවලට යටත්ව සියලු ක්‍රීඩකයන්ට තම පුහුණුවීම් කටයුතු සිදු කළ හැකියි">සෞඛ්‍ය මාර්ගෝපදේශවලට යටත්ව සියලු ක්‍රීඩකයන්ට තම පුහුණුවීම් කටයුතු සිදු කළ හැකියි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-10-10T17:57:20+05:30">ඔක්තෝබර් 10, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-289453" class="289453 post-289453 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/10/10/289453/" title="දිල්ලි කැපිටල්ස් කණ්ඩායමට ලකුණු 46ක ජයක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/delhi-capital-1x6tkdltgnt7rkv5br6ix77v9j180x5xg75h0384pizo.jpg" alt="දිල්ලි කැපිටල්ස් කණ්ඩායමට ලකුණු 46ක ජයක්" title="දිල්ලි කැපිටල්ස් කණ්ඩායමට ලකුණු 46ක ජයක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/10/10/289453/" title="දිල්ලි කැපිටල්ස් කණ්ඩායමට ලකුණු 46ක ජයක්">දිල්ලි කැපිටල්ස් කණ්ඩායමට ලකුණු 46ක ජයක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-10-10T10:08:14+05:30">ඔක්තෝබර් 10, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-288821" class="288821 post-288821 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-cricket category-sports"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/10/08/288821/" title="චෙන්නායි කණ්ඩායමට එරෙහි තරගයේ ජය කොල්කටා නයිට් රයිඩර්ස් කණ්ඩායමට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/KKR-1x6ju0csitpyjrsdji38duqmh5mjw1qb4qov088d8pk4.jpg" alt="චෙන්නායි කණ්ඩායමට එරෙහි තරගයේ ජය කොල්කටා නයිට් රයිඩර්ස් කණ්ඩායමට" title="චෙන්නායි කණ්ඩායමට එරෙහි තරගයේ ජය කොල්කටා නයිට් රයිඩර්ස් කණ්ඩායමට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/10/08/288821/" title="චෙන්නායි කණ්ඩායමට එරෙහි තරගයේ ජය කොල්කටා නයිට් රයිඩර්ස් කණ්ඩායමට">චෙන්නායි කණ්ඩායමට එරෙහි තරගයේ ජය කොල්කටා නයිට් රයිඩර්ස් කණ්ඩායමට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-10-08T09:49:40+05:30">ඔක්තෝබර් 8, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div></div><h2 class="wppm-title st-label grey fs-16 post-module-title btm-10 wppm_custom_css_3"><span class="main-text">රස බර</span><a class="sub-text" href="https://www.itnnews.lk/entertainment" target="_blank">- තවත් මෙතනින්</a></h2><div class="wppm wppm-list columns-1 mobile-wide gutter-10 list-gutter-8 split-40-60 full-border wppm_custom_css_3 sidebar-news-box"><div id="post-286151" class="286151 post-286151 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/28/286151/" title="ITN ප්‍රවෘත්ති නිවේදක සහන් උඩුවවිදානට ඔහුගේ ගම් ප්‍රදේශයෙන් ඉහළ පිළිගැනීමක්"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/sahan-1x57t7ghkg1o7izdwtqjoms4yfbupthx2jzdisiqw4f8.jpg" alt="ITN ප්‍රවෘත්ති නිවේදක සහන් උඩුවවිදානට ඔහුගේ ගම් ප්‍රදේශයෙන් ඉහළ පිළිගැනීමක්" title="ITN ප්‍රවෘත්ති නිවේදක සහන් උඩුවවිදානට ඔහුගේ ගම් ප්‍රදේශයෙන් ඉහළ පිළිගැනීමක්" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/28/286151/" title="ITN ප්‍රවෘත්ති නිවේදක සහන් උඩුවවිදානට ඔහුගේ ගම් ප්‍රදේශයෙන් ඉහළ පිළිගැනීමක්">ITN ප්‍රවෘත්ති නිවේදක සහන් උඩුවවිදානට ඔහුගේ ගම් ප්‍රදේශයෙන් ඉහළ පිළිගැනීමක්</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-28T11:27:58+05:30">සැප්තැම්බර් 28, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-284156" class="284156 post-284156 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/20/284156/" title="ගුණාත්මක බවේ අගය ජනප්‍රියත්වයෙන් ඔප් නංවා රයිගම් සම්මාන ගොන්නක් ITN මහගෙදරට"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/raigam-1x458jl579h8j56x8ol59ha0m23v4z1vo1v2hyb2wrc4.jpg" alt="ගුණාත්මක බවේ අගය ජනප්‍රියත්වයෙන් ඔප් නංවා රයිගම් සම්මාන ගොන්නක් ITN මහගෙදරට" title="ගුණාත්මක බවේ අගය ජනප්‍රියත්වයෙන් ඔප් නංවා රයිගම් සම්මාන ගොන්නක් ITN මහගෙදරට" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/20/284156/" title="ගුණාත්මක බවේ අගය ජනප්‍රියත්වයෙන් ඔප් නංවා රයිගම් සම්මාන ගොන්නක් ITN මහගෙදරට">ගුණාත්මක බවේ අගය ජනප්‍රියත්වයෙන් ඔප් නංවා රයිගම් සම්මාන ගොන්නක් ITN මහගෙදරට</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-20T12:00:19+05:30">සැප්තැම්බර් 20, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/sanesha369/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-280608" class="280608 post-280608 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/07/280608/" title="සරසවිය ස්කෝප් සිනමා සොම්නස චිත්‍රපට උළෙල ඇරඹෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/cinema-1x2ecjy6cgjkfmdq6gmw4vbqvlqp7kuz3yz4yzww56jo.png" alt="සරසවිය ස්කෝප් සිනමා සොම්නස චිත්‍රපට උළෙල ඇරඹෙයි" title="සරසවිය ස්කෝප් සිනමා සොම්නස චිත්‍රපට උළෙල ඇරඹෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/07/280608/" title="සරසවිය ස්කෝප් සිනමා සොම්නස චිත්‍රපට උළෙල ඇරඹෙයි">සරසවිය ස්කෝප් සිනමා සොම්නස චිත්‍රපට උළෙල ඇරඹෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-07T11:51:57+05:30">සැප්තැම්බර් 7, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-280588" class="280588 post-280588 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/07/280588/" title="කමල් ගුණරත්නගේ කෘති 2ක් ජනගත කෙරේ"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/p-1x2ea3jd2ar7ehfpe613qucx2coww4v7k81oa32vbzok.png" alt="කමල් ගුණරත්නගේ කෘති 2ක් ජනගත කෙරේ" title="කමල් ගුණරත්නගේ කෘති 2ක් ජනගත කෙරේ" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/07/280588/" title="කමල් ගුණරත්නගේ කෘති 2ක් ජනගත කෙරේ">කමල් ගුණරත්නගේ කෘති 2ක් ජනගත කෙරේ</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-07T11:30:15+05:30">සැප්තැම්බර් 7, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/susumsihilal/">ITN News Editor</a></li></ul></div></aside></div></div><div id="post-279920" class="279920 post-279920 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="post-img-wrap"><div class="post-img"><a href="https://www.itnnews.lk/2020/09/04/279920/" title="61 වන විද්‍යෝදය සාහිත්‍ය සම්මාන ප්‍රදානෝත්සවය පැවැත්වෙයි"><img src="https://www.itnnews.lk/wp-content/uploads/bfi_thumb/ja-1x201ipdqcmo2iq5330x1hj7jmdwsxleqr0545lqi3j8.jpg" alt="61 වන විද්‍යෝදය සාහිත්‍ය සම්මාන ප්‍රදානෝත්සවය පැවැත්වෙයි" title="61 වන විද්‍යෝදය සාහිත්‍ය සම්මාන ප්‍රදානෝත්සවය පැවැත්වෙයි" /></a></div></div><div class="post-content"><h4 class="entry-title fs-12 fw-600"><a href="https://www.itnnews.lk/2020/09/04/279920/" title="61 වන විද්‍යෝදය සාහිත්‍ය සම්මාන ප්‍රදානෝත්සවය පැවැත්වෙයි">61 වන විද්‍යෝදය සාහිත්‍ය සම්මාන ප්‍රදානෝත්සවය පැවැත්වෙයි</a></h4><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-09-04T12:50:43+05:30">සැප්තැම්බර් 4, 2020</time></li><li class="post-author schema-only"><span class="screen-reader-text">Author </span><a href="https://www.itnnews.lk/author/yasinthanysc/">ITN News Editor</a></li></ul></div></aside></div></div></div></div></div></div></div>
</div></div> </div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<a href="https://www.itnnews.lk" class="logo-footer"><img src="https://www.itnnews.lk/wp-content/uploads/2019/10/ITN-News-Footer.png" alt="ITN News" /></a>
<p>© 2020 Copyright <b>ITN News</b>. All Rights reserved by <a href="http://www.itn.lk" target="_blank">Independent Television Network Ltd.</a> <br />Powered by <a href="http://www.itn.lk" target="_blank" class="footer-note">ITN WebMasters</a></p>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.itnnews.lk/wp-content/themes/itnnews/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//form validation
			function validateName(fld) {
					
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((fld.value.length < 2) || (fld.value.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function validateEmail(fld) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function valName(text) {
					
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn&#039;t enter Your First Name.\n";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.\n";
				}
				return error;
			}
					
			function valEmail(text) {

				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn&#039;t enter an email address.\n";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.\n";
				}

				return error;

			}
					
			function validateMessage(fld) {

				var error = "";
						
				if (fld.value === '') {
					error = "You didn&#039;t enter Your message.\n";
				} else if (fld.value.length < 3) {
					error = "The message is to short.\n";
				}

				return error;
			}
		</script>
<script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
<script type="text/javascript">
	            	/**
	            	* We define our custom disqus configs here. This function is invoked from:
	            	* /disqus-comment-system/public/js/comment_embed.js by variable `disqus_config_custom`
					*/
	                var disqus_config = function () {
	                	this.language = "si";
	                };
	            </script>
<div class="wpml-ls-statics-footer wpml-ls wpml-ls-touch-device wpml-ls-legacy-list-horizontal">
<ul><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-en wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/en/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt=""><span class="wpml-ls-display">English</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-ta wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/ta/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/ta.png" alt=""><span class="wpml-ls-display">Tamil</span></a>
</li><li class="wpml-ls-slot-footer wpml-ls-item wpml-ls-item-si wpml-ls-current-language wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://www.itnnews.lk/2020/10/15/290971/" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.itnnews.lk/wp-content/plugins/sitepress-multilingual-cms/res/flags/si.png" alt=""><span class="wpml-ls-native">Sinhala</span></a>
</li></ul>
</div>
<link data-optimized="1" rel='stylesheet' id='js_composer_front-css' href='https://www.itnnews.lk/wp-content/litespeed/cssjs/1c8ed.css?8f5ae' type='text/css' media='all' />
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/31ab4.js?017bf'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c8b7e.js?db94e'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5bc0a.js?4cbdd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/www.itnnews.lk\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/d318b.js?a9904'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/23f2e.js?262dc'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/ebf50.js?1a80c'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c7bc2.js?a3502'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/d91ff.js?41f5b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itnsrilanka"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/769b6.js?04028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"290971 https:\/\/www.itnnews.lk\/?p=290971","disqusShortname":"itnsrilanka","disqusTitle":"\u0db6\u0dd4\u0daf\u0dca\u0db0\u0dd2 \u0dbd\u0ddc\u0d9a\u0dca\u0d9a\u0dcf \u0d87\u0db8\u0dad\u0dd4\u0dc0\u0dda \u0db4\u0dd2\u0db4\u0dd2\u0dbb\u0dd3\u0db8\u0dd9\u0db1\u0dca \u0db4\u0dc3\u0dca\u0dc3\u0dd9\u0dca \u0d9a\u0dd2\u0dba\u0dcf \u0db8\u0ddb\u0dad\u0dca\u200d\u0dbb\u0dd3 \u0d9a\u0dd2\u0dc0\u0dca\u0dc0\u0dad\u0dca, \u0daf\u0dd4\u0dbb\u0d9a\u0dad\u0db1\u0dba \u0d87\u0dad\u0dca\u0dad \u0dc4\u0dd9\u0dc5\u0dd2 \u0d9a\u0dbb\u0dba\u0dd2","disqusUrl":"https:\/\/www.itnnews.lk\/2020\/10\/15\/290971\/","postId":"290971"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/aa98c.js?fd829'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/0697a.js?68f1c'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/fbe50.js?4f004'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/be2e5.js?f6f12'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5063b.js?c7873'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/5c1b3.js?e38f3'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/6f9fe.js?c07e1'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/0a0f8.js?79f62'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/bc1e3.js?385ce'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/e484f.js?f7812'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/72ae2.js?86861'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/33ff3.js?6bcd3'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/35465.js?eda4f'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/75ec3.js?cb224'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/8211d.js?dfd09'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/c5ff2.js?b51fe'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/afa04.js?f4ca9'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/088e8.js?3171a'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/68349.js?7e042'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/2f083.js?cdcdc'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/3674e.js?a77b9'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/3fae8.js?223f3'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/065c4.js?93b4d'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/4e1f0.js?be20c'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.7' async='async'></script>
<script data-optimized="1" type='text/javascript' src='https://www.itnnews.lk/wp-content/litespeed/cssjs/2e877.js?b92eb'></script>


<script language="Javascript" src="https://www.bw2020.lk/stats.php?page=2020" /></script>




<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.1/moment-with-locales.min.js"></script>


</body>

</html>
